Firmware 8.1

Informationen zum Unternehmen...

Re: Firmware 8.1

von sustain » 16. Mai 2018, 05:44

bebbiXpress hat geschrieben:@sustain: Ich würde schon lange gerne Beweise dafür sehen, bis jetzt ist es ein Mythos. Im TMC Forum gibt es einen User welcher das ganze mal getestet hat und zum Ergebnis kam, dass es keinen Unterschied macht ob mit oder ohne Bremse. Hier der Thread dazu: https://teslamotorsclub.com/tmc/threads ... ht.102421/


Dieser Reset wird von Tesla so propagiert, ich kann natürlich keine Beweise liefern. Gegenfrage, warum soll Tesla das dann so propagieren(Hotline, SEC), wenn der andere Reset das gleiche macht, würde das doch auch reichen? Ich glaub hier dem Hersteller mehr als irgendwelchen Selbstversuchen.
S100D - FW 2019.40.2.5 6c8e76e3e807 AP2/FSD... Jeder der beim Kauf eines Tesla 1500km freies Supercharging haben möchte, kann diesen Code ohne Rücksprache nutzen: http://ts.la/ulf6906
Trusted User
Trusted User
 
Beiträge: 3820
Registriert: 4. Mai 2017, 17:21
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Firmware 8.1

von caipitonio » 16. Mai 2018, 05:50

Es muss ein Unterschied zum Reset mit Bremse sein:
Meine Touchscreenstörung kommt mit normalem Reset bei der nächsten Fahrt gleich wieder.Beim Rest mit Bremse dauerts ein paar Tage...
Model S 85 von 02/2018 - 09/2018.... & Model 3 storniert..
MS70D( Black Donkey) seit 2/2019...
Benutzeravatar
 
Beiträge: 179
Registriert: 28. Dez 2017, 11:10
Wohnort: Prittriching
Land: Deutschland

Re: Firmware 8.1

von sustain » 16. Mai 2018, 05:51

Gestern Platzregen in Berlin ich hab 3 Tunnel auf meiner Strecke. Zeit den Regensensor wieder mal zu testen und ich muss sagen das er noch mal besser geworden ist, im Starkregen lief er volle Geschwindigkeit, kaum rein im Tunnel dauerte es ein paar Sekunden er wurde langsamer sobald die Scheibe trocken war hat er aufgehört. Kaum raus aus dem Tunnel wieder voller Platzregen, er fing sofort wieder an und war nach max. 10 sec wieder auf voller Geschwindigkeit. Das exakt dreimal das gleiche bei allen Tunnels. Auch bei trockenen Wtter hat er in den Vorverisonen manchmal bei einer Tunneleinfahrt einmal gewischt(wenn man zufällig noch auf eine der beiden Automatikstufen gestellt hatte), das ist auch weg so wie es aussieht.
S100D - FW 2019.40.2.5 6c8e76e3e807 AP2/FSD... Jeder der beim Kauf eines Tesla 1500km freies Supercharging haben möchte, kann diesen Code ohne Rücksprache nutzen: http://ts.la/ulf6906
Trusted User
Trusted User
 
Beiträge: 3820
Registriert: 4. Mai 2017, 17:21
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Firmware 8.1

von Kellergeist2 » 16. Mai 2018, 07:57

Kellergeist2 hat geschrieben:Meiner bekam am vergangenen Freitag im SeC ein Update aufgespielt, welches ich dann in der Nacht zu Samstag installiert hatte.
Es war die 2018.18.

Wie ich es immer mache, habe ich nach der erfolgreichen Installation beide Bildschirme neu gestartet.
Leider hat mein AP1 seit dieser Version das Problem, dass es auf der Landstraße (Bundesstraße) die hervorragende Fahrbahnmarkierung nicht mehr zuverlässig erkennt.
Die Begrenzung am Fahrbahnrand erkennt er hervorragend und durchgängig, die Leitlinie in der Mitte sieht er, sieht er nicht, sieht er, sieht er nicht, ...
Das führt dann dazu, dass er auch mal eine komplette Sperrfläche übersieht.

Ich hatte noch nie irgendwelche Probleme mit dem AP, doch in dieser Version kann ich dem AP überhaupt nicht trauen!
Ich werde bei nächster Gelegenheit nochmal beide Bildschirme (mit getretenem Bremspedal) neu starten und anschließend auch das Fahrzeug einmal komplett herunterfahren.
Sollte der AP dann weiterhin die hervorragende Fahrbahnmarkierung immer nur abschnittweise erkennen, werde ich einen Call beim Service eröffnen.

Gestern Abend nach Feierabend habe ich dann in der heimischen Garage alles in meiner Macht stehende getan:
- Fahrzeug auf P in der der Garage geparkt
- UMC noch nicht angeschlossen
- Beide Screens mit getretenem Bremspedal resettet, bis das T erschien
- Nachdem beide Screens wieder vollständig bereit waren das Fahrzeug stromlos geschaltet
- 2 Minuten gewartet (nach ca. 1 Minute hörte man ein "Klack")
- Mit einem Tritt auf das Bremspedal das Fahrzeug wieder geweckt.

Beide Bildschirme blieben schwarz! :shock:
(Ich machte mir ein wenig Sorgen, ob er jetzt nicht mehr aufwachen möchte.)
Kurz gewartet, nochmals versucht, mit dem Bremspedal das Auto zu wecken.
Da die Bildschirme immer noch schwarz blieben, habe ich mal ausprobiert, ob sich die Fahrertür öffnen lässt.
Sie ließ sich durch einen leichten Zug öffnen, die Scheibe fuhr auch brav ein Stück runter und plötzlich waren beide Bildschirme wieder da, als wäre nichts gewesen.

Okay, systemtechnisch kann ich jetzt nichts mehr machen, also UMC angeschlossen, damit er in der Nacht wieder aufladen kann.
Dann noch die Windschutzscheibe kontrolliert, ob eventuell Insekten im Sichtfeld der Kamera eingeschlagen sind. Nein, alles blitzblank.
Den Radarsensor kontrolliert: Ja, da kleben die Reste von einem Insekt in der Größe einer Wespe, jedoch konnte ich es nicht mehr genau spezifizieren.
Radarsensor gereinigt.

Heute früh auf dem Weg zur Arbeit dann möglichst viel mit AP (und größter Aufmerksamkeit) gefahren.
Die Erkennung der Leitlinie in der Mitte der Straße funktioniert immer noch wie ein Blinker. :-(
Den eigenen Fahrstreifen erkennt er jedoch (hellgraue Darstellung).
Durch die unzuverlässige Erkennung der Leitlinie schlingert der AP in sanften Wellenbewegungen immer zwischen Fahrstreifenmitte und dem linken Bereich meines Fahrstreifens.
Er kam der Leitlinie sowie den Sperrflächen bedrohlich nach, überfuhr sie aber kein einziges Mal.

Auch habe ich das Gefühl, dass das TACC im Stop-And-Go Verkehr etwas ruppiger beschleunigt und bremst, als es mit allen vorherigen Versionen der Fall war.

Ich gehöre zu den wenigen Leuten hier im Forum, die sich bisher noch nicht wirklich über den AP1 beschwert haben, aber die 2018.18 ist für mich die schlechteste Version, die ich jemals hatte.
Ich glaube, ich muss mich dann doch mal an den Service wenden. Vielleicht können die irgendwas herausfinden, oder mich in die Warteschleife für 2018.20 setzen. Die müsste doch jetzt in Kürze erscheinen.
Alternativ sollen sie mir die 2018.18.3 04dfd3c pushen.
Gruß, Kellergeist2
S 85, dunkelblau, DL, AP1, Kaltwetter
Bestätigt: 17.03.15 | FIN: FF0924xx 03.06.15 | Prod: 02.07.15 | Transp.: 22.07.15 | Lief: 28.09.15
1. Akku | 2. DU @ 44Tkm 04/17 | 2. 12V-Batt @ 93Tkm 04/19 | 2. MCU @ 101Tkm 09/19
Trusted User
Trusted User
 
Beiträge: 3687
Registriert: 24. Aug 2014, 10:24
Wohnort: DE-49716 Meppen
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Firmware 8.1

von cko » 16. Mai 2018, 08:10

Wenn du ein Problem hast, das anderswo mit derselben Firmware (also zumbeispiel bei mir) nicht Auftritt, wird eine neue Firmware voraussichtlich nicht helfen.
Tesla fahren ist wie schweben auf einem Sonnenstrahl.
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 2259
Registriert: 10. Nov 2015, 15:34
Wohnort: zwischen HH und HB
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Firmware 8.1

von Guillaume » 16. Mai 2018, 08:28

Ich habe auch seit vergangenem Wochenendedie 2018.18 mit AP1 und kann Deine Probleme nicht bestätigen. Bin schon wieder 1000km mit der Version gefahren und mir ist nicht aufgefallen, dass die Erkennung schlechter wäre als vorher.
Model S 85 272.000km Bj. 12/14
Trusted User
Trusted User
 
Beiträge: 3480
Registriert: 24. Jan 2015, 21:10
Land: Deutschland

Re: Firmware 8.1

von domino2 » 16. Mai 2018, 08:36

Gestern Nachmittag von 2018.10.4x auf 2018.18.2 301aeee. AP2. Reaktion MCU wie erwartet, so wie es sein müsste. Browser gehen ein paar Dinge mehr, dafür ein paar Dinge woanders weniger. AP konnte ich noch nicht testen. Ansonsten TACC gefühlt gleich gut, Regensensor meiner Meinung nach besser.
MS 90D FL, Baujahr 2016 (vermutl. Herbst), AP2.0, usable full pack 74.7kWh, 2020.4.1
 
Beiträge: 258
Registriert: 21. Feb 2017, 10:14
Land: Schweiz

Re: Firmware 8.1

von StefanSarzio » 16. Mai 2018, 08:56

Kellergeist2 hat geschrieben:Alternativ sollen sie mir die 2018.18.3 04dfd3c pushen.


Soweit ich das bei teslafi.com sehe ging die bisher nur an Model 3 Fahrzeuge.
S75, Glasdach, AP2 (EAP+FSD), März 2017
 
Beiträge: 1282
Registriert: 8. Apr 2016, 06:32
Land: Deutschland

Re: Firmware 8.1

von TommyP. » 16. Mai 2018, 09:06

Ich darf ja seit gestern mein Auto mit AP zur Probe fahren. Ich achte selbstverständlich genau auf das Verhalten und bin extrem skeptisch.
Dennoch komme ich mit dem Angebot der Unterstützung sehr gut klar. Auch das Erkennen der Spur geht sehr gut. Natürlich wundert mich manchmal eine kleine Korrektur am Lenkrad, die ich vielleicht nicht gemacht hätte. Aber auch Kurven usw. werden gut gemeistert.
Gewundert hat mich das starke Abbremsen an der Autobahnabfahrt. Aber da schalte ich den AP in Zukunft sowieso ab.

Ich habe keinen Vergleich zu einer früheren Version, bin aber momentan sehr zufrieden mit dem AP.

Ich würde mich aber nie komplett darauf verlassen. So wie auch beim Öffnen der FalconWings aufgepasst wird, ob die Sensoren wirklich funktionieren. Technik kann ja auch versagen...
Grüße aus der grünen Heide

Tommy

MX 75D 01/17 FW.: 2020.4.1

Empfehlungscode: http://ts.la/ralfthomas19493
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 1547
Registriert: 23. Jan 2018, 14:29
Wohnort: D - Grünheide (Mark)
Land: Deutschland
Fahrzeug: Tesla Model X

Re: Firmware 8.1

von sustain » 16. Mai 2018, 10:45

TommyP. hat geschrieben:Ich darf ja seit gestern mein Auto mit AP zur Probe fahren. Ich achte selbstverständlich genau auf das Verhalten und bin extrem skeptisch.
Dennoch komme ich mit dem Angebot der Unterstützung sehr gut klar. Auch das Erkennen der Spur geht sehr gut. Natürlich wundert mich manchmal eine kleine Korrektur am Lenkrad, die ich vielleicht nicht gemacht hätte. Aber auch Kurven usw. werden gut gemeistert.
Gewundert hat mich das starke Abbremsen an der Autobahnabfahrt. Aber da schalte ich den AP in Zukunft sowieso ab.

Ich habe keinen Vergleich zu einer früheren Version, bin aber momentan sehr zufrieden mit dem AP.

Ich würde mich aber nie komplett darauf verlassen. So wie auch beim Öffnen der FalconWings aufgepasst wird, ob die Sensoren wirklich funktionieren. Technik kann ja auch versagen...


Ich wünsche Dir viel Freude und es ist richtig, gerade am Anfang das man sich rantastet. Unbedingt zu empfehlen ist das vollständige durchlesen des Teils der Bedienungsanleitung die sich mit den Fahrerassistenzsystemen beschäftigt, besonders die mit dem rot markierten Dreieck versehenen Abschnitte. Dann kennt man die Grenzen des Systems und seine Einsatzbereiche, das schützt vor falschen Erwartungen und vor Unfällen und der AP macht dann auch richtig Spaß, irgendwann verschmilzt Mensch und Maschine ;). Nach updates immer erstmal Vorsicht es gibt schon auch mal Rückschritte :). Allzeit gute Fahrt, dont forget it is a beta version ;).
S100D - FW 2019.40.2.5 6c8e76e3e807 AP2/FSD... Jeder der beim Kauf eines Tesla 1500km freies Supercharging haben möchte, kann diesen Code ohne Rücksprache nutzen: http://ts.la/ulf6906
Trusted User
Trusted User
 
Beiträge: 3820
Registriert: 4. Mai 2017, 17:21
Land: Deutschland
Fahrzeug: Tesla Model S

VorherigeNächste

Wer ist online?
Mitglieder in diesem Forum: Npz und 3 Gäste