Firmware 8.1

Informationen zum Unternehmen...

Re: Firmware 8.1

von TommyP. » 1. Mai 2018, 11:22

Ahoi,
wenn ich das richtig interpretiere, gibt es bei einem Fahrer Phantombremsungen, was ich aber schon vorher las. Und es gibt eine nicht funktionierende Lenkradheizung, was auch ein Defekt sein könnte.
Für mich sieht es so nicht nach einem bzw. zwei Bugs aus.

Diese Phantombremsungen gefallen mir nicht und ich verstehe da Tesla nicht, wieso dies so sein muss. Die Nachteile überwiegen ggü. den Vorteilen, m.M. nach.
Grüße aus der grünen Heide

Tommy

MX 75D 01/17 FW.: 2020.8.2

Empfehlungscode: http://ts.la/ralfthomas19493
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 1886
Registriert: 23. Jan 2018, 15:29
Wohnort: D - Grünheide (Mark)
Land: Deutschland
Fahrzeug: Tesla Model X

Re: Firmware 8.1

von ensor » 1. Mai 2018, 11:29

Spark hat geschrieben: Wirklich? Das ist echt hart, bei mir war bisher jedes Update problemlos!
Dito. Noch nie Probleme mit einem Update gehabt. Immer sofort installiert.
Tesla Model S 85D seit Mai 2015, > 91.000 km
BMW i3 94Ah seit November 2016, > 15.000 km
Benutzeravatar
 
Beiträge: 3590
Registriert: 14. Dez 2014, 14:51
Land: Deutschland

Re: Firmware 8.1

von smartgrid » 1. Mai 2018, 11:32

Die 2018.16 wird weiter ausgerollt - heute morgen kam bei mir das Update 8-)

Der Browser ist merklich besser geworden - und stellt z.B. endlich die Tesal-Homepage korrekt dar ;)
Scrollen und Rotieren der Navikarte scheint auch schneller/flüssiger. Der Aufbau (Nachladen) der Kacheln hat sich bei mir aber nicht verbessert (WLAN oder LTE).
 
Beiträge: 3228
Registriert: 14. Jan 2014, 00:42
Land: anderes Land

Re: Firmware 8.1

von eggerhd » 1. Mai 2018, 12:20

ensor hat geschrieben:
Spark hat geschrieben: Wirklich? Das ist echt hart, bei mir war bisher jedes Update problemlos!
Dito. Noch nie Probleme mit einem Update gehabt. Immer sofort installiert.

Ich habe auch noch nie ein zusätzliches "Problem" festgestellt. Jedes Update hat, in kleinen Bereichen, Verbesserungen gebracht. Selbstverständlich gibt es beim Browser und beim Navi Luft nach oben!
Gruss rundum
PS: Diese "Update-Probleme" hatte ich bei meinen früheren Autos nie!
Wie lösen BMW, Mercedes oder Audi das? ;)
Model S90D - 19" Reifen, Titanium Metallic-Lackierung - FW - 2020.40.1 - AP1
ab 29.06.2016 - 75000 km gefahren und 7 m3 Diesel nicht verbrannt! :-)
Benutzeravatar
 
Beiträge: 866
Registriert: 24. Apr 2016, 19:27
Wohnort: CH 8953 Dietikon + AT 8720 Knittelfeld
Land: Schweiz

Re: Firmware 8.1

von cschr » 1. Mai 2018, 12:39

UTs hat geschrieben:
cschr hat geschrieben:Ich hatte bislang bei keinem Update [...] keine nennenswerte Probleme.


Oh je! Du armer! Irgendwann wirst du auch ein Update ohne Probleme bekommen. ;-)


:) das einzige Problem, was mich schon mal erwischte, war, dass Spotify hakt. Aber mit dem Neustart ist das dann auch erledigt.
TESLA Weiterempfehlungsprogramm http://ts.la/christian2510
Benutzeravatar
 
Beiträge: 91
Registriert: 15. Jan 2017, 12:47
Wohnort: Pulheim
Land: Deutschland

Re: Firmware 8.1

von CK_Stuggi » 1. Mai 2018, 13:42

ensor hat geschrieben:Kann ich absolut nicht nachvollziehen. War letzte Woche auf einem Roadtrip mit einem Kumpel (Model X, AP2) unterwegs, 2018.14.2. 1200km quer durch Deutschland. Null Probleme. Perfekter Spotify-Sound, Spurwechsel butterweich ohne Bremsungen, auch in Kurven. [...]
Also ich finde das ist das beste Update seit langem.

Die .14.2 hätte ich auch gern gehabt, die ist schließlich die zweite (Bugfix-) Version der zurückgezogenen .14.
Leider bekam ich halt statt der .14.2 die .16, und wenn ich so die Berichte auch im TMC dazu lese braucht es auch da eine weitere Unterversion.
MS 90D FL AP2 EAP/FSD 10.2 '2020.4.1'
davor: 06/15-03/17 MS 85D AP1, 33 tkm
Benutzeravatar
 
Beiträge: 2158
Registriert: 6. Feb 2015, 15:05
Land: Deutschland

Re: Firmware 8.1

von jonn68 » 1. Mai 2018, 15:49

ensor hat geschrieben:
Spark hat geschrieben: Wirklich? Das ist echt hart, bei mir war bisher jedes Update problemlos!
Dito. Noch nie Probleme mit einem Update gehabt. Immer sofort installiert.

Und bei Dir haben immer die Parksensoren funktioniert?
Model S 90D, schwarz, CT reserviert
 
Beiträge: 2121
Registriert: 29. Mai 2016, 08:24
Land: Deutschland

Re: Firmware 8.1

von Spark » 1. Mai 2018, 16:10

Bisher funktionierten diese immer (bei mir) (Stand 2018.6.1)
Model S 70D
Benutzeravatar
 
Beiträge: 700
Registriert: 4. Jan 2016, 15:08
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Firmware 8.1

von Chris King » 1. Mai 2018, 16:27

eggerhd hat geschrieben:PS: Diese "Update-Probleme" hatte ich bei meinen früheren Autos nie!
Wie lösen BMW, Mercedes oder Audi das? ;)



Ach bitte...ganz einfach. Die brauchen keine Updates, da die Systeme einfach funktionieren.
- Model S 85D AP1 seit 02/16
- Model X 100D AP2 seit 02/18
Trusted User
Trusted User
 
Beiträge: 2938
Registriert: 21. Apr 2015, 08:58
Land: Oesterreich

Re: Firmware 8.1

von eggerhd » 1. Mai 2018, 17:42

Chris King hat geschrieben:
eggerhd hat geschrieben: PS: Diese "Update-Probleme" hatte ich bei meinen früheren Autos nie!
Wie lösen BMW, Mercedes oder Audi das? ;)
Ach bitte...ganz einfach. Die brauchen keine Updates, da die Systeme einfach funktionieren.

Dann bleiben die BMW`s, Audi`s usw. aber auf dem Stand der Inbetriebsetzung. Ich musste beim Audi jedes 2. Jahr 350.- für die neue CD zum Navi abdrücken.
Ist ja auch nicht nachhaltig, oder?
Da nimm ich doch mal ein paar "Updates" von Tesla, auch mit "Problemen", in Kauf und hab ein Auto mit neuester Software. Ohne neue Kosten!
Gruss rundum
Model S90D - 19" Reifen, Titanium Metallic-Lackierung - FW - 2020.40.1 - AP1
ab 29.06.2016 - 75000 km gefahren und 7 m3 Diesel nicht verbrannt! :-)
Benutzeravatar
 
Beiträge: 866
Registriert: 24. Apr 2016, 19:27
Wohnort: CH 8953 Dietikon + AT 8720 Knittelfeld
Land: Schweiz

VorherigeNächste

Wer ist online?
Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste