Firmware 8.1

Informationen zum Unternehmen...

Re: Firmware 8.1

von smartgrid » 18. Apr 2018, 19:04

mandioni hat geschrieben:Etwas zum schmunzeln...! Der Heimweg dauert normalerweise 50‘
Habe jetzt über 23h Vorsprung?! [emoji23]

Defekt im Fluxkompensator? ;)
 
Beiträge: 3228
Registriert: 14. Jan 2014, 00:42
Land: anderes Land

Re: Firmware 8.1

von OS Electric Drive » 18. Apr 2018, 19:06

So wie tesla rechnet kann man das getrost abschalten
Mobil unterwegs: 2011 Roadster 2.5 - 2013 Tesla Model S85, nun X100D, BMW i3 und Renault ZOE (2013) gegen Tesla M3 getauscht - Seit Feb. / Mrz 3x Model 3
Benutzeravatar
 
Beiträge: 14346
Registriert: 7. Dez 2011, 13:18

Re: Firmware 8.1

von MichaEL » 18. Apr 2018, 19:48

mandioni hat geschrieben:Etwas zum schmunzeln...! Der Heimweg dauert normalerweise 50‘
Habe jetzt über 23h Vorsprung?! [emoji23]

Sieht aus wie Einheitenverwechslung (Minute) plus falsche Pluralbildung.
1999 Fahrrad elektrisiert, 2001 PV aufs Dach, 2003 CityEL, 2014 Tesla Model S. :-)
#Scientists4Future, @healthforfuture, #DevelopersForFuture, #EntrepreneursForFuture
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 899
Registriert: 12. Apr 2012, 17:45
Wohnort: Emsland (EL)
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Firmware 8.1

von Kellergeist2 » 19. Apr 2018, 08:34

Dieselbe Meldung hatte ich vorgestern auch.
Ich habe ebenfalls 45-50 Minuten Fahrzeit zur Arbeit.
Zur Zeit macht das Navi bei mir soviel Blödsinn, dass es so gut wie gar nicht gebrauchbar ist.
Entweder liegt es an der aktuellen FW-Version (2018.06.1) oder an den zwei Vollsperrungen, die in der Nähe meines Arbeitsweges sind.
Die Sperrungen dauern noch einige Wochen, sind aber nicht als solche auf dem Touchscreen erkennbar. Es werden nur keine Verkehrsdaten auf den Teilstücken angezeigt.
Dafür möchte das Navi aber einen riesigen Umweg fahren, obwohl auf dem direkten Weg alles grün ist.
Und ja, ich habe schon +30 Minuten in den Einstellungen hinterlegt.

Als kleiner Trost:
Google Maps hat mit den beiden Baustellen auch seine Probleme.
Auf den beiden Teilstücken zeigt Google zwar die Baustellen an und blendet auch keine Verkehrsströme ein, möchte aber auch durch die Vollsperrungen fahren.
Beide Vollsperrungen hatte ich im Voraus auf Google Maps als Feedback (mit Quellenangabe zur offiziellen Bekanntmachung) gemeldet, als dort noch nicht einmal das Baustellensymbol eingeblendet wurde.

Ich glaube, ich krame mal mein altes TomTom wieder hervor, nur um zu testen, wie das mit der Situation umgehen würde.
Gruß, Kellergeist2
S 85, dunkelblau, DL, AP1, Kaltwetter
Bestätigt: 17.03.15 | FIN: FF0924xx 03.06.15 | Prod: 02.07.15 | Transp.: 22.07.15 | Lief: 28.09.15
1. Akku | 2. DU @ 44Tkm 04/17 | 2. 12V-Batt @ 93Tkm 04/19 | 2. MCU @ 101Tkm 09/19
Trusted User
Trusted User
 
Beiträge: 3755
Registriert: 24. Aug 2014, 11:24
Wohnort: DE-49716 Meppen
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Firmware 8.1

von supercharged » 19. Apr 2018, 11:49

Spurwechselassistent funktioniert nicht mehr! (V 2018.12 5eadc71) und ja, der Button ist aktiviert.
Diese ver*** Software-Amateure gehen mir sowas von auf den Sack! :evil:
S 60 Sequoia Green Metallic
S 75D Silver Metallic
M≡ reserviert am 31.03.2016
Benutzeravatar
 
Beiträge: 840
Registriert: 11. Apr 2016, 10:40
Wohnort: Bern
Land: Schweiz

Re: Firmware 8.1

von Eifel.stromer » 19. Apr 2018, 12:31

supercharged hat geschrieben:Spurwechselassistent funktioniert nicht mehr! (V 2018.12 5eadc71) und ja, der Button ist aktiviert.
Diese ver*** Software-Amateure gehen mir sowas von auf den Sack! :evil:

Da bei meine, Auto bei gleicher Firmware der Spurwechsel super funktioniert schließe ich einen Softwarebug erstmal aus. Schau doch mal nach, ob deine Sensoren alle sauber sind - wenn bei mir der Spurwechsel nicht mehr funktioniert ist das ein sicheres Anzeichen, mal wieder in die Waschanlage zu fahren. Anschließend klappt dann alles wieder ;)
Trusted User
Trusted User
 
Beiträge: 1361
Registriert: 16. Apr 2016, 01:08
Wohnort: Eifel
Land: Deutschland
Fahrzeug: Tesla Model X

Re: Firmware 8.1

von teslacolonia » 19. Apr 2018, 12:33

Oder im Menü mal aus und wieder einschalten hat auch schon geholfen. Ansonsten der übliche Reset übers Lenkrad
Model S P85 | obsidianblack | beige int. | 06/14-06/17
Model 3LR-P | black | 20" | white int. | AP2.5/FSD 03/19-09/19
Model X 90D | obsidianblack | black int.| AP2.0 05/17-11/19
Model 3LR-P | white | 20" | black int. | AP3 seit 20.12.19
 
Beiträge: 574
Registriert: 14. Jun 2014, 21:12
Wohnort: Köln
Land: Deutschland

Re: Firmware 8.1

von Phy » 19. Apr 2018, 12:41

Ich hatte heute früh das Bild der Rückfahrkamera spiegelverkehrt.

Ich musste mehrmals hinschauen um sicher zu sein. Ist dann sehr irritierend da ich es sonst gerne nutze.

Bislang hat es mit der 12er Firmware (z.B. gestern Abend) funktioniert wie erwartet.

Habe die MCU neu gestartet und schaue später auf dem Heimweg noch einmal.

Sehr spooky...
Model S 75 - Seit 06/17 unterwegs
-> AP2 HW (nicht aktiviert), FW 2020.8.2
Benutzeravatar
 
Beiträge: 78
Registriert: 1. Jun 2017, 22:08
Land: Deutschland

Re: Firmware 8.1

von Uyak » 19. Apr 2018, 13:38

Phy hat geschrieben:Ich hatte heute früh das Bild der Rückfahrkamera spiegelverkehrt.

Ich musste mehrmals hinschauen um sicher zu sein. Ist dann sehr irritierend da ich es sonst gerne nutze.

Bislang hat es mit der 12er Firmware (z.B. gestern Abend) funktioniert wie erwartet.

Habe die MCU neu gestartet und schaue später auf dem Heimweg noch einmal.

Sehr spooky...
Das kenne ich auch. Selbe SW Version.
War bei mir auch so das ich zuerst leicht verwirrt war. Lustiger Effekt beim Rückwärtsfahren mit Kamera.
Reboot hat das Problem gelöst.
 
Beiträge: 13
Registriert: 4. Jul 2016, 13:56
Land: Schweiz

Re: Firmware 8.1

von aikon.ch » 19. Apr 2018, 14:55

Ich habe soeben die 2018.14.2 erhalten...bin mal gespannt was sich da getan hat. Neues Navi wäre ja äusserst cool, AP1 wird ja kaum noch verbessert werden....
Model 3P, blau, innen weiss, FSD
Empfehlungslink für 1'500km Supercharging: http://ts.la/colin8433
 
Beiträge: 267
Registriert: 9. Jun 2016, 14:33
Wohnort: Müllheim
Land: Schweiz

VorherigeNächste

Wer ist online?
Mitglieder in diesem Forum: eig60, Kai-Volker, my0346, Parhelia und 6 Gäste