Firmware 8.1

Informationen zum Unternehmen...

Re: Firmware 8.1

von TM3 » 22. Mär 2018, 21:42

Healey hat geschrieben:Ich würde sagen, es ist schlicht und einfach nicht machbar, dass jeder Teslafahrer mal kurz für ein Update vorbeischaut. Das hat weder etwas mit Lustlosigkeit oder Unvermögen zu tun. Wenn das Standard wäre, dann würden sofort bei jedem Release 100te vor den SEC's warten.

Das ist wie mit dem Saisonwechsel bei den Reifen, das macht für Tesla (und viele andere Werkstätten) auch keinen Sinn.
LGH


Genau das meinte ich mit meiner Aussage, dass sie es nicht bei jedem machen. Aber mit einem Problem/ Fehler am Fahrzeug als Begründung wird es durchgeführt.
Tesla Model X100D
Tesla Model 3 LR RWD
 
Beiträge: 581
Registriert: 25. Aug 2017, 15:02
Land: Deutschland

Re: Firmware 8.1

von RedMonster » 22. Mär 2018, 21:59

Catweazle666 hat geschrieben:Nun hat’s bei mir auch geklappt und konnte auf die 2018.10 updaten, nachdem es bei mir seit dem 15ten in der Warteposition stand und ich heute Stunden rumgedoktert hab...
Sound scheint ein bisschen besser zu sein, aber hab morgen ein paar Stunden Autobahn zum testen :-)


Es wäre schon gut die exakte Software Version zu Posten ...
Von der 2018.10 hats aktuell:

2018.10.4 8bbdc66
2018.10.2 74fad9a
2018.10.1 5e8433
2018.10 9982696

also vier Versionen. Und anscheinend gibt es da deutliche Unterschiede bzgl. des AP ...

@Catweazle666 bitte nicht persönlich nehmen, mich stört das schon länger und hab dich nur exemplarisch rausgepickt :D
Tesla X 100D, Red Multi-Coat Lackierung, Bestellung 12.2017, Ausgeliefert am 9.3.2018, VIN: 083xxx, AP 2.5, Version: 2020.4.1 4a4ad401858
Benutzeravatar
 
Beiträge: 219
Registriert: 19. Dez 2017, 13:02
Wohnort: 63456 Hanau
Land: Deutschland
Fahrzeug: Tesla Model X

Re: Firmware 8.1

von smartgrid » 22. Mär 2018, 22:12

Fahre aktuell die 2018.10.4 8bbdc66 mit AP2.5:

Parität mit dem AP1 sehe ich noch nicht, dazu fehlen einige Features wie z.B. Schildererkennung, Fahrzeuge auf den Nebenspuren oder auch Erkennung von Zweirad, PKW oder Truck. Besser als beim AP1 funktioniert das "gefühlte autonome" Fahren, d.h. z.B. werden "Curves of death" mit Reduzierung der Geschwindigkeit erfolgreich durchfahren. Muss aber dazu sagen, dass ich die 2018.10.4 8bbdc66 NICHT auf dem AP1 gefahren bin - vielleicht klappt das ja beim AP1 auch schon?

Ein wenig enttäuscht war ich heute, als bei leichtem Regen auf Autobahn und/oder sonstigen Straßen keinerlei FAP zur Verfügung stand - nicht mal der normale Tempomat. Es kam lediglich der Hinweis "Cruise nicht verfügbar". Reset hat nicht geholfen. Nachdem der Wagen 1 Stunde geparkt war, konnte ich wieder alle Funktionen nutzen. Sehr seltsam.
 
Beiträge: 3228
Registriert: 14. Jan 2014, 00:42
Land: anderes Land

Re: Firmware 8.1

von segwayi2 » 22. Mär 2018, 22:33

hab seit heute 2018.10.4 und schwupps funktioniert das Piepen auf den rückwärtigen Parksensoren wieder :)
Segwayi2
https://twitter.com/segway_i2
P85 03/14
295.000 km
71 kWh usable full pack
Vers.: 2020.8.1.1 fd1e27c66
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 8902
Registriert: 24. Aug 2013, 11:50
Wohnort: Düsseldorf
Land: Deutschland

Re: Firmware 8.1

von trimaransegler » 22. Mär 2018, 22:35

Der AP etwa auch? :mrgreen:
Viele Grüße aus dem Westerwald

Friedhelm

Wer meinen Empfehlungslink nutzen möchte und uns beiden dann 1500 km free Supercharging gibt, hier ist er: http://ts.la/drfriedhelm6242
Trusted User
Trusted User
 
Beiträge: 5426
Registriert: 5. Okt 2013, 11:14
Land: Deutschland

Re: Firmware 8.1

von segwayi2 » 22. Mär 2018, 22:42

lol genau, AP over the air :D
Segwayi2
https://twitter.com/segway_i2
P85 03/14
295.000 km
71 kWh usable full pack
Vers.: 2020.8.1.1 fd1e27c66
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 8902
Registriert: 24. Aug 2013, 11:50
Wohnort: Düsseldorf
Land: Deutschland

Re: Firmware 8.1

von NCC-1701 » 22. Mär 2018, 22:53

smartgrid hat geschrieben:Parität mit dem AP1 sehe ich noch nicht, dazu fehlen einige Features wie z.B. Schildererkennung, Fahrzeuge auf den Nebenspuren oder auch Erkennung von Zweirad, PKW oder Truck.

Die Fahrzeuge auf der Nebenspur weden schon erkannt, nur nicht angezeigt. In dem Moment wo Du den Blinker setzt werden sie sofort eingeblendet.
"Weise ist wer weiß wo geschrieben steht, was er nicht weiß."
Model S P85D AP1 seit 5/2015 und Wechsel auf Model X P100D AP2 in 3/2017.
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 1213
Registriert: 5. Jun 2015, 20:00
Wohnort: Ennetbürgen
Land: Schweiz

Re: Firmware 8.1

von Chris King » 22. Mär 2018, 23:39

Healey hat geschrieben:
Ich würde so etwas "Notlüge" nennen. ;)
Wenn Sie diese nicht gelegentlich tätigen würden käme es wohl zur "Nötigung" durch die vielen Ungeduldigen.

Ja, mir ist auch klar dass es manchmal aufgrund von schweren Bugs Sinn macht....aber in diesen Fällen machen Sie es ja auch in den SEC's.

LGH



Die Beweggründe sind mir schon klar. Aber ich finde es grds nicht richtig Kunden anzulügen.


Ein einfache Erklärung, dass die Software von alleine gepusht wird und ein separates Anstoßen nicht abwickelbar ist würden viele verstehen.

Intelligente Menschen für „dumm“ verkaufen ist nie gut. [emoji6]
- Model S 85D AP1 seit 02/16
- Model X 100D AP2 seit 02/18
Trusted User
Trusted User
 
Beiträge: 2938
Registriert: 21. Apr 2015, 08:58
Land: Oesterreich

Re: Firmware 8.1

von karlhm » 22. Mär 2018, 23:54

smartgrid hat geschrieben:Ein wenig enttäuscht war ich heute, als bei leichtem Regen auf Autobahn und/oder sonstigen Straßen keinerlei FAP zur Verfügung stand - nicht mal der normale Tempomat. Es kam lediglich der Hinweis "Cruise nicht verfügbar". Reset hat nicht geholfen. Nachdem der Wagen 1 Stunde geparkt war, konnte ich wieder alle Funktionen nutzen. Sehr seltsam.


Komisch komisch - bei mir heute auch
Geschäftlich:
2 Renault ZOE seit 6/2016
Privat:
Model S 75D Solid Black seit 12/2017
 
Beiträge: 126
Registriert: 26. Sep 2017, 15:00
Land: Deutschland

Re: Firmware 8.1

von Healey » 23. Mär 2018, 00:09

karlhm hat geschrieben:
smartgrid hat geschrieben:Ein wenig enttäuscht war ich heute, als bei leichtem Regen auf Autobahn und/oder sonstigen Straßen keinerlei FAP zur Verfügung stand - nicht mal der normale Tempomat. Es kam lediglich der Hinweis "Cruise nicht verfügbar". Reset hat nicht geholfen. Nachdem der Wagen 1 Stunde geparkt war, konnte ich wieder alle Funktionen nutzen. Sehr seltsam.


Komisch komisch - bei mir heute auch


Frontscheibenheizung für ein paar Minuten einschalten, das hilft bei mir immer. Bei feuchtkalten Wetter beschlägt wohl die Kamera und deren Abwärme / Heizung ist zu schwach um Kondensat schnell loszuwerden.
LGH
Model S85D seit 20.05.2015 und 156.000 km, 200 Wh/km über alles
Model 3 AWD, seit 22.03.2019 und 27.000 km, 160 Wh/km über alles
Cybertruck vorbestellt am 22.11.2019
http://ts.la/hermann8125
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 10784
Registriert: 9. Nov 2014, 12:15
Wohnort: Ragnitz
Land: Oesterreich
Fahrzeug: Tesla Model S

VorherigeNächste

Wer ist online?