Firmware 8.1

Informationen zum Unternehmen...

Re: Firmware 8.1

von ensor » 5. Jan 2018, 20:19

CK_Stuggi, wie sustain schon angemerkt hat, “sehr hoch” geht nur bei Geschwindigkeiten unter 35km/h laut Handbuch (“hoch” übrigens nur bis 55km/h). Bist du sicher dass deine Geschwindigkeit darunter liegt, wenn du die Position abspeicherst und auch wenn du wieder kommst?
Tesla Model S 85D seit Mai 2015, > 91.000 km
BMW i3 94Ah seit November 2016, > 15.000 km
Benutzeravatar
 
Beiträge: 3577
Registriert: 14. Dez 2014, 13:51
Land: Deutschland

Re: Firmware 8.1

von CK_Stuggi » 5. Jan 2018, 21:02

Ja absolut. Annäherung an die Geoposition ist ohnehin 30er-Zone (also sollte er bei bis zu 30 zumindest auf "hoch" gehen), die Anhebung ist wegen einer (sehr scharfen, ca. 150°) Einbiegung in eine sehr steile Straße nötig. Da fahre ich normal mit nur 25 kmh an, besonders wenn ich auf die Federungseinstellung achte. Bisher erschien dort immer die Meldung im Instrumentendisplay "Federung wird angehoben", seit 17.44 oder 17.50 nicht mehr.
Habe heute extra drauf geachtet.
MS 90D FL AP2 EAP/FSD 10.1 '2019.40.2.5'
davor: 06/15-03/17 MS 85D AP1, 33 tkm
Benutzeravatar
 
Beiträge: 2137
Registriert: 6. Feb 2015, 14:05
Land: Deutschland

Re: Firmware 8.1

von ensor » 5. Jan 2018, 21:15

Bei uns ist auch alles fehlerfrei. Mal den üblichen Reset per Scrollräder probiert?
Tesla Model S 85D seit Mai 2015, > 91.000 km
BMW i3 94Ah seit November 2016, > 15.000 km
Benutzeravatar
 
Beiträge: 3577
Registriert: 14. Dez 2014, 13:51
Land: Deutschland

Re: Firmware 8.1

von CK_Stuggi » 5. Jan 2018, 22:48

Resets mache ich die ganze Zeit.
Allein heute dreimal nur wegen der Bluetooth-Pairing Geschichte. Allerdings scheint sich das wieder eingerenkt zu haben, vielleicht lag es doch an etwas anderem. An meinem Handy gab es in der Zeit keine Updates, vorher hatte es einwandfrei funktioniert. Jetzt gab es innerhalb einer Woche zweimal Lange disconnects und Verbindungsprobleme.

Habe wegen der Höhenverstellung bei der Abfahrt von der Adresse mal darauf geachtet ob es vielleicht an einer gespeicherten Position für die Rückstellung auf "normal" gelegen haben könnte, diese wird aber nicht gespeichert.

Da man ja manuell wieder auf Normal absenken muss nachdem automatisch angehoben wurde, wenn man in der Stadt dann nicht dauerhaft erhöht herum fahren will.
Aber ich bin jetzt nach Erhalt der 50.3 mindestens vier Mal an der Stelle gewesen und das Fahrzeug hat seither NIE selbst angehoben, obwohl es die Schaltfläche "ortsbasiertes Anheben" anzeigt. Daher wie üblich die Bitte Mal darauf zu achten ob es anderen auch so geht. Den meine Federung funktioniert, nur die Ortsbasierung nicht mehr.
MS 90D FL AP2 EAP/FSD 10.1 '2019.40.2.5'
davor: 06/15-03/17 MS 85D AP1, 33 tkm
Benutzeravatar
 
Beiträge: 2137
Registriert: 6. Feb 2015, 14:05
Land: Deutschland

Re: Firmware 8.1

von Bones » 6. Jan 2018, 20:59

Gibt es für das Model 3 bislang doch (noch) einen eigenen Firmware-Stand?
Dateianhänge
TM3.jpg
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 4757
Registriert: 20. Apr 2017, 07:07
Land: Deutschland

Re: Firmware 8.1

von past_petrol » 8. Jan 2018, 09:42

Hallo zusammen !

Heute bat sich mir die Gelegenheit das Thema BATT-HEATING mit aktueller FW und letztem APP update mal nachzuvollziehen.

Es war endlich mal kalt genug.

Fahrzeug:

S85D, Produktion: 1. Februarwoche 2015, mit Kaltwetterpaket - sollte aber keine Rolle spielen.
FW: 2017.50.2 3bd9f6d

APP:

3.2.3 (34599d8f1)

Klima:

-4,4 Grad Celsius, keine Bewölkung, kein Niederschlag

Settings:

Car plugged (3x32A > 22kW), range mode on (ich fahre den ganzen Winter so !)

Arbeitsthese:

Trotz range mode on wird die Batterie jetzt auch vorgeheizt, wenn man vorklimatisiert und die Temperatur sich nahe dem Gefrierpunkt bewegt.

Kritik:

Mit range mode on möchte der Benutzer dies vermeiden, da er Energie vor allem auf der Kurzstrecke sparen möchte. Ein kurzes Vorheizen würde über die 5,5 - 6 kW für die Innenraumheizung fast zu einer Verdoppelung der benötigten Energiemenge beim Vorklimatisieren führen, obwohl der Benutzer dies ausdrücklich nicht wünscht und mit eingeschränkter Rekuperation absolut kein Problem hat. Bei Range mod off wird davon ausgegangen, dass die BATT geheizt wird.

Testaufbau:

Das Fahrzeug wird per app auf von Innenraumtemperatur -1 Grad Celsius auf 23 Grad Celsius vorklimatisiert. Während des Vorgangs wird in der App die Leistungsaufnahme im Lademenü kontrolliert. In der App wird ebenfalls darauf geachtet, ob das NEUE icon für die BATT-Heizung im Klimatisierungsmenü auftaucht. Gleichzeitig wird die Leistungsaufnahme an einem dreiphasigen Zweirichtungszähler für die komplette Hausverteilung gemessen. Ebenfalls findet eine parallel Messung der Leistungsaufnahme direkt an der Wallbox statt.

Erwartung:

Das BATT-Heating-Symbol erscheint in der App im Klimatisierungsmenü. Die Leistungsaufnahme beträgt 6kW für die Heizung plus min. 5,5 kW für den BATT-Heater - also ca. 11 kW. Am Zweirichtungszähler der Hausverteilung sind ca. 500-700W Leistungsabnahme dem Hausbetrieb - zu ca. 2/3 auf L3 zuzuschreiben. Die Leistungsaufnahme an der Wallbox ist zu 100% dem Testfahrzeug zuzuschreiben. Nach Fahrtantritt sind min. 50% der verfügbaren Rekuperationsleistung durch die erwärmte BATT verfügbar.

Ergebnis:

Zu keinem Zeitpunkt tauchte das BATT-Heating-Symbol in der App auf. Im Lademenü wird zu jeder Zeit ein abgeschlossener Ladeprozess kommuniziert - keine Leistungsaufnahme. Die Leistungsaufnahme des Hauses über alle drei Phasen übersteigt zu keinem Zeitpunkt 7765 W. Die Leistungsabgabe an der Wallbox übersteigt zu keinem Zeitpunkt 6,83 kW. Die Energy App im Fahrzeug zeigt nach ca. 10 min Vorheizen alle Gelben Begrenzungslinien und somit keine mögliche Rekuperation an.

Bewertung:

In meinem konkreten Testaufbau konnte nicht nachgewiesen werden, dass bei range mode on ein BATT-HEATING nahe oder unterhalb des Gefrierpunktes eintritt. Vielmehr zeigt sich die bei meinem Fahrzeug und bei dieses Temperaturen übliche maximal Heizleistung der Innenraumheizung von tlw. über 6kW on shore Betrieb. Das Verhalten meines Fahrzeuges hat sich damit aus meiner Sicht nicht verändert und besteht in der von mir erwarteten Art und Weise weiter.

Kritik:

Der Testzeitraum von etwas mehr als 10 min kann ggf. zu kurz gewesen sein. Hier ist aber festzuhalten, dass ich nicht länger bei diesen Temperaturen vorheizen würde. Weiterhin habe ich keinen Test bei range mode off vorgenommen, erwarte hier aber das "alte" Verhalten von vor zwei Jahren (6er FW) - hier wird die BATT on shore mitgeheizt.

Bilder anbei.

Bei den Messbildern ist oben links der Zweirichtungszähler zu begutachten, darunter die Messdaten der PV-Anlage - hier für die Wetterdaten wichtig und rechts unten neben der PV die Messdaten der beiden Wallboxen, die im Cluster zusammen 22kW Anschlussleistung verwalten - es war nur ein Fahrzeug zum Messzeitraum angeschlossen um Fehler in der Leistungsverteilung auszuschliessen.

Für mich ist das Thema daher BEI MEINEM KONKRETEN FAHRZEUG auf der Messebene abgeschlossen - bis zum nächsten FW-Update ;) .

:mrgreen:
Dateianhänge
IMG_1238.PNG
IMG_1237.PNG
IMG_1236.PNG
IMG_1235.PNG
IMG_1234.PNG
X100D, ab 03/2019
S85D, 03/2015 - 03/2019
ZOE intens Z.E. 40, seit 03/2017
PV 10,494 kWp
KEBA P30-Cluster, Lokales Lastmanagement
digitalStrom
Benutzeravatar
Moderator
Moderator
 
Beiträge: 4557
Registriert: 11. Nov 2014, 10:17
Land: Deutschland

Re: Firmware 8.1

von past_petrol » 8. Jan 2018, 09:44

Weitere Bilder:
Dateianhänge
Bildschirmfoto 2018-01-08 um 07.55.27.png
Bildschirmfoto 2018-01-08 um 07.54.55.png
Bildschirmfoto 2018-01-08 um 07.50.39.png
Bildschirmfoto 2018-01-08 um 07.49.53.png
Bildschirmfoto 2018-01-08 um 07.48.59.png
X100D, ab 03/2019
S85D, 03/2015 - 03/2019
ZOE intens Z.E. 40, seit 03/2017
PV 10,494 kWp
KEBA P30-Cluster, Lokales Lastmanagement
digitalStrom
Benutzeravatar
Moderator
Moderator
 
Beiträge: 4557
Registriert: 11. Nov 2014, 10:17
Land: Deutschland

Re: Firmware 8.1

von past_petrol » 8. Jan 2018, 09:44

Und die Reku
Dateianhänge
IMG_1240.jpg
X100D, ab 03/2019
S85D, 03/2015 - 03/2019
ZOE intens Z.E. 40, seit 03/2017
PV 10,494 kWp
KEBA P30-Cluster, Lokales Lastmanagement
digitalStrom
Benutzeravatar
Moderator
Moderator
 
Beiträge: 4557
Registriert: 11. Nov 2014, 10:17
Land: Deutschland

Re: Firmware 8.1

von betatester » 8. Jan 2018, 09:50

Wenn ich das richtig sehe: Deine Analyse stützt somit die These, dass sich in Wirklichkeit nichts geändert hat, mit Ausnahme des neuen Symbols in der App. Also keine Änderungen am Verhalten, nur ein neuer Indikator für die Batterieheizung.
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 1430
Registriert: 19. Nov 2016, 14:50
Land: Oesterreich
Fahrzeug: Tesla Model S

Re: Firmware 8.1

von past_petrol » 8. Jan 2018, 10:11

betatester hat geschrieben:Wenn ich das richtig sehe: Deine Analyse stützt somit die These, dass sich in Wirklichkeit nichts geändert hat, mit Ausnahme des neuen Symbols in der App. Also keine Änderungen am Verhalten, nur ein neuer Indikator für die Batterieheizung.


Korrekt !

Bei meinem Fahrzeug ist das so ! Wenn ich den Wagen bei diesen Temperaturen lade, dann sehe ich trotz range mode on dass BATT- Heating icon im Klima Menü wenn ich gleichzeitig vorheize. Das ist aber erwartetes Verhalten, da hier kurz auch die BATT für das Laden konditioniert werden muss. Nur das Vorklimatisieren allein reicht bei meinem Fahrzeug und range mode on nicht aus, damit der BATT-Heater anspringt. Ich kann das nicht durch Messen validieren und in der app wird es auch nicht angezeigt. Für mich ist daher alles fein so !
X100D, ab 03/2019
S85D, 03/2015 - 03/2019
ZOE intens Z.E. 40, seit 03/2017
PV 10,494 kWp
KEBA P30-Cluster, Lokales Lastmanagement
digitalStrom
Benutzeravatar
Moderator
Moderator
 
Beiträge: 4557
Registriert: 11. Nov 2014, 10:17
Land: Deutschland

VorherigeNächste

Wer ist online?