Firmware 8.1

Informationen zum Unternehmen...

Re: Firmware 8.1

von em.zwei » 3. Jan 2018, 20:12

Mansaylon hat geschrieben:Auf die Gefahr hin, jetzt off Topic zu werden, und mich unter Umständen beim Einen oder Anderen in die Nesseln zu setzen.
...
Es reicht doch wirklich, wenn man eine Mitteilung lesen kann, dass eine Funktion nun endlich implementiert wurde. Das "bei mir nun auch", "ja auch endlich", "bin auf die Funktion gespannt", "werde es demnächst testen", usw. ist wohl definitiv nicht von einer grossen Informationsqualität.

Wäre also schön, könnte man wieder etwas qualitativ interessantere Beiträge mitverfolgen.

+1

und @Healey: Das mit dem Kinderzimmer kann ich 100%-ig bestätigen. Gerade heute wieder erlebt.
Ich will ein Einhorn!
Trusted User
Trusted User
 
Beiträge: 1092
Registriert: 6. Okt 2017, 16:45
Land: Deutschland
Fahrzeug: Tesla Model X

Re: Firmware 8.1

von Toschi » 3. Jan 2018, 21:20

pjw hat geschrieben:Auch für AP2 Hardware gäbe es einen eigenen Faden, wo der neue Scheibenwischer hingehören würde :
http://tff-forum.de/viewtopic.php?t=13704


Ja das ist auch irgendwie alles undurchsichtig.
Das Scheibenwischerthema existiert in X verschiedenen Threads...
Gruß Thorsten
...mit X 75 D
 
Beiträge: 532
Registriert: 12. Nov 2016, 21:37
Wohnort: Nahe Hamburg
Land: Deutschland

Re: Firmware 8.1

von CK_Stuggi » 3. Jan 2018, 23:06

Da gehört es NICHT hin. Da geht es darum was an Hardware verbaut ist und was technisch damit machbar ist. Nachdem das Feature jetzt ausgerollt ist ist ja klar daß die AP2 Hardware auch ohne dezidierten Sensor automatisch wischen kann.
Es gibt natürlich einige Schnittmengen mit dem Thread weil jede Neuerung in der Firmware (dieser thread) vordringlich darauf inspiziert wird, welche fehlenden Teile zur AP1-Parität drin sind um Fahrzeuge mit AP2 Hardware (der andere thread) endlich auf den Stand des AP1 zu bringen.
Zugegeben gibt es im anderen Threads auch nur noch Spekulationen darüber was jetzt möglich sein wird und was nicht, viel neues gibt es da auch nicht mehr da die Hardware zwischenzeitlich weitgehend bekannt ist.
MS 90D FL AP2 EAP/FSD 10.2 '2020.4.1'
davor: 06/15-03/17 MS 85D AP1, 33 tkm
Benutzeravatar
 
Beiträge: 2158
Registriert: 6. Feb 2015, 15:05
Land: Deutschland

Re: Firmware 8.1

von markus.tesla » 4. Jan 2018, 00:06

dixi hat geschrieben:Mal eine Frage an die Mods.

Ich schaue als AP1 Fahrer mit FW 8.1 öfter in diesen Faden und lese mich in letzter Zeit durch gefühlt 100% Diskussionen zum AP2. Natürlich freue ich mich, dass die AP2 Fahrer nun endlich grundlegende features in ihre Autos bekommen, lange genug hats gedauert! Nur, da die Fahrzeuge mit unterschiedlichen AP-hardwares sich mit fortschreitender SW-Entwicklung mehr und mehr unterscheiden werden:
Könnten wir den Faden dann vielleicht einfach in "Firmware 8.1 - AP2" oder so umbenennen und die Entwicklungen unserer AP1 Oldies 8-) in einem anderen thread diskutieren? Oder gibt es den vielleicht schon, und ich habe ihn nur nicht auf dem Radar?

Das finde ich eine gute Idee. Wir das leserlicher und man muss weniger Text lesen.
Benutzeravatar
 
Beiträge: 149
Registriert: 22. Aug 2016, 19:39
Land: Schweiz

Re: Firmware 8.1

von Healey » 4. Jan 2018, 01:01

@Markus.tesla...kurz danach habe ich erklärt warum wir das nicht machen werden.
LGH
Model S85D seit 20.05.2015 und 156.000 km, 200 Wh/km über alles
Model 3 AWD, seit 22.03.2019 und 27.000 km, 160 Wh/km über alles
Cybertruck vorbestellt am 22.11.2019
http://ts.la/hermann8125
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 10784
Registriert: 9. Nov 2014, 12:15
Wohnort: Ragnitz
Land: Oesterreich
Fahrzeug: Tesla Model S

Re: Firmware 8.1

von p987cs2 » 4. Jan 2018, 08:57

@Healey,

es würde eigentlich ja ausreichen, wenn nicht jeder Hinz und Kunz eine Bestätigung einer bereits zig-fach bestätigten Funktion nach einem Update auch noch einmal aufführen würde. Nervt echt. Zuerst die dauernde Rumheulerei, die in diesem Thread auch zu häufig war, und jetzt der Hinweis " Ich habe es auch installiert ...".
Zum Glück werden hier keine Toilettengänge diskutiert ...
Tesla Model S85 silber 19" Doppel/Tec/Luft/AP #56XXX
Benutzeravatar
 
Beiträge: 623
Registriert: 31. Jul 2013, 11:00
Wohnort: Kreuzau
Land: Deutschland

Re: Firmware 8.1

von Healey » 4. Jan 2018, 09:59

Da hast Du Recht, aber diese Disziplin gibt es leider auch nicht. Wenn wir löschen würden, wäre der Aufschrei auch groß.
Deshalb von uns auch immer wieder die Aufforderung, so wie jetzt, nach:
Back Off Topic
LGH
Model S85D seit 20.05.2015 und 156.000 km, 200 Wh/km über alles
Model 3 AWD, seit 22.03.2019 und 27.000 km, 160 Wh/km über alles
Cybertruck vorbestellt am 22.11.2019
http://ts.la/hermann8125
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 10784
Registriert: 9. Nov 2014, 12:15
Wohnort: Ragnitz
Land: Oesterreich
Fahrzeug: Tesla Model S

Re: Firmware 8.1

von CK_Stuggi » 5. Jan 2018, 20:05

Also ich bin zwar von der endlich gelieferten Wischautomatik einigermaßen begeistert, aber andererseits habe ich zunehmend Probleme mit fehlerhaften Funktionen.

Zum einen hat mich mit der 17.44 der Sensor Bug erwischt, bei dem nach willkürlicher Fahrtdauer die vorderen Ultraschall Sensoren ausfallen, ohne Fehlermeldung.

Zum anderen scheint seit eben dieser 17.44 die geo-verknüpfte Luftfederung nicht mehr auf die Geoposition zu reagieren. Ich setze den Wagen auf sehr hoch, die Schaltfläche ortsbasiertes Anheben kommt, und beim nächsten Mal Vorfahren das gleiche Spiel von vorn.

Und zum letzten scheint seit der 50.3 die Wiederaufnahme der Bluetooth-Verbindung nicht mehr zu funktionieren. Ich habe das Handy schon dreimal neu gepaart (was nur nach einem Test sowohl der MCU wie auch des Android 8 Handys funktioniert) aber eine erneute Verbindung kommt nach einmaligem Abbruch nicht wieder zustande, weder automatisch noch bei manuellen Verbindungsaufbau vom Bluetooth Dialog des Fahrzeugs aus.

So langsam habe ich das Gefühl es geht einen kleinen Schritt vorwärts und drei zurück.
MS 90D FL AP2 EAP/FSD 10.2 '2020.4.1'
davor: 06/15-03/17 MS 85D AP1, 33 tkm
Benutzeravatar
 
Beiträge: 2158
Registriert: 6. Feb 2015, 15:05
Land: Deutschland

Re: Firmware 8.1

von sustain » 5. Jan 2018, 20:29

CK_Stuggi hat geschrieben:Also ich bin zwar von der endlich gelieferten Wischautomatik einigermaßen begeistert, aber andererseits habe ich zunehmend Probleme mit fehlerhaften Funktionen.

Zum einen hat mich mit der 17.44 der Sensor Bug erwischt, bei dem nach willkürlicher Fahrtdauer die vorderen Ultraschall Sensoren ausfallen, ohne Fehlermeldung.

Zum anderen scheint seit eben dieser 17.44 die geo-verknüpfte Luftfederung nicht mehr auf die Geoposition zu reagieren. Ich setze den Wagen auf sehr hoch, die Schaltfläche ortsbasiertes Anheben kommt, und beim nächsten Mal Vorfahren das gleiche Spiel von vorn.

Und zum letzten scheint seit der 50.3 die Wiederaufnahme der Bluetooth-Verbindung nicht mehr zu funktionieren. Ich habe das Handy schon dreimal neu gepaart (was nur nach einem Test sowohl der MCU wie auch des Android 8 Handys funktioniert) aber eine erneute Verbindung kommt nach einmaligem Abbruch nicht wieder zustande, weder automatisch noch bei manuellen Verbindungsaufbau vom Bluetooth Dialog des Fahrzeugs aus.

So langsam habe ich das Gefühl es geht einen kleinen Schritt vorwärts und drei zurück.


Sensor Bug hab ich auch seit dem, leider auch mit 50.3. noch.

"Sehr Hoch" ist Geschwindigkeitsabhängig, kann es sein das es daran liegt? Funktion bei mir nach wie vor Fehlerfrei.

Bluetooth mit dem iphone funktioniert.
S100D - FW 20.20.8.2 dc9bc402da23 AP2/FSD... Jeder der beim Kauf eines Tesla 1500km freies Supercharging haben möchte, kann diesen Code ohne Rücksprache nutzen: http://ts.la/ulf6906
Trusted User
Trusted User
 
Beiträge: 3885
Registriert: 4. Mai 2017, 18:21
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Firmware 8.1

von betatester » 5. Jan 2018, 20:32

Ich war ja von dem Sensor Problem auch sehr stark betroffen, es war aber auf die Minute mit der 50.2 behoben und ist bis jetzt (50.3) nicht mehr aufgetaucht. Dieses unterschiedliche verhalten ist sehr strange.
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 1487
Registriert: 19. Nov 2016, 15:50
Land: Oesterreich
Fahrzeug: Tesla Model S

VorherigeNächste

Wer ist online?
Mitglieder in diesem Forum: acpacpacp, cuexe, defreng, Elektromote, Manuel_Winkel, Oerg, sash_p85d, sbob2000, tescroft, tomba, TommyP. und 11 Gäste