Firmware 8.1

Informationen zum Unternehmen...

Re: Firmware 8.1

von CK_Stuggi » 30. Dez 2017, 17:10

Ging mir heute auch so. Gute 10min vor Abfahrt das MS zum Heizen angeschaltet (84% SoC), komme ins Auto und wundere mich warum es a) so kalt ist und b) die Klima nicht AN ist. Ich hatte sie definitiv beim Abstellen nicht ausgemacht.

Und noch immer sind die Frontsensoren meist außer Funktion.

Als ob wir nicht schon lang genug auf neue Funktionen warteten, die Liste neuer Bugs die nur schleppend behoben werden wird länger. Nervig.

Ach ja; hier ein Bild der schlechten Reku (10°C ist ja echt nicht kalt):
Dateianhänge
IMG_20171230_154020-01-1618x664.jpeg
Zuletzt geändert von CK_Stuggi am 30. Dez 2017, 17:41, insgesamt 1-mal geändert.
MS 90D FL AP2 EAP/FSD 10.2 '2020.4.1'
davor: 06/15-03/17 MS 85D AP1, 33 tkm
Benutzeravatar
 
Beiträge: 2158
Registriert: 6. Feb 2015, 15:05
Land: Deutschland

Re: Firmware 8.1

von TM-Leipzig » 30. Dez 2017, 17:22

Mal nicht über Heizung… ( -:

Beim Model X ist ja der Regensensor sehr weit oben verbaut. So war es bisher, dass bei feinen Nieselregen und nasser Straße die Scheibe im Sichtfeld schon lange nicht mehr durchsichtig war, aber der Scheibenwischer schlief, weil der ja in der oberen Frontscheibe kaum Tropfen am Sensor hatte.
So musste ich immer per Taste / Handbetrieb 1x wischen oder Dauerbetrieb einschalten. Merkwürdigerweise im Dunkeln mehr als am Tag.
Seit 50.2 ( AP1 ) hat sich der Wille zu wischen merklich verbessert. Ich habe heute Morgen nicht einmal per Hand nachhelfen müssen. Somit eine spürbare Verbesserung für mich.

LG aus Leipzig
Dez. 2016 bis Jan. 2019 - Model X 90D, Pearl White, Sechssitzer, AP1, Premium-Upgradepaket.

Feb. 2019 - Model X 100D, Obsidian Black Metallic Lack, Gratis Supercharger-Nutzung, Premium-Upgradepaket, AP 2,5
Benutzeravatar
 
Beiträge: 404
Registriert: 13. Aug 2016, 14:02
Wohnort: Leipzig
Land: Deutschland
Fahrzeug: Tesla Model X

Re: Firmware 8.1

von OS Electric Drive » 30. Dez 2017, 18:27

Kann es sein dass mit dem letzten Update auch eine Änderung der Verbrauchsanzeige vorgenommen wurde und die Heizung der Batterie nicht mehr im Verbrauch auftaucht?
Habe nämlich sonst immer so 9,4kWh je 10% aus dem Akku bekommen und nun sind es nur noch rund 8,5kWh.
Mobil unterwegs: 2011 Roadster 2.5 - 2013 Tesla Model S85, nun X100D, BMW i3 und Renault ZOE (2013) gegen Tesla M3 getauscht - Seit Feb. / Mrz 3x Model 3
Benutzeravatar
 
Beiträge: 14346
Registriert: 7. Dez 2011, 13:18

Re: Firmware 8.1

von trayloader » 30. Dez 2017, 22:42

Ich meine genau das irgendwo gelesen zu haben.
Amazing how when things get a little dark around TSLA, certain people appear but then disappear when things are brighter. Just like roaches.
Benutzeravatar
 
Beiträge: 1900
Registriert: 1. Sep 2016, 22:05
Land: Deutschland

Firmware 8.1

von markus.tesla » 31. Dez 2017, 01:26

Mal eine Frage. Wie ist die Zahl 753 der update gemeint in https://ev-fw.com/reports.php??
Bild
Benutzeravatar
 
Beiträge: 149
Registriert: 22. Aug 2016, 19:39
Land: Schweiz

Re: Firmware 8.1

von Bones » 31. Dez 2017, 01:40

753 Nutzer haben eingetragen, dieses Update erhalten zu haben.
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 4875
Registriert: 20. Apr 2017, 08:07
Land: Deutschland

Re: Firmware 8.1

von markus.tesla » 31. Dez 2017, 01:42

Bones hat geschrieben:753 Nutzer haben eingetragen, dieses Update erhalten zu haben.

Schon. Das sind aber weltweit nicht viel. Wo kann man das dann nachtragen?
Benutzeravatar
 
Beiträge: 149
Registriert: 22. Aug 2016, 19:39
Land: Schweiz

Re: Firmware 8.1

von Bones » 31. Dez 2017, 01:44

auf https://firmware.teslafi.com findet sich:

Model 3 100 (D) ? *popcorn*
Dateianhänge
Screenshot_2017-12-31-00-44-08.png
Screenshot_2017-12-31-00-42-29.png
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 4875
Registriert: 20. Apr 2017, 08:07
Land: Deutschland

Re: Firmware 8.1

von Raketenmann » 31. Dez 2017, 09:32

@CK_Stuggi:
Nach dem FW Update mal ein Reset vorgenommen?
Wenn nach dem Update irgendwas "spinnt" ist das auf alle Fälle eine Möglichkeit.

Gruß
CHristian
Raketenmann AKA HansDampf - Der mit dem Zwieback
Benutzeravatar
 
Beiträge: 323
Registriert: 5. Okt 2015, 22:59
Wohnort: 5 Seen Land
Land: Deutschland

Re: Firmware 8.1

von jonn68 » 31. Dez 2017, 09:41

Also das neue Update hat so einige Bugs:
- Außenspiegel klappen immer wieder mal an, obwohl ausgeschaltet
- Radio geht bei Einsteigen an, obwohl ausgeschaltet
- Verbrauch in der Kurzstrecke dtl höher
- auf Langstrecke wird es ab 250km wieder so wie früher, jedoch musste ich zum erstenmal von Stuttgart ins Zillertal 2*laden(Fahrstrecke 350km), trotz Max 130km/h

Positiv Heizung!!!!
Model S 90D, schwarz, CT reserviert
 
Beiträge: 2121
Registriert: 29. Mai 2016, 08:24
Land: Deutschland

VorherigeNächste

Wer ist online?
Mitglieder in diesem Forum: Bens_Papa, Cherokee, ckmeine, eue.boettcher, golfsierra, Google Adsense [Bot], IamTheWarranty, Momo, pEAkfrEAk, RetoH, snooty83, weehawk und 9 Gäste