Firmware 8.1

Informationen zum Unternehmen...

Re: Firmware 8.1

von Flico » 28. Dez 2017, 18:11

.50 ist nicht die neueste Firmware, die meisten sind aktuell wohl auf .52, ich kann dir aber nicht sagen ob dein "Problem" damit zusammenhängt.

Klingt aber logisch, dass mit eingeschaltetem Reichweitenmodus nicht vorgeheizt wird, außer der Wagen hängt am Strom.
Model S 85D metallic weiß foliert
Benutzeravatar
 
Beiträge: 1481
Registriert: 17. Mär 2016, 14:09
Land: Oesterreich

Re: Firmware 8.1

von sunfreak » 28. Dez 2017, 18:15

Flico hat geschrieben:.50 ist nicht die neueste Firmware, die meisten sind aktuell wohl auf .52 ...

Falsch! Die aktuell neueste Version ist 2017.50.2.
Viele Grüße aus dem Bergischen Land,
Jürgen


Model S 85D seit Juli 2015
Benutzeravatar
 
Beiträge: 958
Registriert: 22. Okt 2014, 20:01
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Firmware 8.1

von ensor » 28. Dez 2017, 18:28

Ja, ich hab 2017.50.2 und der Wagen hing nicht am Strom. Mal testen...
Tesla Model S 85D seit Mai 2015, > 91.000 km
BMW i3 94Ah seit November 2016, > 15.000 km
Benutzeravatar
 
Beiträge: 3584
Registriert: 14. Dez 2014, 14:51
Land: Deutschland

Re: Firmware 8.1

von Flico » 28. Dez 2017, 18:32

Naja jedenfalls nicht .50
Model S 85D metallic weiß foliert
Benutzeravatar
 
Beiträge: 1481
Registriert: 17. Mär 2016, 14:09
Land: Oesterreich

Re: Firmware 8.1

von merlinfive » 28. Dez 2017, 18:49

sunfreak hat geschrieben:
Flico hat geschrieben:.50 ist nicht die neueste Firmware, die meisten sind aktuell wohl auf .52 ...

Falsch! Die aktuell neueste Version ist 2017.50.2.


stimmt nur für "hier"

Software version 17.50.97 was just detected on a Tesla Model S P85+ with Autopilot 0 hardware. The highest previous version was 2017.50.2 3bd9f6d. You were alerted per your settings on TeslaFi.com.
seit 25.06.2015 S85D rot ,PV 5KWp mit Speicher , Pelletheizung mit Solarthermie
167260Km ~231Wh/Km, 9x22" VA 255/30 HA 265/30
Benutzeravatar
 
Beiträge: 1602
Registriert: 23. Nov 2014, 14:09
Wohnort: Rexingen
Land: Deutschland

Re: Firmware 8.1

von betatester » 28. Dez 2017, 18:57

Es war aus meiner Sicht verwirrend, diese Batterieheizungsgeschichte in die Releasenotes der app aufzunehmen. Die App sendet aus meiner Sicht weiterhin nur das Signal zum heizen - fertig. An der app wurde nur ein Indikator hinzugefügt, der die akkuheizung darstellt

Es ist die Logik im Auto die sich geändert hat und nun die Batterie mitheizt, was ja eigentlich schon vorher der Fall war wie ich dachte. Aber vielleicht jetzt konsequenter.
Also streng genommen hätte das in die releasenotes des Autos gehört. Oder sieht das jemand anders?
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 1487
Registriert: 19. Nov 2016, 15:50
Land: Oesterreich
Fahrzeug: Tesla Model S

Re: Firmware 8.1

von NCC-1701 » 28. Dez 2017, 20:39

MichiRedv hat geschrieben:Kann es sein, dass die aktuelle Version permanent Daten per WLAN saugt?

Daten „saugen“ müsste ein Firmware-Update (hast Du schon) oder ein Karten-Update (keines bekannt) sein. Zu klären wäre also, ob wir wirklich von Download oder vielleicht sogar von Upload reden. Kannst Du den Tesla zu Hause über WLAN/Router überwachen, um Up- und Download zu unterscheiden? Hast Du vielleicht eine Fremd-App laufen, die Daten sammelt oder sowas wie VisibleTesla, FHEM oder openHAB? Ich würde erst mal hier die Ursache vermuten.
"Weise ist wer weiß wo geschrieben steht, was er nicht weiß."
Model S P85D AP1 seit 5/2015 und Wechsel auf Model X P100D AP2 in 3/2017.
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 1213
Registriert: 5. Jun 2015, 20:00
Wohnort: Ennetbürgen
Land: Schweiz

Re: Firmware 8.1

von CK_Stuggi » 28. Dez 2017, 21:11

Wäre ja zu hoffen daß eines der "sehr baldigen" Updates sowohl was Navigation wie auch AP2-Funktionen angeht auf die Fahrzeuge geladen wird zur Validierung im Schattenmodus....
MS 90D FL AP2 EAP/FSD 10.2 '2020.4.1'
davor: 06/15-03/17 MS 85D AP1, 33 tkm
Benutzeravatar
 
Beiträge: 2158
Registriert: 6. Feb 2015, 15:05
Land: Deutschland

Re: Firmware 8.1

von Flico » 28. Dez 2017, 21:15

betatester hat geschrieben:Es war aus meiner Sicht verwirrend, diese Batterieheizungsgeschichte in die Releasenotes der app aufzunehmen. Die App sendet aus meiner Sicht weiterhin nur das Signal zum heizen - fertig. An der app wurde nur ein Indikator hinzugefügt, der die akkuheizung darstellt

Es ist die Logik im Auto die sich geändert hat und nun die Batterie mitheizt, was ja eigentlich schon vorher der Fall war wie ich dachte. Aber vielleicht jetzt konsequenter.
Also streng genommen hätte das in die releasenotes des Autos gehört. Oder sieht das jemand anders?


Gibt halt Leute, die machen nur ganz sporadisch Updates ihrer Smartphone Apps und die würden dann denken dass die Vorheizfunktion des Akkus evtl. nicht arbeitet, weil ihnen das optische Feedback fehlt.
Model S 85D metallic weiß foliert
Benutzeravatar
 
Beiträge: 1481
Registriert: 17. Mär 2016, 14:09
Land: Oesterreich

Re: Firmware 8.1

von thilo » 28. Dez 2017, 22:07

betatester hat geschrieben:Es ist die Logik im Auto die sich geändert hat und nun die Batterie mitheizt, was ja eigentlich schon vorher der Fall war wie ich dachte. Aber vielleicht jetzt konsequenter.
Also streng genommen hätte das in die releasenotes des Autos gehört. Oder sieht das jemand anders?


Das einzige was sich geändert hat, ist dass die Heizung nicht mehr nach 30min abschaltet und das Symbol in der App. Ansonsten hat sich in der Funktion det Batterieheizung nichts geändert.
seit 5. Juni 15: S85D, komplett ausser Kindersitze / 21" / Premium-Interieur-Paket / VIN: P76xxx
 
Beiträge: 276
Registriert: 6. Aug 2014, 13:11
Land: anderes Land

VorherigeNächste

Wer ist online?
Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste