Design Studio geht unter Safari nicht.

Infos zum elektrischen SUV...

Re: Design Studio geht unter Safari nicht.

von smartgrid » 10. Apr 2017, 20:43

nope. Javascript ist aktiviert.
 
Beiträge: 3228
Registriert: 14. Jan 2014, 00:42
Land: anderes Land

Re: Design Studio geht unter Safari nicht.

von Mathie » 10. Apr 2017, 21:32

smartgrid hat geschrieben:nope. Javascript ist aktiviert.

Ja wenn JS deaktiviert wäre, funktionierte der Konfigurator in keiner Sprache, hab ich auch ausprobiert.

Wie gesagt, so nach erster schneller Analyse kann ich keinen Grund für das seltsame Verhalten erkennen, nur das deutsche Designstudio nicht anzuzeigen und das auch nur bei manchen...

Gruß Mathie
6/2015 bis 8/2019 MS 85D
seit 8/2019 MS Ludicrous Performance
Trusted User
Trusted User
 
Beiträge: 9456
Registriert: 10. Apr 2015, 20:47
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Design Studio geht unter Safari nicht.

von HellyAUT » 16. Apr 2017, 18:47

... ohne hier auf einem kleinen Fehler herumreiten zu wollen:

Ich stell mir schon die Frage warum es Tesla, im Detail die Europa Abteilung nicht schafft den Bug im X Konfiguration mit einem aktuellen Lieferdatum ENDE MÄRZ ???? zu fixen!!!

Spricht nicht für ein innovatives, am Markt orientiertes Unternehmen - die Kunden die jetzt einen X kaufen sind sicher befremdlich gestimmt!

So long Helly
 
Beiträge: 105
Registriert: 29. Dez 2016, 17:17
Land: Oesterreich

Re: Design Studio geht unter Safari nicht.

von ensor » 16. Apr 2017, 21:04

Vielleicht einfach, weil es kein allgemeines Problem ist und an deinem Mac liegt?!

Ich nutze am MacBook ausschließlich Safari und der Konfiguration für Model X und Model S läuft einwandfrei. Schon immer. Auch gerade nochmal getestet. Zeigt korrekt Ende Juni als Lieferdatum für Model X und Juni für Model S an. Also denke ich nicht, dass Tesla da was fixen muss... Cleare lieber mal deinen Cache... :roll:
Tesla Model S 85D seit Mai 2015, > 91.000 km
BMW i3 94Ah seit November 2016, > 15.000 km
Benutzeravatar
 
Beiträge: 3613
Registriert: 14. Dez 2014, 14:51
Land: Deutschland

Re: Design Studio geht unter Safari nicht.

von HellyAUT » 16. Apr 2017, 21:26

... mehr als Apple R - kann man als User nicht machen...

Und alternativ würde ich eine HP programmieren welche das selber erledigt!

Und immerhin ist Apple der Nachbar ;-)
 
Beiträge: 105
Registriert: 29. Dez 2016, 17:17
Land: Oesterreich

Re: Design Studio geht unter Safari nicht.

von Mathie » 16. Apr 2017, 21:31

HellyAUT hat geschrieben:... mehr als Apple R - kann man als User nicht machen...

Hast Du irgendwelche Addons für Safari installiert? Ich habe das Problem nicht und hatte auch mal mit den Dev-Tools auf die Seite geschaut und außer einer Warnung, dass in einem Script ein paar Variablen nicht gesetzt wurden und deshalb Defaults verwendet werden nix auffälliges gefunden.

Gruß Mathie
6/2015 bis 8/2019 MS 85D
seit 8/2019 MS Ludicrous Performance
Trusted User
Trusted User
 
Beiträge: 9456
Registriert: 10. Apr 2015, 20:47
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Design Studio geht unter Safari nicht.

von HellyAUT » 16. Apr 2017, 22:28

... kein Addon alles original!

Was positives: vielleicht ändert sich aus dem selben Grund mein Staus im Bezug auf mein Model X nicht?! Werde morgen mal einen WIN PC aufsuchen...

Trotzdem sowas darf nicht sein...
Der 08/15 User geht hier vor...

So Long
 
Beiträge: 105
Registriert: 29. Dez 2016, 17:17
Land: Oesterreich

Re: Design Studio geht unter Safari nicht.

von HellyAUT » 16. Apr 2017, 22:32

... zudem wenn nich in Mytesla unter OS auf die Mail von meinem DES klicke ladet die Seite neue anstatt das es ein Mailto: gibt! Hmmmmm
 
Beiträge: 105
Registriert: 29. Dez 2016, 17:17
Land: Oesterreich

Re: Design Studio geht unter Safari nicht.

von Mathie » 16. Apr 2017, 22:34

HellyAUT hat geschrieben:... kein Addon alles original!

Was positives: vielleicht ändert sich aus dem selben Grund mein Staus im Bezug auf mein Model X nicht?! Werde morgen mal einen WIN PC aufsuchen...

Trotzdem sowas darf nicht sein...
Der 08/15 User geht hier vor...

So Long

Seltsam! Schalt mal in den Einstellungen von Safari die Entwicklerwerkzeuge an und lösche dann im Entwicklermenu den Cache.

Wie gesagt, bei mir funktionier mit einem plain vanilla Safari problemlos, sowohl unter iOS als auch unter MacOS.

Gruß Mathie
6/2015 bis 8/2019 MS 85D
seit 8/2019 MS Ludicrous Performance
Trusted User
Trusted User
 
Beiträge: 9456
Registriert: 10. Apr 2015, 20:47
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Design Studio geht unter Safari nicht.

von Wassermann » 16. Apr 2017, 23:54

Wassermann hat geschrieben:Habt ihr mal einen neuen User angelegt und die Seiten aus dem frischen Userprofil heraus aufgerufen? User kann danach gleich wieder gelöscht werden, also nur zu Testzwecken anlegen.


Hat bislang noch niemand ausprobiert. Oder doch?

Noch etwas: Welchen Link ruft ihr denn auf? Den hier:
httpx://www.tesla.com/de_DE/models (bitte das "x" durch ein "s" ersetzen)

Oder den hier:
httpx://www.tesla.com/de_DE/models/design?redirect=no (siehe oben)

Um die Adresszeile zu sehen, muss in den Einstellungen von Safari ein Häkchen gesetzt werden:
Bildschirmfoto 2017-04-16 um 23.53.03.png
Grüße vom Chris

MS70 (ohne D)
Benutzeravatar
 
Beiträge: 1047
Registriert: 30. Jan 2014, 00:54
Wohnort: Willich
Land: Deutschland

VorherigeNächste

Wer ist online?
Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste