Design Studio geht unter Safari nicht.

Infos zum elektrischen SUV...

Re: Design Studio geht unter Safari nicht.

von Peter_67 » 9. Apr 2017, 18:09

smartgrid hat geschrieben:Ja, 10.3.1 ist installiert. Dein link wird bei mir so angezeigt:


Genauso auch bei mir auf dem iMac. :roll:
S85D | schwarz | seit April 2015
Benutzeravatar
 
Beiträge: 2350
Registriert: 8. Sep 2014, 20:23
Wohnort: Rhein-Kreis Neuss
Land: Deutschland

Re: Design Studio geht unter Safari nicht.

von smartgrid » 9. Apr 2017, 18:29

Naja, Tesla ist eben eine Autoklitsche und keine Softwarebude...oder wars anders rum? ;)
 
Beiträge: 3228
Registriert: 14. Jan 2014, 00:42
Land: anderes Land

Re: Design Studio geht unter Safari nicht.

von Mathie » 9. Apr 2017, 19:03

Peter_67 hat geschrieben:
smartgrid hat geschrieben:Ja, 10.3.1 ist installiert. Dein link wird bei mir so angezeigt:


Genauso auch bei mir auf dem iMac. :roll:


JavaScript aktiviert? Bei mr funktioniert das Designcenter sowohl unter iOS als auch unter MacOS.

Gruß Mathie
6/2015 bis 8/2019 MS 85D
seit 8/2019 MS Ludicrous Performance
Trusted User
Trusted User
 
Beiträge: 9452
Registriert: 10. Apr 2015, 20:47
Land: Deutschland
Fahrzeug: Tesla Model S

Re: Design Studio geht unter Safari nicht.

von HellyAUT » 9. Apr 2017, 19:45

... bei mir geht auch alles - Software am neuersten Stand!
Das Lieferdatum bei mir im Bezug auf das Model X ist etwas motiviert - Ende März ;-)

So long
 
Beiträge: 105
Registriert: 29. Dez 2016, 17:17
Land: Oesterreich

Re: Design Studio geht unter Safari nicht.

von Peter_67 » 9. Apr 2017, 20:55

HellyAUT hat geschrieben:...
Das Lieferdatum bei mir im Bezug auf das Model X ist etwas motiviert - Ende März ;-)
...


Welches Jahr? :mrgreen:
S85D | schwarz | seit April 2015
Benutzeravatar
 
Beiträge: 2350
Registriert: 8. Sep 2014, 20:23
Wohnort: Rhein-Kreis Neuss
Land: Deutschland

Re: Design Studio geht unter Safari nicht.

von Wassermann » 9. Apr 2017, 21:45

An die mit den Problemen unter Safari: Sind Safari Extensions (Erweiterungen) installiert (AdBlock usw.)? Habt ihr mal einen neuen User angelegt und die Seiten aus dem frischen Userprofil heraus aufgerufen? User kann danach gleich wieder gelöscht werden, also nur zu Testzwecken anlegen.
Grüße vom Chris

MS70 (ohne D)
Benutzeravatar
 
Beiträge: 1047
Registriert: 30. Jan 2014, 00:54
Wohnort: Willich
Land: Deutschland

Re: Design Studio geht unter Safari nicht.

von Dentec » 10. Apr 2017, 08:10

Wassermann hat geschrieben:An die mit den Problemen unter Safari: Sind Safari Extensions (Erweiterungen) installiert (AdBlock usw.)? Habt ihr mal einen neuen User angelegt und die Seiten aus dem frischen Userprofil heraus aufgerufen? User kann danach gleich wieder gelöscht werden, also nur zu Testzwecken anlegen.


An Extensions kann es doch kaum liegen, wenn alle anderen Ländereinstellungen funktionieren (Schweiz/Österreich...). Nur DE geht nicht.
Bei mir auf verschiedenen Macs mit unterschiedlichen Systemversionen genau das gleiche Problem.
BMW I3, 11kWp PV
 
Beiträge: 234
Registriert: 8. Aug 2016, 16:24
Land: Deutschland

Re: Design Studio geht unter Safari nicht.

von Mittelhesse » 10. Apr 2017, 14:08

Dentec hat geschrieben:An Extensions kann es doch kaum liegen, wenn alle anderen Ländereinstellungen funktionieren (Schweiz/Österreich...). Nur DE geht nicht.
Bei mir auf verschiedenen Macs mit unterschiedlichen Systemversionen genau das gleiche Problem.


Das seltsame ist ja, das es bei einigen Nutzern geht, bei anderen nicht. Schon mal probiert, ob es einen Unterschied macht, wenn man an, bzw. abgemeldet ist?
Níðhǫggr M3 LR AWD schwarz seit 14.02.2019
Version:2020.16.2.1 (27.05.20)
58.071 km (27.05.20)
1.500 km of free Supercharging: https://ts.la/stefan77790
Níðhǫggr bei Twitter https://twitter.com/Nidhggr2
Der Mittelhesse bloggt https://nidhoegger.eu
Benutzeravatar
Trusted User
Trusted User
 
Beiträge: 2825
Registriert: 8. Apr 2014, 20:08
Wohnort: Biskirchen
Land: Deutschland
Fahrzeug: Tesla Model 3

Re: Design Studio geht unter Safari nicht.

von Dentec » 10. Apr 2017, 16:42

Mittelhesse hat geschrieben:
Dentec hat geschrieben:An Extensions kann es doch kaum liegen, wenn alle anderen Ländereinstellungen funktionieren (Schweiz/Österreich...). Nur DE geht nicht.
Bei mir auf verschiedenen Macs mit unterschiedlichen Systemversionen genau das gleiche Problem.


Das seltsame ist ja, das es bei einigen Nutzern geht, bei anderen nicht. Schon mal probiert, ob es einen Unterschied macht, wenn man an, bzw. abgemeldet ist?


Habe es gerade probiert, an- und abgemeldet. Macht bei mir keinen Unterschied.
BMW I3, 11kWp PV
 
Beiträge: 234
Registriert: 8. Aug 2016, 16:24
Land: Deutschland

Re: Design Studio geht unter Safari nicht.

von Mathie » 10. Apr 2017, 20:22

So gerade mal im Büro unter MacOS 10.12.4 mit Safari 10.1. probiert. Funktioniert!

Auch mal in den DevTools in die JS-Konsole geschaut, keine Fehler und nur ein Warning, das aber sowohl in der DE Version wie der US Version auftritt und auch nur sagt, dass wegen fehlender Arguments die Defaults verwendet werden. Also nix, was einen beunruhigen sollte.

Mit den DevTools mal JS abgeschaltet, dann ging nix, weder in DE noch in US. Also auch kein Grund, warum nur DE nicht funktioniert.

Die Ressourcen mal angeschaut, alle Elemente werden geladen.

Es gibt ein paar verweise auf die üblichen Verdächtigen wie google analytics, doubleclick etc, die könnte ein Abblocken filtern, aber das sollte die Seite nicht zerschießen.

Ich habe keine Idee was die Ursache sein könnte, wieso viele von Euch mit Safari ausgerechnet auf der deutschen Seite nix sehen, auf allen anderen Seiten schon.

Wenn die Website im Prinzip funktioniert, der Konfiguratior aber in allen Sprachen nicht funktioniert, dann dürfte es an einem deaktivierten JS liegen.

Gruß Mathie
6/2015 bis 8/2019 MS 85D
seit 8/2019 MS Ludicrous Performance
Trusted User
Trusted User
 
Beiträge: 9452
Registriert: 10. Apr 2015, 20:47
Land: Deutschland
Fahrzeug: Tesla Model S

VorherigeNächste

Wer ist online?
Mitglieder in diesem Forum: Neticle [Bot] und 4 Gäste