Wlan am Model3 ständig aus obwohl "Verbunden in Drive" aktiviert!?

Hallo Forumsgemeinde,

kennt jemand das Problem oder besser noch die Abhilfe zu meinem WLan Problem?

Bin in der Garage immer im „Heimwlan“ verbunden. Unterwegs soll er immer zum Handyhotspot von meinem Samsung S22 verbinden.
Oft geht dann aber Spotify nach paar 100m aus und es kommt der Hinweis dass keine PK gebucht ist.
Gehe ich dann auf Wlan muss ich es erst an schalten, dann verbindet er automatisch zum HotSpot.

Ist bei mir genau so, jedes Mal wenn ich fahre, muss ich WLAN aktivieren und im iPhone muss sogar immer das Hotspot Menü geöffnet sein, damit der si h verbindet. Nervt gerade wenn Updates im Umlauf sind, da ich nur Hotspot habe. Denke das ist ein Stromspar Ding .
Gruss F.

Ich vermute das der beim Wechsel von HeimWlan auf den HotSpot bei abfahrt das Wlan aus macht.

Evtl. sollte ich ihn nur mit dem HotSpot verbinden lassen :thinking:

Ist es nicht so, dass die Nutzung von WLAN beim Fahren nicht immer manuell aktiviert werden muss?

So sieht es zumindest bei mir aus :wink:

Das war aber nicht immer so…

Die Funktion „in Drive verbunden bleiben“ wäre dann ja Sinnfrei…

Ich denke das hier ist das Problem:


Wagen wacht auf beim einsteigen in der Garage, verbindet sich mit dem Heim-WLan wie Abends nach verlassen der Garage.

Paar Meter weiter macht er dann das Wlan aus statt auf den HotSpot zu wechseln.

Ich lösche mal das Heimnetzwerk und teste…

Steht dazu vielleicht etwas im Handbuch wie der Schalter zu verstehen ist?
Wen das da auch so steht wie Du es Dir vorstellst, es aber nicht wie im Habdbuch funktioniert ,mache ein Ticket auf.

Habe bei mir nur Hotspot, da Laternenparker und keine Möglichkeit wlan einzurichten

Die Option, wenn gesetzt behält nur ein Verbundes WLan Netz beim Fahren am laufen. Ist das dort beschriebene WLan vor Wechsel in D noch nicht verbunden, wird WLan ausgeschalten.
Hotspot sollte also vorm Fahren schon verbunden sein.