Welcher WLAN Repeater ist empfehlenswert?

Der billigste Repeater (ca. 7,50) von Aliexpress tut’s bei mir (die Dinger, die hierzulande als Wundergeräte um 49,90 auf diversen Webseiten angeboten werden), einfach im Carport über dem Auto montiert. Das M3 zeigt zwar, dass da Signal schwach wäre, aber ein Speedtest bestätigt die volle Geschwindigkeit. Updates funktionieren.

Habe mir den TP-Link TL-WA901N nun angeschafft.
UniFi war mir dann doch etwas zu teuer, zu mal ich zwei Geräte hätte kaufen müssen. Eines für den Anschluss an den Router und eines zum Aufstellen vor dem Fenster.

Mit dem Repeater war der Tesla erst mal etwas widerborstig. Mein Smartphone hatte recht guten Empfang am Parkplatz durch den Repeater (halbe Balken). Der Tesla hat das WLAN von sich aus nicht gefunden.

Folgendes hat geholfen - könnte generell gut zu wissen sein für WLAN-Probleme beim Tesla:

  • SSID und Passwort manuell eingeben!
    Dennoch hat der Tesla eine Fehlermeldung bzgl. DHCP ausgegeben. Aber immerhin hat er das WLAN gesehen, da man sehen konnte, dass eine ungültige SSID eine andere Fehlermeldung ausgegeben hat
  • Dann einfach mehrmals probiert auf OK zu drücken. Irgendwann kam dann der grüne Haken mit zumindest einem Balken WLAN Empfang.

Hoffe, er lädt trotz schlechtem Empfang fleißig Daten hoch, sodass ich zu AP/FSD-Verbesserungen aktiv beitragen kann. Gibt es Tipps wie man die drei Repeater Antennen am Besten ausrichtet? Habe eine genau nach oben und die anderen beiden circa 25 Grad angewinkelt. Ist der Aufstellort vor dem Fenster gut, oder wäre es vor einer Mauer doch besser wegen der Abschirmung? Aber Fenster sollten weniger Abschirmen als Mauern, oder?

beachte bitte das je nach Modus/Modell/Marke u.U. dann zwei geräte bei dir DHCP spielen (können). Du solltest in deinem Hauptrouter einen DHCP Bereich festlegen (z.B. von .50 - .100), einen fixen Bereich für feste IP Zuordnung (z.B. .101 - .150) und darauf achten dass der TP Link, wenn er schon DHCP Spiel, dann ab .150 anfängt. Sonst hast du nachher IP Konflikte im Netz (je nachdem wie gut sich die Geräte untereinander unterhalten).

wenn Scheiben Metallbedampft sind dann können sie widerborstiger sein als Wände. In der Regel kenne ich im Privathaushalt sowas aber eher nicht. Die Antennen strahlen zur Seite ab und nicht zur Spitze. Danach solltest du sie ausrichten.

Kann mir bitte jemand seine Mango (GL.iNet GL-MT300N-V2) Eistellungen zeigen? Mein M3 will nicht an das Mango im Repeatermode verbinden. Ist WPA2/3 das Problem?

Musst auf jden Fall WPA2 nehmen. Hast auch gecheckt, dass keine Sonder/Leerzeichen in der Kennung sind? und die kanäle gecheckt?

Kennung hat keine Sonderzeichen oder Leerzeichen. Welchen Lanal soll das Mango bereitstellen? Kleiner gleich 10 oder hat da das Wlan, das aus Yps-mit-Gimmick zu kommen scheint noch spezielle Wünsche die man erfüllen sollte damit es funktioniert? Dann weiter Mango zu meinem Lancom Netzwerk funktioniert dann wahrscheinlich normal und nicht wie der absolut allerletzte, billigste und schlechteste Wlan-Adapter den ich nicht nur in einem Auto sondern jemals im Leben gesehen habe?

Verbindung war ganz schwere Geburt. Mehrmals Hinweis auf DHCP und bitte Kontrolle des Namens. Das ding heisst nur noch „mango“ im Netz. Kanal 11 lässt sich nicht ändern der ist fest. Ein ganz schlechter Witz sich mit sowas beschäftigen zu müssen.

Habe mir jetzt den gl inet 300 mango zugelegt.
Leider bekomme ich ihn mit meiner Fritzbox cable nicht verbunden. Beim Passwort eingeben ist Schluss…

Jemand eine Idee?

Mit dem Handy Hotspot verbindet er sich problemlos

Probiert mal die Fritz Box auf nur 2.4 GHz zu stellen bzw. in der Fritte je eine separate SSID für 2.4 GHz und 5Ghz zu vergeben.

Danke für deine Ideen Tom abet eigtl wollte ich nicht mein gesamtes Netzwerk inkl. Geräte neu einrichten.
Wenn es am dem Mango nix einzustellen gibt was ich übersehen habe geht es wieder zurück… :sunglasses:

1 „Gefällt mir“

Hab ne FRITZ!Box 6591 Cable, als Verschlüsselung WPA (CCMP) und das Ding tut was es soll.
Mach mal ein Gastnetz mit der Fritz!Box auf und schau mal, ob es evtl an der SSID oder dem Passwort liegt.

Also lag an der SSID. Diese Box kennt scheinbar kein KOMMA. Ich fasse es nicht :man_facepalming:

1 „Gefällt mir“

Schein wohl den passenden Thread gefunden zu haben um meine Empfehlung zu posten. Wir sind seit kurzem Laternenparker und ich hatte übers Handy dem Auto Hotspot gegeben für die Updates, da das Auto an unserem bisherigen Mesh-System Devolo Magic 2 nur einen Balken hatte und keine Daten übertragen hatte. Da wir bei Einzug unseren Router nicht haben angeschlossen bekommen, kam ein Techniker und testete das System etc. Er hat uns TP Link Mesh empfohlen, diese haben größere Reichweite (und weniger Datenverlust). Also kauften wir uns den TP Link RE700X, den ich gestern angeschlossen habe. Einfache Einrichtung, 800-900Mbps gegenüber 250 von Devolo und das Auto hat auf der Straße an den Stellplätzen mind. 2 Balken und überträgt schön Daten. Der Repeater steht hinten im Raum oben links. Ca. 8-14m Luftlinie immer, an dem das Auto Empfang hat. Top Teil und super Preis.



3 „Gefällt mir“

Danke für die Info.

War die Einrichtung kompliziert? Musste man irgendwelche Einstellungen an Repeater oder Router vornehmen (die ich als Laie wahrscheinlich nicht hinkriegen würde)?

Nein, also Einrichtung ist super einfach über die App. Handbuch erklärts aber auch. Man schließt das Ding an, App erkennt es, gibt das Wifi Passwort vom Router ein und fertig.
Das ist erstmal standardmäßig der Modus (also Wifi-Signal verstärken) und funktioniert auch schon top.
Wenn man den als Access-Point benutzen möchte (wie ich), muss man anschließend in der App den Modus ändern, man steckt das LAN Kabel an das Gerät, er startet neu, fertig!
Zusammen mit Kontoerstellung für TP Link für 2 Geräte ca. 15Min gebraucht.
Hochfahren und Neustarten der Geräte dauert da am längsten (Ändern des Modus, Software-Update).

1 „Gefällt mir“

Kann mir jemand einen Extender empfehlen, der auf ein bestehendes WLAN verbindet, dann aber ein neues Netz (SSID) erstellt?

Idealerweise direkt einstellbar und unauffällig. Geschwindigkeit ist egal.

Ich möchte nicht, dass andere Geräte auf diesen Extender/Repeater zugreifen. Der ist nur dazu da, das unzulängliche Modul von Tesla zu beglücken.

Gemäss Handbuch müsste das mit dem Hama N300 WLAN-Repeater möglich sein.

Achtung. Ich hatte vor Kurzem einen No-Name-Repater in Amazonien bestellt, der nannte sich auch bloß „N300“. Sieht auch in etwa gleich aus.

Der erstellt zwar eine neue Netz-ID, aber der Tesla wollte sich auf Teufelkommraus nicht damit verbinden. Dabei war das Auto direkt neben dem Repeater geparkt, bei voller Signalstärke. Es kam nach der Netzwerkschlüssel-Eingabe immer eine Fehlermeldung. Andere Geräte konnten sich ganz normal damit verbinden. Habe das Dingen zurückgeschickt. Scheint sich nicht mit dem Tesla zu vertragen.

Wenn man sich mit Netzwerktechnik auskennt, kann man das bestimmt zum Laufen bringen, aber für mich ist das nichts.

Danke für den Hinweis.

Folgende Gründe könnten die Ursache sein: SSID hat Sonderzeichen, nicht WPA2-PSK, allenfalls WLAN-Kanal

Das Gerät ist ziemlich kompakt und war deswegen meine erste Wahl. Hat das Ding evtl. schon jemand zum Laufen gebracht?

Ich muss das kleine Ding nochmal loben und empfehlen:

  • Superklein und -leicht
  • Spottbillig!
  • Hat 4 Modi, Repeater ist nur einer davon, kann auch als WiFi-Router genutzt werden usw.
  • Verständliche Kurzanleitung
  • Verständliches Admin-Menü
  • In Null-Komma-Nix eingerichtet
  • Vernünftige Signalstärke, vor allem im Verhältnis zur kompakten Größe!
  • LAN- und USB-Kabel im Lieferumfang
  • Tesla hat sich auf Anhieb damit verbunden und es läuft stabil

Mehr wird in den meisten Situationen gar nicht nötig sein.

Deshalb nochmal danke für den tollen Tipp!

1 „Gefällt mir“

Was heisst im Auto?

Habt ihr das im Auto als Repeater fürs heimische Wlan angeschlossen und dann das M3 damit verbunden?

1 „Gefällt mir“