Impressum / Datenschutz Regeln Cookies
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Warnung: Totwinkel-Assistent eingeschränkt

@tesla3.de:

Längst gemacht. Auf den Aufzeichnungen der Kameras ist nichts zu beobachten was auf das Problem schließen lässt.
Vielleicht ein paar kleine weiße Pixel welche vermutlich Staubkörner auf der Linse sind. Die sind aber unscheinbar klein.

Gruß

Ralf

Bei mir kommt die Meldung seit Anfang Oktober praktisch bei jeder Fahrt. Meist wenn es dunkel ist, aber ab und zu auch tagsüber. Die Dashcam hab auch auch schon ein paar mal überprüft, da ist aber nichts. Die Meldung verschwindet meist nach ein paar Minuten. Manchmal bleibt sie während der ganzen Fahrt (50min).

Hast Du mal genau hingeschaut ob die SCheiben nicht von innen leicht beschlagen sind? Habe das leider öfters in der B-Säule. Front kann man ja heizen seiten leider nicht.

In 2019.40.1.1 kommt übrigens die Anzeige, welche Kamera in der Sicht eingeschränkt ist, siehe Changelog in Softwareversion V10.1 2019.40

2019-12-08_10h48_07.png
So in etwa … ich habe leider noch 36.x

Ok, da bin ich mal gespannt. Ich hab schon das eine oder andere Mal nachgeschaut, vor allem wenn die Meldung nicht weg ging. Manchmal ein paar Regentropfen drauf, aber beschlagen wars nie.
Die Meldung stört mich nicht wirklich, kann man ja wegwischen und auf den Assistenten bin ich nicht angewiesen.

Gestern Abend nach Hamburg und wieder zurück. Ich hatte das ständig, auch NoAP ging dauernd aus und wieder an auf der Autobahn auch wenn es trocken war. Spurwechsel sehr oft eingeschränkt. Hatte ich die Wochenenden davor wo es allerdings trocken war nicht.
Robotaxis, puhhh wie soll das dann gehen, bei schlechten Wetter wird das ohne selbstreinigende Kameras wohl schwierig.

kann das problem auch bestätigen. vor allem wenn es kalt ist (< 10°), keine sonne da ist und man auf der AB unterwegs ist. sobald die sonne wieder etwas rauskommt gehts dann sehr schnell wieder.

Same here. Ich erhalte auch seit Ende Oktober in unregelmäßigen Abständen die Meldung, dass der Spurhalte-Assistent/Spurhaltekorrektur sowie der Totwinkelassistent nicht funktionieren.

Das Bild spricht für sich.

genau das gleiche hatte ich auch am 5.12.2019, trotz strahlendem Sonnenschein bie 2Grad Aussentemperartur und 4x 90min Fahrt blieb der Beschlag standhaft erhalten.

Ich habe die Meldung auch regelmäßig, aber eigentlich nur mitten während der Fahrt und eher bei schlechtem Wetter.
Aber es ist so unregelmäßig, dass das auch Zufall sein kann.
Das SeC hat es natürlich direkt als „bei schlechtem Wetter normal“ abgetan und wollte nicht danach schauen.

Davon abgesehen ist mir im Nachinein aufgefallen, dass meine rechte Repeaterkamera viel fester montiert ist, als die linke.
Ich würde die linke zwar nicht direkt als wackelig bezeichnen, aber man merkt einen deutlichen Unterschied. Evtl. vibriert sie beim fahren.
Also wenn die Scheiben der Kameras nicht beschlagen sind, könnte man evtl. die Repeater mal kontrollieren.
Wenn diese während der Fahrt wackeln, kann das Auto die Spuren ja auch nicht mehr erkennen.

Du meinst die vorne im Blinker? Ist bei mir ähnlich. Werde ich auch irgendwann mal bei einem Service machen lassen.

Ich hatte heute einen Servicetermin gebucht und gleich einen Anruf bekommen. Der Zustand sei momentan normal. Mit dem nächsten Softwareupdate (Version 40) soll sich das Problem verbessern und -wie hier bereits erwähnt- wird auch die betroffene Kamera angezeigt.

Gruß

Ralf

Ich habe dieses Beschlagen der Frontkamera auch gehabt, als ich die Klimaanlage deaktiviert hatte. Jetzt ist sie aufgrund eines Tipps wieder an und seitdem habe ich das Problem nicht mehr, wobei das auch an den derzeit minimal höheren Temperaturen liegen könnte. - Bin noch nicht sicher, ob das die Lösung ist.

Hier mal ein Bild, was die Kameras bei Regen und 160+ auf der Autobahn so noch sehen. Habe den Clip gespeichert, als die „Kameraausfall“-Meldung kam

Hatte die Meldung heute Abend 2x: 1x Linke Kamera 1x Fromkamera.

Was erwartet ihr? Das wird bei Salz sicher noch schlimmer werden.
Es wurde ha nie gesagt, dass autonomes Fahren in jeder Situation funktionieren würde.

Hab nix anderes erwartet. Wenn ich Autopilot wäre, würde ich auch das Handtuch werfen bei so einem Brei.
Das Bild oben dient nur zur Dokumentation, warum die Kameraausfallmeldung kommt - darum geht’s ja hier im Thread.

Alles klar! Danke für die Bilder. :slight_smile:

Ich fand es auch eher interessant, welche der Kamers wann kurzzeitig ausgestiegen sind. Ohne das Video gesehen zu haben wundert mich halt das Aussteigen der linken Kamera über ca. 15 Sekunden ohne das sich wirklich was signifikant an der wettersituation geändert hätte.

Das die Frontkamera ausgestiegen ist, laste ich der Scheibenversiegelung an: Kommt Licht von oben sieht man deutliche Tropfen auf der Scheibe. Kommt Licht von vorne eher nur leichte Schlieren. Als die Forntkamera ausstieg habe ich sofort verstanden warum.

Interessant finde ich, das die rechte Kamera bisher nicht ausgestiegen ist. Das lässt bei mir die Frage offen ob es bei der linken Kamera ggf. damit zu tun hat, dass diese nicht so fest in der Karosserie eingebaut ist wie die rechte Kamera.