Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Warnung: Totwinkel-Assistent eingeschränkt

Heute morgen hat es geregnet und plötzlich war eine Warnung „Totwinkelassistent nicht verfügbar“ und danach „Spurhalteassistent nur eingeschränkt verfügbar“.
Die Meldungen kamen und gingen.
Heute Abend ähnlicher Fehler.
Die seitlichen Kameras und die hintere Kamera waren nicht sichtbar verdreckt oder beschlagen, die Ultraschallsensoren nicht verschmutzt.

Die Kameras zeichnen normal auf - ich habe lediglich bei den Aufnahmen mit Regen einzelne deutlich verwaschene Aufnahmesegmente bemerkt.

Legt wirklich schon leichter Regen die Sensorik lahm?
Wie wird das erst im Winter???

Oder hat jemand eine andere Idee?
Danke!

selbes Problem

Ich denke das Problem ist, dass Wassertropfen die Kamera verdecken.

Bin schon bei Dunkelheit und stärkerem Regel gefahren - Spurwechsel geht dann nicht mehr aber AP auf einer Spur war kein Problem.
Wenn es nur leicht regnet und nicht verstärkt dreck rumfliegt sollte die Meldung nicht kommen.

Ich habe das Problem auch häufig - vor allem wenn es regnet (aber auch manchmal wenn die Straße nur etwas feucht ist).
Von Wassertropfen abgesehen kann ich eine sonstige Verschmutzung der Kameras ausschließen. Ich habe die Kamers schon mit einem Mikrofasertuch gereinigt, und direkt danach ist es auch gekommen.
Seltsamerweise kommt die Meldung nicht bei jedem Regen (ich will sagen, dass es manchmal Regnet, aber die Meldung nicht kommt).

Bei meinem ersten Termin neulich in einem ServiceCenter habe ich den Mitarbeiter darauf angesprochen.
Er wollte einen genauen Zeitpunkt wissen (Timestamp vom Handy-Bild sei dank, konnte ich sogar die Uhrzeit nennen).
Er hat dann in seinen PC geschaut und nur gesagt, dass das vom Wasser oder Verschmutzung kommt.
Mehr konnte er zu dem Thema nicht helfen…

Die Robo-Taxis werden wohl nur bei gutem Wetter fahren :unamused:

Oder eben nur dort wo strecken und wetter unproblematisch.

BTW mag der Threadersteller evtl. den Titel mit normaler Schreibweise schreiben - das nur Groß gilt eher als Notschrei…

Ist aus meiner Sicht völlig normal. Wenn der Sensor durch Regen (oder was auch immer) blockiert ist geht diese Funktion eben nicht.
Das finde ich bisher beim Tesla noch deutlich stabiler als bei Audi. Dort ist öft mal das gesamte Frontradar ausgefallen weil er die Straße nicht mehr erkann hat bzw nicht durch den Regen kam. Das hatte ich bisher bei Tesla noch nie.

Danke für den Hinweis mit dem Titel - werde ich zukünftig berücksichtigen …

Trotzdem: Bleiben dann zukünftig alle autonomen Fahrzeuge bei leichtem Regen stehen?

Also ich hab das jetzt bei leicht feuchtem Wetter auch das erste Mal gehabt.
In der Vergangenheit höchstens mal ne Meldung wenn starker Schneefall.

Haben wir auch, das ist kein Problem für die Fahrt.

Nur für die Idee von Roboter Taxis sind das schlechte Nachrichten

Komisch, wollte eigentlich schon einen Thread aufmachen, dass der Totwinkel-Assistent massiv besser geworden ist: Im Frühjahr hatte ich die Meldungen sehr, sehr häufig. Die letzten paar Tage hat es ordentlich geschüttet aber keine Fehlermeldung.
Was ich noch tun werde ist, meinen Lack-Spezi zu fragen ob er die Seitenteile inkl. Kamera zusammen mit dem Lack versiegelt hat.

General gilt, dass auch vollständig autonome Fahrzeuge (Level 5) nur in den Situationen fahren, für die sie konzipiert sind. Das betrifft z.B. Die Qualität der Straße (nur Straßen mit gut sichtbaren Begrenzungs- und Mittellinien; keine Anwohnerstraßen o.ä.), das Wetter (starker Regen, Schneefall, Nebel) oder ähnliches. Es wird einen Wettbewerb der Anbieter geben, welches Auto wann noch fährt. Aber ich bin überzeugt, dass auch noch lange Zeit autonome Autos nicht auf allen Straße zu allen Wetterbedingungen fahren werden.

Habe heute im Regen bei Dunkelheit auf der Autobahn folgendes Muster beobachtet:

Der Totwinkel-Assistent (und damit NoA) fiel immer dann aus, wenn die nasse Fahrbahn hinter mir von Fahrzeugen angeleuchtet und damit Spiegelartig aussah. Sobald genügend Abstand zu den Verfolgern war, funktionierte der Assistent und NoA wieder.

Ich nehme an die Side- und Repeater-Kameras können dann die Spurlinien nicht mehr erkennen.

Ganz anders der Spurhalteassistent: auch wenn ich wegen der schlechten Regenautomatik gar nix mehr sah, lag er wie auf Schienen, nicht das geringste zucken oder Lenkradwackeln. Respekt. Der guckt doch durch die gleiche Scheibe wie ich?!

spannend diese Häufung, bei mir erstmals vor ca 1 Woche bei Sonnenschein, dann bei Regen, heute bei bedektem Wetter. Die Monate bisher kein einziges mal, somit scheint es hier aus meiner Sicht einen neuen bug zu geben, oder?

Nö. Bei mir genau umgekehrt. Siehe mein Post weiter oben. Also kein genereller Bug.

Hallo!

Auch ich bekomme Meldungen „Spurhalteassistent und Totwinkelwarner eingeschränkt“. Aber grundsätzlich nicht am Tag. Egal wie das Wetter ist. Aber jeden Tag wenn ich im Dunkeln zur Arbeit fahre bekomme ich diese Meldungen. Auch wenn kein Auto hinter mir ist. Die Kameras habe ich probehalber unmittelbar vor Abfahrt gereinigt. Trotzdem gibt es die Meldungen.

Ich werde nun noch herausfinden ob es mit feuchter Fahrbahn zusammenhängt. Das war heute tatsächlich der Fall.

Gruß

Ralf

Ich hatte neulich das gleiche Problem.

Es hatte geregnet, war rel. kalt (ca. 10°C).
Die Sonne schien genau auf eine Seite (Beifahrer), beim anhalten habe ich das Bild gemacht:

Auf dem Weg zurück gleiches Spiel auf der anderen Seite.

Der Beschlag ist innen, darüber wischen hilft also nicht.
Der Wagen stand davor in der Garage.

Tja, da hat man wohl nicht mitgedacht. Beschlagsfreie innenseite wäre das Mindeste.

Das ist aber laut SeC normal und kein Grund was zu machen. Erst wenn ich ganze Tropfen sehe soll ich ein Bild machen dann entscheidet man ob es geändert wird. Sowas kommt vor allem im Winterhalbjahr sehr oft.

„sehr“? Wenn ich es richtig zähle, letzten Winter vielleicht 4-5x. Diese Woche einmal kurz, aber das waren auch Verhältnisse wie Sintflut :mrgreen: