Impressum / Datenschutz Regeln Cookies
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Videos nicht abspielbar

Hat noch jemand das Problem, dass eingebettete Videos sich im Forum nicht abspielen lassen?

Klicke ich drauf, wird der Videokasten einfach schwarz und nichts passiert.
Beispielsweise in diesem Thread: Model X für Drillinge - #47 by wasp

Addblocker ist für TFF deaktiviert.

Das liegt an Deinen Cookie-Einstellungen. Da YouTube bei Aufruf des Videos Cookies erzeugt, ist das nur zulässig, wenn Du den Cookies zustimmst.

Du kannst Deine Cookie-Einstellungen jederzeit oben im Kopf des Forums über den Link „Cookies“ einsehen und bei Bedarf ändern.

4 Like

Zum einen hast Du zum falschen Artikel verlinkt, ich habe kein Video gepostet.
Wahrscheinlich meinst Du den Artikel direkt dadrunter.
Und ich kann das Video problemlos anschauen.
Versuch mal Handy statt Laptop statt Desktop oder wechsel den Browser. Firefox, Edge, Safari, Chrom - die unterscheiden sich leider ziemlich…

Zufällig ne Browserextension installiert? idontcareaboutcookies
Ab und zu lädt bei mir der Inhalt von diversen Seiten nicht, da die Cookie-Warnung automatisch ausgeblendet wird duch die Extension.

Klicke bei solchen Links auf die Beschreibung (Text) im Kopf
des Bildes. Dann öffnet Youtube in einem seperaten Fenster
und es läuft!

1 Like

Danke für den Tipp. Das klappt tatsächlich wunderbar…

Erweiterungen: Adblock Plus ist abgeschaltet. Youtube Enhancer auch testweise abgeschaltet. Keine Besserung.

Und das ist tatsächlich die Lösung. Also gut: Dann eben mit Keksen :slight_smile:

1 Like