Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Version 32.12.2 und DC laden

Hab es schon im Firmware-Thread eingestellt, aber schaden kann es hier wohl auch nicht.
Version 32.12.2 vorletzte Nacht installiert. Heute an 3 Säulen bzw. 4 DC-Anschlüssen versucht zu laden. NoGo.
3 Versuche an 3 Verbindungen am Flughafen Stgt. (Kiss and Ride - 100kw CCS-Lader). Jeweils Fehlermeldung „Verbindung prüfen“.
Die vierte Verbindung war von einem BMW-I3 belegt und hat funktioniert.
1 Versuch am Kaufland Triple-Charger. Meldung „Kommunikation fehlgeschlagen“. Dort hab ich dann mit AC und 11 KW geladen, zum Glück geht der noch. An allen genannten Ladern hatte ich bisher null Probleme, deshalb hab ich stark das letzte Update in Verdacht.
Fahrzeug (M3 LR RWD) steht jetzt zuhause und ich lass ihn nochmal einschlafen. Noch jemand Probs mit 12.2. und DC-Laden?

Gruß

PS: Am Freitag mit Version 32.12.1 hat das Laden am Flughafen Stgt noch gefunzt.

Sollte es sich nach einem Reset und dem richtigen Einschlafen nichts tun, erstelle am besten einen Termin im SeC in der App, damit (möglicherweise per Ferndiagnose) die Fehlerquelle ermittelt werden kann.

Hätten wir auch einmal. Lass das Update noch einmal einspielen. Das half mir.

Ist das nun ein single user issue oder hat das noch jemand anderes? Ich kann den Kaufland DC Lader frühestens morgen testen…

War vermutlich das DC-Steuergerät. Stromlos gemacht, wieder hochgefahren, an DC-Lader angeschlossen, passt wieder.

Gruß

Meinst Du mit „Stromlos“ das du den Akku im Fahrzeug abgeklemmt hast und das Ding unter dem Rücksitz ?

mit 12.2. Flughafen STR keine Probleme.

Ich klink mich mal ein, mit „Stromlos“ war gemeint alle externen Verbindungen deaktiviert, also:

  • TeslaFi etc. logging abgeschaltet
  • mobiler Zugriff am Tesla deaktiviert
  • Wächtermodus und Sicherheitsalarm ausgeschaltet
  • W-LAN Profil gelöscht
  • Tesla App und Bluetooth am Mobiltelefon aus gemacht
  • und auch alle USB Verbraucher abgeklemmt

Dann bei offener Türe und Fenster (so kommt man am einfachsten ran) von außen im Tesla unter Sicherheit „Fahrzeug ausschalten“ wählen und dabei nicht die Sitz Sensoren auslösen, die würden das richtige ausschalten nämlich verhindern.

Dann heißt es 3 - 8 Minuten warten bis ein gut hörbares „klaaack“ aus dem hinteren Bereich zu hören ist. Dann sind auch die 12V Verbraucher stromlos und vermutlich auch das DC Steuergerät. Wir haben 2 Versuche gebraucht bis es geklappt hat :wink:

Mit einen tritt auf die Bremse schaltet er sich dann wieder ein

Mit 2019.32.12.2 bei Ikea gestern DC geladen.

War auch das erste Mal, daß dieses Prob auftrat. Blöd halt, daß man es erst beim laden bemerkt. Aber ein „gelöstes“ Problem ist allemal besser wie ein ungelöstes. Zum Glück hatte ich noch 30% im Akku und konnte die 70 km nach Hause locker fahren. 2 Tage zuvor wäre ich dort mit 12% gestanden, dann wäre es nicht so locker gewesen. :wink:
Ok, 2 Std. irgendwo mit AC laden ist mit YT oder Netflix im Auto auch keine Strafzeit. :smiley:

Gruß

Wäre natürlich auch gut, wenn das Fahrzeug auf ein Problem mit dem DC-Steuergerät hinweisen würde und zwar nicht erst wenn man es dringend braucht…

Letzte Woche ist es wieder passiert. Es hat definitiv nichts mit der SW-Version zu tun. (Threadtitel ändern?)
Habe jetzt stark die Ladesäule bzw. eine der zwei vorhandenen Ladestecker an dieser Säule in Verdacht.
Die bereits beschriebene Methode war auch dieses Mal erfolgreich und das „Klack“ ist deutlich zu hören, wenn es ruhig ist in der unmittelbaren Umgebung.
Vor dem Ausfall war wieder ein „Klack-klack-klack-klack“ zu hören, so als ob die Mechanik versucht eine Verbindung herzustellen. Danach herrscht Ruhe, die zuvor blinkende Ladeanzeige springt von blau auf rot, und das wars dann. Weitere Versuche bewegen gar nichts, die Ladeanzeige steht wieder auf blau, aber es findet keinerlei Kommunikation zwischen, Säule und Fahrzeug statt. An keinem DC-Lader!
Scheint so, als ob sich unser DC-Steuergerät und diese Säule nicht vertragen. Shit happens, aber wenn man es weiß, dann kann man es auch vermeiden. :slight_smile:
Interessanterweise war die Sache erst erfolgreich, als das Wlan-Profil im Fahrzeug gelöscht war. Wenn es wieder mal passieren sollte, dann wird ein Versuch von wegen „Wlan-Profil löschen und dann schlafen gehen“ die erste, weil evtl. einfachste Option.

Versuch macht kluch …