Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Verhalten des Tempomaten mit "alter Hardware"

Diese Diskussion wurde ausgekoppelt aus der :arrow_right: Umfrage: Wie sollte der Tempomat funktionieren?

Mit 6.1 zumindest geht die große Rasterung des Hebels bis zum nächsten durch 5 teilbaren, danach immer 5 kmh. Finde ich gut. Ab einer bestimmten Geschwindigkeit (vllt. 100) könnte er auf 10 umschalten, ist aus Usability Sicht aber vielleicht für manchen etwas unverständlich…

Sent from my Nexus 5 using Forum Fiend v1.3.1.

Bin seit einer Stunde v6.1 Besitzer , kann ich so Bestätigen .

Funktioniert Gut, gefällt mir … Raster von 5 km/h bitte belassen oder einstellbar machen …

Das ist ja seltsam… ich bin auf 6.1 (2.2.113) und ich kann das definitiv NICHT bestätigen!?
Die Geschwindigkeit wird, nach wie vor, um 5 (oder 6) km/h erhöht - auch bei der ersten Betätigung der zweiten Stufe des Tempomats-Hebels.

Zur Umfrage: ich gehöre zur Minderheit und habe für „+/- 10 km/h bewirken, z.B. von 42 km/h auf 52 km/h“ gestimmt.

Das halte ich für die sinnvollste Variante, weil jeder Fahrer für sich ein Limit hat, mit dem er die aktuelle Geschwindigkeitsbeschränkung überschreiten möchte.
Wenn das z.B. 3 km/h sind, dann möchte ich, bei einem Begrenzungswechsel von 70 km/h auf 100 km/h, von 73 km/h auf 103 km/h erhöhen.
Und dann wäre es doch viel praktischer, nur 3-mal (83-93-103) den Hebel zu betätigen anstatt 9-mal (75-80-85-90-95-100-101-102-103)!

Mir ist keine Geschwindigkeitsbegrenzung bekannt, die auf „5“ endet! :wink:

Yellow hat die alte Hardware… EV_de, Meli? Neue oder alte Hardware?

Hier mit neuer Hardware:
Sprünge auf die 5er Schritte (von z.B. 62 auf 65, dann auf 70)

Volker Du hast doch auch 6.1 drauf!? Wie verhält sich denn der Tempomat bei Dir?

Ich kann das neue Verhalten nicht bestätigen, aber im Moment auch nicht dementieren. Ich habe in letzter Zeit die große Rastung nicht benutzt, weil sie mich genervt hat. Seit es diese Diskussion gibt, war ich nicht mehr mit dem Auto unterwegs… Ich äußere mich in den nächsten Tagen dazu!

Neue Hardware

Das ist ja wirklich blöd. Zum Glück hab ich noch die alte Hardware.

So ist es bei mir auch. Alte Hardware, FW 2.2.113.
Ich bin über dieses Verhalten froh, weil auch ich gern die selbst gewählte Überschreitung beibehalten möchte. Ich stimme Yellow aber zu, dass 10 km/h-Schritte sinnvoller sind als 5 km/h.

Neue Hardware mit TACC. Das einzig doofe hier ist die maximal einstellbare Geschwindigkeit von 150 kmh. Beim Vorgänger unseres Model S (Audi A4) ging das bis zu 200 kmh.

Aktuelle Software, aber alte Hardware (EZ 10/2013): Der Tempomat regelt zwar besser (weicher) als früher, aber die Sprünge der großen Rastung sind immer noch ziemlich unberechenbar. Mal 5 km/h, mal 6 km/h, und auf alle krummen Werte. Auch die kleine Rastung scheint „Rundungsfehler“ zu haben und landet manchmal zwischen zwei km/h-Werten (erst wird ein Wert angezeigt, und ohne weiteres Zutun „kippt“ die Anzeige kurze Zeit später auf den benachbarten Wert).

OK, da wir seit letztem WE mit einem Loaner rumfahren (müssen), verstehe ich die Diskussion inzwischen.

Unser Wagen mit einer VIN 56k hat die komplett neue Technik verbaut, dh. vor Rasterung = +/- 1 Km/h mit Rasterung auf den nächsten 5er/10er Wert.
Der Loaner mit einer VIN 48k hat die ältere Technik verbaut (Tesla hat dabei übrigens auch Blinker und Tempomat von der anordnung getauscht) ist zum Einstellen der
Geschwindigkeit mE eine absolute Katastrophe, gilt für mich da ich die neue Technik gewöhnt bin. Rasterung gibt +/- 5-6, mal 7 Kmh zur aktuellen Geschwindigkeit als
Differenz. Die eingestellte Geschwindigkeit wird auch nicht gehalten, mal wirds 1-2 Km/h schneller, oder auch mal langsamer …

just my 2 Cent …

Eric

Ich habe auch „alte Technik“ (Signature) und aus Erfahrung kann ich sagen, dass die einmal eingestellte Geschwindigkeit sehr wohl gehalten wird. Es wird eben sehr vorsichtig beschleunigt (was mir gut gefällt) und somit kann es bergauf auch mal 20 sek dauern bis man bei dieser Geschwindigkeit ankommt. :wink:

Cheers

Frank

Ich habe jetzt eine Antwort von Tesla zu dieser Frage: „Thank you for your feedback. Currently this is the intended behavior.“
Das bedeutet wohl, dass Tesla diesen Teil des Codes für die alte Hardware nicht mehr anfasst. Neues Verhalten gibt es nur mit neuer Hardware.

Auf

eine Antwort wie

zu bekommen finde ich schon ein wenig ärgerlich … (vorsichtig ausgedrückt) :unamused:

Grüße

Eric

Was soll man auch dazu sagen. Bei der alten Technik funktioniert es an sich ja wunderbar. Vielleicht hat Dein Tempomat Hebel einen Wackler oder du bedienst ihn zu langsam.

Weiß nicht. Mein erster Impuls war auch so. Wenn man aber einen Schritt zurück tritt, relativiert sich das: Das Auto ist halt (in dieser Beziehung) so, wie ich es gekauft habe. Bei jedem anderen Auto würde man auf diese Tatsache keinen zweiten Gedanken verschwenden.

Nee, ich glaube wir reden aneinander vorbei. Das Verhalten des Tempomat mit der alten Hardware ist konsistent etwas „schräg“. Das ist kein Einzelfall, sondern eher ein numerisches Rundungsproblem.

Volker, was meinst Du damit?
Bei meinen 60.000 km hat es bisher immer exakt funktioniert.