Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Update v8.1(2018.6.1) AP2 deutlich besser

Ja also das war bei mir kurz nach dem aktuellen update ganz genau so, mittlerweile hat er sich aber wieder eingekriegt. Hab auch das Reset wie Mario hier schreibt gemacht.
Die aktuellen Probleme hängen meiner Meinung nach aber auch mit Sonnenstand und dem aktuellen Fahrbahnzustand zusammen. Durch das Salz sind die Seitenlinien oft verschwommen, da sucht er dann, auch macht das Salz die Fahrbahn heller, gerade bei viel Sonne und bei Betonfahrbahnen verschwimmt der Kontrast zu den Seiten/Mittellinien und ist da fast null. Das erkennt er dann einfach nicht mehr, gerade wenn kein Auto in Radarnähe ist dem er folgen könnte. An allen anderen Stellen fährt er mittlerweile wieder richtig gut wie immer, hab jetzt keinen Sprung wie oben beschrieben bei der aktuellen Software bemerken können.

Habe eine vergleichbare Erfahrung mit AP1. Auch Schnee am Fahrbahnrand (BAB) ist je nach weiteren Faktoren kontraproduktiv. Das sind dann aber alles besondere Schwierigkeitsgrade. Sonst funktioniert AP1.

Ja, mache nach jedem Update ein Deep-Reset.

Glaub ich nicht bzw war es in meinen Fällen nicht so. Die Fahrbahnmarkierungen waren stets einwandfrei zu erkennen, die Straßen trocken und die Sonne war auch kein Problem, da es auch Nachts passiert, was wie gesagt vorher kein Problem war.

Darf ich mal fragen, wie lange die 6.1 schon drauf ist? Ich habe sie erst gestern angeboten bekommen.

Beim AP2 gibt es ja massive Unterschiede zwischen den verschiedenen Fahrzeugen. Ich hatte im letzten Herbst einen 75D Loaner mit 200km auf der Uhr, dessen AP2 war damals fast so gut, wie der AP1. Mein 100D fiel um eine Größenordnung ab. Auf der Autobahn konnte man den AP2 eigentlich gar nicht einschalten, weil zu viele kurze Ruckbremsungen bei LKW erfolgten.

Das ist mit diesem Stand wohl jetzt weg.

Gibt es jetzt nur noch weniger Versionen? Oder gibt es noch minor Releases (error corrections) die über im Hex-Code nach der Releasenummer angegeben sind? Bei mir steht da: 641efac

Hab sie seit dem 27.2 drauf und habe den AP2.5.

Ich habe sie seit dem 23.02. drauf, MS75D mit AP2.0.
Ich habe seit heute (also nicht update-bezogen) auch das Sensoren-Problem.

Eine ganz gute Übersicht bietet firmware.teslafi.com/ - ohne Login. Mit Login noch mehr Infos.

Bisher gab es bei gleicher Versionsnummer (z.B. 2018.6.1) noch keine unterschiedlchen Hex-Codes.

Ich bin vom AP2.5 mit der 2018.4.7 bereits positiv überrascht worden.
Heute morgen kam die Frohe Botschaft „Software update verfügbar“.
Nach ca. 90 Minuten dann die Ernüchterung: Update fehlgeschlagen
Komischerweise zeigt die Version im Frzg trotzdem die 2018.6.1 641efac an…
Die Hotline meinte nur, das SeC wird nochmal eine Version nachschieben…

Im Fahrbetrieb konnte ich keine Verbesserung oder Verschlechterung feststellen.

Hat die Installation bei Euch ohne Fehlermeldung geklappt?

Ohne Probleme bei mir durchgelaufen :sunglasses:

Seit heute auch die neue Version drauf. Heute 200 km Autobahn gefahren und ich finde er macht das gut. Spurwechsel nach beiden Seiten sind schnell und flüssig. Gefühlt ist er im stockenden Verkehr weniger ruckelig. Der Schweibenwischsensor macht die Sache gut wenn es regnet. Jedoch bei „Gischt“ vom vorherfahrenden Fahrzeug ohne das es zusätzlich regnet - wie dies heute öfters der Fall war - macht der Scheibenwischer mal gar nichts, auch wenn man praktisch nicht mehr aus der Frontscheibe sieht. Aber im grossen und ganzen kommt das gut und. Phantombremsungen konnte ich gar keine Feststellen. Die Spur hält er sehr schön…benütze den AP (2.0) aber auch wirklich nur auf der Autobahn.

MS90D, AP2: Ich hatte vorher 2017.44 und habe das Update bekommen:

  • Scheibenwischer gefällt mir
  • merklich bessere, flüssigere Spurwechsel
  • 2 Phantombremsungen / Verzögerungen innerhalb 30 km auf der Autobahn.

Hmm,
was macht man denn da eigentlich wenn der plötzlich bremst?
Einfach aufs Spasspedal treten? Bremse antippen?

Das verunsichert mich …

Liebe Grüße
Rainer

Phantombremsungen sind in der Regel nicht so ruppig wie das anhand des Begriffs jetzt vielleicht rüber kommt. Ist halt ein Abbremsen ohne bemerkbaren Grund, aber keine Vollbremsung oder so. Also keine Angst. entweder abwarten bis er wieder Gas gibt oder tatsächlich die Bremse antippen (oder mittels Heben AP abschalten) und wieder bis auf weiteres selber fahren.

Als ich das am Anfang immer las, dachte ich auch das es ne Art Vollbremsung wäre :smiley:

Kannst auch selber etwas Strom geben, dann bleibt der AP bzw. TACC jedenfalls an.

Ahhh,
so löst sich das also auf :smiley:

Sowas hatte ich bei der Testfahrt auch, aber als ich den im Ort ausprobiert hab. Parkende PKW waren dem dann ein Dorn im Auge … auch wenn die Strasse nen Knick macht. Soweit ging das dann doch noch nicht gut, naja, wollte es eben wissen. Steht ja auch so in der Anleitung und ich wusste auf was ich mich einlasse.

Phantombremsung ist also nur ein sinnloses Verzögern und keine Panik-Bremse. Sehr gut, damit kann ich leben …

Liebe Grüße
Rainer,
der heute hoffentlich gut schlafen kann …

Unbegründete Notbremsungen (mit rotem Auto im Cockpit-Display und Piepen) hatte ich auch schon. Gerade innerstädtisch auf engen Fahrbahnen, Kurven und Fahrbahnschwenks (nur TACC, AP setzte ich in der Stadt nicht ein).

Ich hatte bisher auch eine Fast-Notbremsung. Ob ich ein rotes Auto im Display hatte, weiss ich nicht. Aber es war mehr als nur eine normale Phantom-Bremsung, da ich auch ein akustisches Signal hatte.

Kurzes Antippen des Spasspedals hat das behoben. Der Grund für die Bremsung war für mich nicht ersichtlich - evtl. zuviel Sonneneinstrahlung auf die Sensoren? Die Sonne stand schon etwas tief und hat mich geblendet.

2018.10. ist richtig gut, ein deutlicher Schritt, im Rückblick war 2018.6 die schlechteste Version, 2018.10. die beste, zumindest auf meiner Hardware :wink:.