Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

thenewaero: Reifendruck kann nicht gemessen werden

Hallo liebes TFF-Forum,

Ich bin Armin und das ist mein erster Post hier. Ich grüße euch.

ich habe mir vergangene Woche die 21 Zoll Glossy Titanium Rims von thenewaero (bei Nikola in Brüssel gekauft) bei ATU montieren lassen. Die Person dort war ein bisschen überfragt was das Einstellen der RDKS-Sensoren betrifft. Nach kurzer Rücksprache mit Nikola wurde mir gesagt, dass es out-of-the-box funktionieren sollte. Also einfach losfahren. Ich fahre also los und es gibt keine Fehlermeldungen etc… Abends habe ich dann unter „Service“ den Punkt „Reifenkonfiguration“ gefunden. Hier waren noch 19 Zoll-Felgen eingestellt. Ich dachte mir, dass ich das mal auf 21 Zoll ändern sollte, da ich mir dachte, dass es es evtl Probleme im Bezug auf Berechnungen geben könnte, die auf dem Abrollumfang der Reifen basieren. Komischerweise konnte man hier desweiteren nur zwischen OEM-Felgen von Tesla wählen. Ich habe also irgendeine (S)-Version einer beliebigen 21-Zoll-Felge gewählt.

Lange Rede, kurzer Sinn: Jetzt gibt das Auto die Fehlermeldung „Fehler. Reifendruck-Kontrollsystem \n Sensoren können Reifndruck nicht messen“ aus. Ich habe meiner Meinung nach alles ausprobiert, was man online zu dieser Problematik finden konnte. Ich bin eine längere Strecke von 100 km gefahren, in der Hoffnung, dass sich die RDKS-Sensoren zurücksetzen und habe mehrmals die Reifenkonfiguration umgestellt und bin ein bisschen gefahren.
Ich habe heute nochmal bei Nikola angerufen. Hier wurde mir empfholen den Reifendruck zu prüfen :unamused: Er ist überall 3.1 bar. Ich sollte die Reifenkonfiguration nochmal auf die ursprünglichen 19-Zoll-OEM-Felgen setzen und dann 24 h warten…

Kennt die jemand die Problematik? Hier im Forum, habe ich nur einen Thread mit dieser konkreten Fehlermeldung gefunden. Hier wurde aber keine Lösung gefunden.

Hast du das baolong system oder conti.
Und vl weniger et als original.

Hallo Armin,

was für ein MS hast Du bzw wann wurde es gebaut? Die Modelle ab 2015 verfügen über ein modernes System das recht einfach mit universellen Sensoren funktioniert. Davor wurde ein System von Baolong verbaut das wohl etwas schwieriger sein soll und auch andere Sensoren benötigt.

Druck messen können nur die neueren Conti Sensoren. Ich würde nochmal die Reifengröße ändern. Zumindest meine alten Baolong sind schon nach sehr kurzer Strecke umgestellt. Kurze Stadtrunde nach Hause reicht. Evtl. sind die noch nicht aus dem Tiefschlaf erwacht weil sie lange gestanden haben. Jeder Reifenservice sollte die Batteriestärke auslesen können. Falsche Reifen bekommen käme noch in Frage. Also Reifen haben Baolongsensoren und der Wagen hat Contiempfänger. Das passt auch nicht.

Ich bekomme seit ca. 2 Wochen dieselbe Fehlermeldung immer wieder obwohl ich die Räder ja schon seit dem Frühjahr drauf habe. Reifendruck stimmt auch. Habe jetzt deswegen einen Termin im SeC kommenden Dienstag. Kann danach evtl. berichten was der Grund war.

Tesla-andi, mit Original- oder Zubehörrädern?

Hallo an alle,

wow, das sind ja echt viele Antworten. Danke dafür schonmal.

Es ist ein 100D aus April dieses Jahres. Also müsste ich demnach das Conti-System haben?

Hi siggy,

die thenewaero-Felgen sind meines Wissens nach erst seit ein paar Monaten auf dem Markt. Wäre es dann anzunehmen, dass sie mit dem neueren Conti-System ausgestattet sind?
Die Batterien werde ich checken lassen. Wäre aber komisch, wenn sie innerhalb von wenigen Monaten leer laufen. Was mir gerade noch einfällt: Der ATU-Mechaniker wollte sie erst auf den „klassischen Weg“ initialisieren (was auch immer klassisch hier heißt). Was er dabei festgestellt hatte war, dass alle 4 Sensoren dieselbe ID hatten, das Fahrzeug nach der Logik also nicht zwischen den Sensoren unterscheiden kann… Komischerweise gab es diese Fehlermeldung aber wie gesagt erst, als ich die Reifenkonfiguration geändert hatte.

Hallo Werner22,

was heißt „et“?

Hallo tesla-andi, Hallo Leidensgenosse,

wäre super, wenn du das posten könntest!

Liegt sicher an den RDKS, die entweder falsch programmiert wurden, oder nicht zu Deinem MS Baujahr kompatibel sind. Klassiker im Forum und einfach zu beheben, es wird einfach eine andere Software aufgespielt :wink:
Denke mal Dein MS ist zu neu und ATU hat es verbockt.
Wahrscheinlich muß man die RDKS Firmware eines 2019er kopieren, wahrscheinlich hatte ATU nur Firmware für ältere RDKS. Oder Tesla hat wieder was geändert.
Ich würde improvisiert ohne Termin beim SeC vorbeifahren, wahrschenlich können sie Dir für einen Obulus helfen. Die Felgen werden sie gerne anschauen :slight_smile:

Grundsätzlich: es gibt keine RDKS firmware speziell für die TNA Felgen, da diese 100% identisch von den Maßen zum Original sind. Somit funktioniert der RDKS unabängig von der Felgenmarke. Und Felgen werden vom Hersteller ohne RDKS verkauft. Wer hat die RDKS verkauft? Nikola oder ATU?

Es sind original 21 Zoll Turbine Räder von Tesla

@andi dann macht Teslla Dir keinen Ärger.

Bei „Zubehörfelgen“, wie TNA ist die Wahrscheinlichkeit hoch, daß Tesla auf stur schaltet. (Egal, ob es Sinn macht…)
Die Handhabe ist doch recht unterschiedlich, von SeC zu SeC.

Ich habe auch keine Ahnung was der Grund sein könnte. Bin ja auch noch in der Garantie und bin deshalb auch entspannt

Bei mir half die ganze Garantie nicht, musste blechen für contisystem weil sie den felgen die Schuld gaben.

Was war dann bei dir der Grund für den Fehler und was wurde repariert?

Baolong gegen conti getauscht.
Sie behaupteten die Felgen sind schuld, darum kein Garantiefall.
Hab das Auto ohne tesla felgen gekauft, das lustige war das eis ein halbes Jahr funktionierte.
Ihreaussage das contisystem ist toleranter gegen dickere felgen, meine Aussage eure Felgen sind ja viel dicker, außerdem sitzen die Antennen im Radkasten und messen durch den Reifen und nicht durch die Felge, half alles nichts, hatte Termin zum felgen eintragen und hab hald gezahlt.

Das meine ich. Bei Zubehörfelgen ist Tesla mittlerweile ziemlich ungnädig…

Hallo,

Das Problem ist behoben. Zwei Reifen hatten identische IDs.
ich habe heute morgen einen Anruf von Ulrich von TheNewAero bekommen. Ich muss hier einmal ein ganz dickes Lob aussprechen. Der Kundenservice war phänomenal: Enorm freundlich, mir wurde eine Liste von Werkstätten o.Ä. in meiner Nähe zusammengestellt, die das Problem beheben können (zuständige Personen wurden sogar informiert. Ich braucht also prinzipiell gar nicht mehr schildern was gemacht werden muss.) und die Kosten wurden mir direkt heute überwiesen!

Also sozusagen wie Tesla vor 4 Jahren :smiley: