Impressum / Datenschutz Regeln Cookies
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Teslalogger mit Raspberry Pi & MySql & Grafana & OSM bis 12.02.2021

Kannst du mir bitte ein DB Backup schicken und das komplette logfile?

Ich hab jetzt durch einen Passwortwechsel den auch im Login-Feld vom logger mit eingegeben… aber er aktualisiert nicht mehr. Muss ich sonst noch irgendwo was tun damit der Logger wieder aufs Auto zugreift?

Ich vermute mal, dass du noch die Datei /etc/teslalogger/tesla_token.txt löschen musst.
Danach noch einen reboot.

Ist unterwegs :slight_smile:

Ach, übriges, Idee:
bei SMT nicht nur Geschwindigkeit sondern auch R-Motor Power prüfen. Die Fälle wo Power 0 ist, aber Geschwindigkeit nicht, treten nur für Millisekunden auf. Wenn man Rekuperiert, hat man ja negative Leistung. Blöd ist nur wenn Model 3 Akku im Stand vorheizt (mit 3,5kW Motorleistung) und gleichzeitig SMT spinnt und Geschwinidgkeit anzeigt :laughing:
Aber auch da, Power springt beim Fahren immer hin und her und zwar mehr als 0,5kW (bei Heizung Spring die zwischen 3,5kW und 4kW).

ich hab das gleiche Problem. da wir quasi in Quarantäne sind, wurde das Auto 3 Tage nicht bewegt, scheint aber trotzdem alle 8 Stunden mal aufzuwecken, um dann einige Stunden online zu sein. Ich vermute, dass es aber auch mit diesen Timeouts zum Teslaserver zu tun hat.

23.03.2020 14:59:54 : IsCharging: Mothership Timeout
23.03.2020 14:59:56 : ScanMyTesla: insert ok [2] 3/23/2020 2:58:54 PM
23.03.2020 15:00:00 : ScanMyTesla: insert ok [6] 3/23/2020 2:59:00 PM
23.03.2020 15:00:05 : ScanMyTesla: insert ok [4] 3/23/2020 2:59:05 PM
23.03.2020 15:00:05 : GetOutsideTemp: Mothership Timeout
23.03.2020 15:00:09 : ScanMyTesla: insert ok [3] 3/23/2020 2:59:10 PM
23.03.2020 15:00:17 : ScanMyTesla: insert ok [2] 3/23/2020 2:59:16 PM
23.03.2020 15:00:22 : ScanMyTesla: insert ok [2] 3/23/2020 2:59:21 PM
23.03.2020 15:00:38 : ScanMyTesla: insert ok [4] 3/23/2020 2:59:26 PM
23.03.2020 15:00:42 : ScanMyTesla: insert ok [2] 3/23/2020 2:59:32 PM
23.03.2020 15:00:47 : ScanMyTesla: insert ok [2] 3/23/2020 2:59:37 PM
23.03.2020 15:00:58 : GetOutsideTemp: Mothership Timeout
23.03.2020 15:02:46 : STOP communication with Tesla Server to enter sleep Mode! teslalogger.de/faq-1.php
23.03.2020 15:02:46 : ScanMyTesla prevents car to get sleep. Speed: 287.6
23.03.2020 15:02:46 : PostCommand: wake_up -
23.03.2020 15:02:48 : Restart communication with Tesla Server!
23.03.2020 15:02:48 : ScanMyTesla FastMode: False

da ich ja jetzt länger zuhause rumsitze hab ich mal das Handy mit dem SMT ausm Auto genommen. Mal schauen, ob er nun ruhier schläft :slight_smile:

Ich glaub nicht, dass es dann besser schläft Model S steht sich leer

Meine läd große Datenmengen hoch. Pro Tag so rund 400 bis 500 GB. Danach legt er sich dann schlafen.

na mal sehen, so wie es aussieht, werd ich das auto diese woche nicht bewegen. jetzt momentan schauts ähnlich aus wie bei dir.

Wie gesagt bracht zum einschlafen lange

Ist das Auto mit WLAN im Stehen verbunden! Wenn ja, schalte ab und schau was passiert

Wie oben geschrieben, telefoniert er und nach ein paar hundert GB ist er fertig und schläft ein. Dauert halt bis er ausgeratscht hat.

I’m Geschäft schläft er normal

Wir haben in geleakten Model 3 Firmwares den Wert 4095 mit der Definition SNA (Signal not Available) gefunden. Nimmt man die Bits, die für Geschwindigkeit zuständig sind. Dann noch multipliziert von Meilen zu km, dann kommt man auf 287,6 km/h.

Wir vermuten, dass SNA verschickt wird, wenn das Fahrzeug neu gestartet wird oder runtergefahren wird. Wenn dem so ist, dann könnten wir das Signal verwenden um den Tesla schneller schlafen zu legen.

juhu :smiling_imp:
Das klingt doch cool :smiley:

Was läuft bei mir eigentlich falsch wenn ich die Schlafoption im Logger NICHT aktiviert habe und mein Auto aber jeden Morgen und Abend gemütlich vor sich hin pennt?

das wär wirklich toll, tun wir was fürs klima und sparen strom :wink:
wobei ganz versteh ich es nicht, wieso er überhaupt zwischenzeitlich wieder aufwacht.

Ist er neugierig ob es zuhause was neues giebt?

Täglich grüßt das Murmeltier aus meiner TG…

23.03.2020 22:26:02 : ScanMyTesla prevents car to get sleep. Speed: 144.56

Hat das Auto auch um diese Zeit tatsächlich geladen?

Ich hatte das auch vor ca. 2 Wochen, dachte erst die lange nachlaufende Kühlmittelpumpe würde ihn wachhalten, aber nachdem das mehr als 24h so ging und der Ladestand dann unter 80% war, hab ich den Teslalogger abgeschaltet und siehe da, die Kühlmittelpumpe ging aus und mein MS ist eingeschlafen. Hab ich mehrfach reproduziert. Im Logfile stand auch teilweise während der Fahrt „charging“.

Ich hatte eine uralte Version des Teslaloggers, hab dann ein Update gemacht und jetzt ist wieder alles ok, mein MS schläft jetzt auch mit SoC um 90% ein.

Was ich nicht verstehe ist, warum mit der alten Version die Kühlmittelpumpe ständig lief, solange der Wagen wach war.

Vielleicht hast Du das gleiche Problem?

Ich hab mal eine neue Version gemacht, wo „Signal not available“ abgefangen wird. Also umgerachte 287,6 km/h.
Bitte bescheid sagen, ob das geholfen hat. Zumindest in der Datenbank von Eugenius waren ca 20 Datensätze mit 287,6km/h.