Impressum / Datenschutz Regeln Cookies
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Tesla im Grenzgebiet: fail!

Hallo liebe Teslafreunde,

ich fahre seit mittlerweile 7 Jahren Model S. Und liebe es immer noch. Ein Punkt nervt mich allerdings momentan täglich und der Tesla Support ist leider wenig hilfreich :angry:

Da mein Model S „damals“ ohne LTE-Support ausgeliefert wurde, musste ich aufgrund der 3G-Abschaltung etwas unternehmen. Ich habe mich gegen das LTE-Modul entschieden und direkt das MCU2-Upgrade machen lassen. Damit bin ich sehr zufrieden, ist wirklich eine Aufwertung! Aber das FM-Radio fällt weg, das optionale Radiomodul war nicht lieferbar. Egal, kann man ja alles streamen. Kann man? Nicht wirklich, wenn man wie ich im Grenzgebiet wohnt…

Seit dem MCU-Upgrade habe ich reproduzierbar ab Fahrtantritt ca. 15 Minuten lang keinen LTE-Empfang. Höchstens Edge, meistens in dieser Zeit gar keine Verbindung. Das heisst:

  • kein Radio, Streaming → null Musik
  • keine Verkehrsinformationen
  • keine Sprachsteuerung

Ich wohne 4 km von der niederländischen Grenze entfernt. Der Empfang hier vor der Tür ist so lala, meistens bin ich im niederländischen Netz. Wenige 100 Meter vom Haus entfernt ist allerdings die Abdeckung aus D hervorragend, LTE+/5G lückenlos. Und hier wirds interessant: Wenn ich einsteige, habe ich LTE (aus NL). Sobald ich losfahre, verliere ich diese Verbindung relativ schnell und brauche besagte 15 Minuten Fahrtstrecke, um endlich auf das Deutsche Netz umzuschalten. Das LTE-Modul versucht einfach sehr laaaaaange, die NL-Verbindung zu halten. Und das ist kein physisches sondern ein rein logisches/SW-Problem. Bin ich nämlich einmal im Deutschen Netz, verliere ich das auf der Rückfahrt auch nicht mehr. Die Strecke, die ich in den 15 Minuten gefahren bin direkt retour habe ich lückenlos bestes Netz.

Da ich dieses Probleme 6 Jahre lang mit 3G und MCU1 nicht kannte, habe ich den Tesla Service eingeschaltet. Hier wirds ein bisschen nervig, viele widersprüchliche Aussagen, für 4h Diagnosetermin nach Köln gefahren (wo das Problem erwartungsgemäß nicht auftrat). Aussage da: „Hier funktioniert alles, dann muss der Ranger das vor Ort analysieren“. Besagten Ranger für heute morgen bestellt, extra zuhause geblieben, vorsichtshalber morgens nochmal in der App den Status des Termins gecheckt: Termin nicht mehr da, die Historie sagt: „Aus der Ferne behoben“. Leider keine Benachrichtigung darüber bekommen. Jetzt war ich natürlich gespannt, was denn da remote behoben wurde. Angerufen, wenige Warteschleifen-Wutanfälle später die Auskunft: „Nix!“. Tesla hat das Verhalten analysiert und verstanden. Nur lösen können sie das Problem nicht. Wohnort Grenzgebiet? Pech.

Ich kann das nicht so recht glauben. Meine auch irgendwo mal gelesen zu haben, das in einer ähnlichen Situation eine andere SIM-Karte geholfen hätte. Ich finde es plausibel, dass der Netzbetreiber hier eine Rolle spielt. Der (Aussage Tesla: niederländische) Carrier versucht lange, roaming zu vermeiden und am Heimnetz festzuhalten. Klar ist es schön, wenn Tesla den Traffic bezahlt. Wenn aber die einzige Lösung für dieses Problem wäre, eine Zweit-SIM meines Telekom-Vertrags im Auto zu verwenden, würde ich das machen. Tesla hat ein bisschen widerwillig angeboten, dafür einen Ranger zu schicken („Dann ist das aber Ihre Sache, keine Garantie etc.“).

Langer Rede, kurzer Sinn: Kennt jemand dieses Problem? Und hat das vielleicht gelöst bekommen? Eventuell mit eigener SIM? Und: haben Model 3/Y das auch? Bisher war mein Plan, bald mal auf ein Y umzusteigen. Allerdings habe ich nicht vor, dafür extra umzuziehen :roll_eyes:

Danke und VG!

Kann die MCU2 jetzt kein DAB? Weiß nicht genau wie das mit den Aufrüstungen funktioniert, aber das ist meiner Meinung dann essentiell fürs Grenzgebiet.

KPN Niederland (der Netzbetreiber) will nunmal das man in seinem Netz bleibt. Das Problem hättest du auch mit einem Smartphone und ja Model 3/Y haben das auch.

Lösung wäre Handy Hotspot.

Um fürs Model 3 21 zu sprechen: Ja, hier besteht das Problem auch. Bei jedem Grenzübertritt hat man erst mal eine Weile keinen Empfang (obs jetzt 15 Minuten sind weiß ich nicht…). Da ich nicht grenznah wohne, stört mich das nicht so sehr.
Irgendwann landet man dann auf Edge und dann endlich auf LTE. Da behelfe ich mir entweder mit Bluetooth oder mit dem Radio (was du ja leider nicht kannst).

1 „Gefällt mir“

Scheint ja eher ein grundsätzliches Problem mit der inzwischen antiquarischen Architektur des europäischen Mobilfunks zu sein - wer braucht da Grenzen?

Man kann für die MCU2 ein Radiomodul dazu bestellen. Hätte bei mir im Februar 2021 noch zusätzlich CHF 500.- gekostet.

Danke für die Antworten. „Drüben“ auf Facebook haben wir das auch ein bisschen diskutiert, hier mein Resümee:

  • Das Problem haben viele
  • Keiner hat bisher eine Lösung
  • Tesla behauptet, dass sie es auf dem Schirm haben und ganz bald (in two weeks or so) lösen werden
  • Nachrüstung des Radiomoduls löst zumindest das Musikproblem, wenn man mit Linearradio leben kann

Dann werde ich jetzt wohl mal versuchen, Letzteres zu organisieren.

Du kannst eine andere Sim Karte/Anbieter benutzen, dabei sollte im System die Cell APN „umgeschrieben“ werden so das diese auch funktioniert. Ober halt einen W-Lan Hotspot mit deinem Handy herstellen. Hatte erst kürzlich das die Cell APN nicht eingetragen war. Frage den „Ranger/SeC“ danach das sie da mal nachschauen.

Hier im 3 Länder-Eck das gleiche… wennst da unterwegs bist und er einmal ein schwaches Signal hatte dann wars das mit Empfang. Da hilft einfach mal 20km ins Landesinnere zu fahren und wieder zurück.

Ich bin nicht im Grenzgebiet, habe aber Zuhause nur 1 WLAN-Strich und unterwegs nicht mehr als 1-3 LTE-Striche.
Der Wechsel erfolgt bei mir jedoch innerhalb einer Minute.
Nervt trotzdem, daher verstehe ich euer Problem.

Zur Fragestellung habe ich zwar keine echte Lösung parat, aber eventuell hilft es kurz NACH der Abfahrt das WLAN kurz zu deaktivieren und dann gleich wieder einschalten?!
Das sollte zumindest das lange halten der NL-Verbindung beheben, so das die richtige Verbindung schneller wieder zur Verfügung steht?!

Gleiches Problem hier, ich pendele täglich zwischen Frankreich und Deutschland.

Das Problem ist, wenn ich direkt zum Arbeitsplatz (grenznah) fahre, ist das Edge-Netz aus Frankreich noch stark genug, so dass er das Netz nicht wechselt. Leider ist Edge ja quasi offline. DAB Radio geht natürlich.

Wenn ich für Besorgungen einen kleinen Umweg zum Arbeitsplatz fahre, erreiche ich wohl gerade die Netzgrenze, so dass auch Edge nicht mehr zur Verfügung steht => Dann wechselt er nach ein paar Minuten auch ins deutsche LTE.

Reset hilft auch nicht, den Netzwechsel manuell anzustoßen.

Habe auch man den Support angeschrieben, die meinen, es gibt keine Lösung.

Du musst mal ein Handy nehmen, das bei Frankreich einwählen und dann über die Grenze fahren. Das verhält sich genau identisch wie der Tesla. Die Teile sind nunmal einfach dumm wie Stroh.

Der Unterschied zum Tesla ist aber das man beim Handy den Betreiber manuell wählen kann. Tesla könnte hier das auch einfach erlauben. Netzsuche machen und ein Betreiber fest einstellen lassen.

Habe genau das gleiche Problem. Neues Model 3 vor 2 Wochen in Duisburg abgeholt. Die ganze Zeit bis nach Hause LTE gehabt. Ein Tag später nur noch Edge Empfang. Wohne an der Grenze von den Niederlanden. Sobald ich in den Niederlanden bin natürlich LTE Empfang. Der bucht sich nicht automatisch aus dem niederländischen Netz. Hier muss Tesla doch was ändern. Ein manuelles wechseln der Netze in den Einstellungen würde mir ja schon reichen :roll_eyes:

Jap, ich wohne in der Grenzregion CH-DE. Sobald mein Handy in ein neues Netz eingebucht wird, steht beim M3 erstmal „kein Empfang“, dann geht es ein paar Minuten und ich habe „E“. Meist dauert es dann noch so 10 Minuten bis ich dann LTE habe. Das bedeutet meist, dass ich 15 - 20 Minuten keine Musik und Co mehr habe. Selbst die Naviansicht bleibt teils bei grauen Kacheln… Das ist sehr mühsam :frowning:

Sag ich ja :wink: Ich hab morgen nen Termin in Köln und lasse mir ein Radiomodul einbauen. Wenigstens das geht dann wieder :roll_eyes: Aber ist schon kacke. Bevor die das Problem nicht im Griff haben, kaufe ich mir kein Model Y. Macht echt keinen Sinn so.

Nein, mein Telefon hat das Problem nicht. Gar nicht.

Gleiches Problem bei mir,
Grenznah 900 m zur Niederlande.

MX 2019 braucht einige Minuten.
M3 2021 hat tatsächlich „gelernt“ und stellt nach einer ca Minute um. Da hat sich auch die SOS Suche schnell selbst eingestellt, bis das Auto verstanden hat, in welchem Land es wohnt.
Cool bleiben :sunglasses: