Tesla App-Keine Verbindung

Hallo, hat noch jemand ein Problem mit der Tesla-App? Bei mir kam zunächst die Meldung, dass eine Verbindung nicht möglich sei, Fehler 401?. Deswegen habe ich die App neu installiert. Jetzt kommt die Meldung: Anmeldung fehlgeschlagen. Bitte später erneut versuchen (EUNSPECIFIED). Failed to connect to auth.tesla.com/2a…). Einfach warten, oder gibt es eine Lösung dazu? Eventuell entstand das Problem mit dem letzten Update des Model Y. Macht das einen Unterschied, ob das Auto in einem WLAN-Netz ist, oder mobil verbunden ist?

Es liegt eher an deiner Smartphone-Internetverbindung. Nutzt du ein VPN oder Werbeblocker? Falls ja, bitte temporär deaktivieren. Smartphone ggfs. neustarten.
Hab deine Anfrage in den richtigen Forenbereich verschoben.

ALso bei uns bleibt der Ortungspfeil grau (bei 3 Teslas) und „vorwärts bewegen“ mit der App ging gestern Abend auch nicht, beim Auto meiner Frau.

Hatte heute Morgen auch ein Problem mit dem Smartphone (Android), mit iOS ging alles ohne Probleme. Habe dann am Handy alle Verbindungen (WLAN, BT, Netz) aus und wieder eingeschaltet, danach wurde die Verbindung zum Wagen wieder aufgebaut.
LG, Dieter

1 „Gefällt mir“

Problem hat sich gelöst. Bin aus der Garage rausgefahren, bis die WLAN-Verbindung weg war. Sobald die LTE-Verbindung am Auto da war, hat sich die App verbunden. Merkwürdig. Ist entstanden vor dem Update auf Version 2022.8.3.5, und da war ich auch mit Handy S21 und Auto im LTE-Netz. Egal, danke für die Tipps! Wenn man schon mal weiß, dass sonst keiner das Problem hat, muss es ja an der eigenen Konfiguration liegen.

Hallo zusammen
Habe seit einigen Tagen das Problem, dass die App Verbindung nicht mehr funktioniert. Mein Auto steht in der Garage, was bisher nie ein Problem war. Ich habe schon:

  • App auf Update überprüft
  • App gelöscht und neu installiert
  • An und abgemeldet manuell
  • Tesla resettet

Hat jemand noch eine Idee?

Hallo

Gleiches Problem hier, vermutlich seit Update auf 2022.12.3.5 kann ich den Tesla nicht mehr aufwecken per App. Wenn er wach ist klappt die Verbindung mit der App, aber wenn er schläft lässt er sich nicht wecken.

Habe alles schon versucht:

  • App auf Update überprüft
  • App gelöscht und neu installiert
  • An und abgemeldet manuell im Tesla und Mobile-Phone
  • Reboot des Mobile-Phone
  • Tesla resettet (Lenkrad-Knöpfe und Bremse)
  • Mobile-Empfang Mobile und Tesla, beide gut LTE 3 Striche, an verschiednen Standorten probiert an denen es 3 Jahre lang problemlos geklappt hat.

SW-Tesla: 2022.12.3.5
SW-App: 4.7.9-983 (Android)

Hat das noch jemand…oder hat jemand noch eine Idee wie das behoben werden kann?

Nachtrag: Heute Update der Android App erhalten: 4.8.0-1025, Tesla lässt sich imemr noch nicht aufwecken.

Habe ein ähnliches Problem:
seit 11 Tagen funktioniert nur noch NFC Kommunikation, aber da geht bspw. die Klimafunktion nicht. Auf/zu/fahren geht.
Über die APP via WLAN oder 3/4G geht nichts, kommt immer Serverfehler 500 oder 540.
Mehrfach die App gelöscht, Tesla Kennwort resettet, Handy mehrfach neu gestartet, gewechselt zw. mobilen Daten und W-Lan (Tesla vorschlag), aus/eingeloggt aus der App, App auf nem anderen iPhone installiert, Handy im Auto gelöscht, neu angelegt…bringt alles nix. Das Auto hat WLAN und LTE Empfang.

iOS 15.4.1, App 4.9.0,

Der Service diagnostiziert seit 8 (!) Tagen rum mit 2 Beispielzeiten und lässt nichts von sich hören. Auf Nachfrage kommt nur „wir melden uns umgehend wenn die Diagnose abgeschlossen ist“

Das nervt nun wirklich. Hat jemand nen Plan was das wohl sein könnte ?

Ich habe nach wie vor ein ähnliches Problem. Wenn sich mein Handy Samsung Galaxy S 21 im WLAN befindet (Fritzbox 7590), kommt in der App die Meldung „401 Sitzung abgelaufen“. Aktiviere ich mobile Daten am Handy, funktioniert es ohne Probleme. Dasselbe Problem beim Handy meiner Frau. Nach dem Wechsel von mobile Daten zurück ins Wlan bleibt die Verbindung bestehen. Sobald ich mit dem Auto und dem Handy mein Wlan-Netz verlasse, tritt wieder dasselbe Problem auf. Ebenso, wenn ich mich aus der App abmelde. Anmelden funktioniert nur über mobile Daten, nicht über WLAN. Meine einzige Vermutung ist, dass es etwas mit dem WLAN der Tesla-Wallbox zu tun haben könnte, dass sich das Auto dort einwählt, und dann nicht mehr erreichbar ist. Kann man das WLAN irgendwie händisch abschalten, dann würde ich das nochmal ausprobieren?

Sodele, heute hat der Service geschrieben…

Sehr geehrter Herr Tetzlaff, der beschriebene Fehler entsteht durch einen Firmwarefehler. Dieser wird mit einem der kommenden SW updates behoben. Bitte führen Sie einen Reset durch, beide Scrollräder drücken bis das T erscheint.

Hat geholfen, tut nu wieder. Vllt. hilfts ja jemand…

Hallo zusammen

Ich habe dasselbe Problem leider immer noch, bis jetzt hat nichts geholfen. Auch kein Update. Mittlerweile sogar nicht mal mehr, wenn ich 10m vom Auto weg stehe (draussen). Hat eventuell sonst noch jemand dieses Problem?

Ich bekomme heute auch keine Verbindung zu meinem M3P (EZ 09/2020), Software 2022.28.1

Idem bei 2022.28.2. Sehr ärgerlich.