Tesla App für Powerwall 2 aktivieren

Hallo,

habe seit einigen Wochen eine Solaranlage mit Powerwall 2. Die Anlage läuft gut, aber ich habe keinen Zugriff auf die Powerwall. Habe entsprechend den Angaben meines Solateurs Konto eröffnet und die Powerwall mit Seriennummer registriert. Nach dem Start der App erscheint auf meinem Smartphone (Galaxy S8) nur schwarzer Bildschirm mit silberner Powerwall, Überschrift „Mein Zuhause“ und unten die Anzeige: Verbinde…
Das war es auch schon.

Vom Tesla Support werde ich ignoriert, habe alle mir möglichen Kontaktmöglichkeiten genutzt, Schweigen im Walde. Die App auf dem Smarphone hatte einmal Verbindung mit dem Server, so dass ich Informationen zur Powerwall und einen Rückruf anfordern konnte.
Ebenfalls Schweigen im Walde.

Wenigstens konnte ich mich hier anmelden. Hat jemand ne Idee, was ich noch tun kann, damit ich von Tesla Unterstützung bekomme und endlich meine App nutzen kann?

Vieln Dank im Voraus.

Wie ist den dein Gateway ans Internet angebunden? Über LAN an den Router? oder WLAN oder nur 3G?
Kannst du mal einen Screenshot deiner App zeigen?
Und erreichst du das Gateway über die IP-Adresse? Solltest in deinen Router sehen der Name müsste die Serien Nummer sein oder zumindest ein teil Davon so in etwa „TEGxxxxxx“

Ich habe neben der Anlage einen Repeater mit Telekom Hotspot, über den der Wechselrichter per LAN Verbindung mit dem Internet (100 MBit)/s hat. Auf den habe ich Zugriff über meinen Account beim Hersteller.
Das Gateway müsste per W-LAN Verbindung haben, ist von meinem Solateur installiert und aktiviert worden.

Das Gateway wird mir als WLAN TEG-xxx angezeigt. Wie kann ich es in mein Netzwerk einbinden?

Du kannst dich mit dem WLAN verbinden, das Passwort dazu ist die Seriennummer vom Gateway: ST19Jxxxxx
Und dann kannst du auf die IP-Adresse deines Gateway sollte Standard sein. Dort kannst dich mit deinen WLAN dann verbinden.

edit: Wenn du mehr Details brauchst sage bescheid dann mache ich ne „schritt für schritt Anleitung“

Ahoi ich brauche eine Installationsanleitung für die Powerwall2 mit dem Gateway. Eine Verbindung zum Gateway kann ich auch nicht herstellen. Die Seriennummer beginnt mit TGXXX.

Siehst du den des WLAN vom Gateway wenn es am Strom ist?

Ich habe seit heute in der App die Auswahl Möglichkeit gefunden, die PW2 ins WLAN zu bringen.
Unsere PW hängt per LAN im Hausnetz, dann würde das ja gar keine Sinn machen, oder gibt es einen anderen Grund dafür?

Hallo zusammen,

Ich habe die gleiche Beobachtung gemacht. Scheint an der neuen App zu liegen. Die Software des Gateways ist nämlich unverändert.

Ich ignoriere die Meldung aktuell, da ich die Kabelverbindung dem WLAN vorziehe.

Viele Grüße Michael

Die Funktion hat durchaus einen Sinn.
Das GW hat „nur“ ein 3G Modem.
Und wenn 3G demnächst abgeschalten wird dann hast Du erstmal keinen Zugriff bis WLAN eingerichtet oder Netzwerkkabel angesteckt wird.
Und um dem User die Möglichkeit zu geben WLAN zu konfigurieren solange 3G noch tut wurde diese Funktion in die aktuellste App eingebaut.

OK. D.h. aber auch, wenn das Gateway im LAN hängt macht eine gleichzeitige Integration ins WLAN keinen Sinn.

Sehe ich genauso

Weiß jemand wie ich mein Powerwall mit 2 Handys verbinden kann? Meine Frau möchte es ihrer App auch sehen aber ich kann es als Produkt nicht mehr hinfügen da es bereits mit meinem Handy „registriert“ ist…

Wenn Ihr nicht den selben Tesla Account nutzt dann ist klar dass Deine Frau das nicht sieht. Es gibt aber eine Möglichkeit dass wie bei Autos auch noch zusätzlich auf einen 2. Account abzubilden.
Das kann Dein Installateur über die Tesla Installateur Hotline (leider aktuell nur per Phon) einrichten lassen.
Womöglich klappt das auch mit einer Mail an den tesla Energy Support

1 „Gefällt mir“

Guten Morgen,

ich benötige bitte Unterstützung … ich bekommen die nagelneue (PW2) nicht mit der TeslaApp verbunden

  • Tesla M3 vorhanden … TeslaAPP vorhanden aktiviert (Version 4.7.0-910) … mit M3 läuft alles prima

  • PW2 funktioniert … mit PV laden, entladen … funktioniert perfekt (das kann ich via Smartmeter [Discovergy] erkennen)

  • PW2 ist mit Fritz! Repeater 2400 via LAN (im 2,4 GHz Bereich) verbunden

  • Gateway wird im Wlan unter TGXXX erkannt und kann ausgewählt werden

  • Installation fordert die PW „am HardwareSchalter kurz aus- und wieder einzuschalten“ …

  • … dann sagt mir die AppText (Fehlertext … Das Gerät ist bereits registriert. Wenden Sie sich an den Tesla-Support, um die Eigentümerschaft zu ändern)

  • Solarteur sagt dazu …
    – PW2 ist eingerichtet mit LAN verbunden und bei Tesla angemeldet (funktioniert ja auch)
    – 1. schon am Tag der Installation konnte ich mich nicht mit der TeslaApp verbinden … wir sollen mal 2 Tage warten (das käme öfter vor) … jetzt sind 7 Tage vorbei … probiere 1x täglich zu verbinden … geht nicht (immer der gleiche Text,- siehe oben)
    – 2. TeslaApp abmelden und neu anmelden (keine Auswirkung)
    – 3. TeslaApp löschen, aus dem Store neu laden (aktuelle Version 4.7.0 Build 910 ist auf Handy) … keine Auswirkung
    – ok denke ich … dann wurde vielleicht die EMailAdresse bei der Ersteinrichtung vom Solarteur falsch geschrieben (Solarteur sagt: mit Support telefoniert … nö … alles richtig eingetragen)

… nach 7 Tagen immer den gleichen Fehlertext zu lesen ist ermüdend.
Hat jemand von euch eine Idee was der nächste Schritt sein sollte?

Danke schön
Thomas

Dein Solarteur hat die falsche email Adresse im Installer Dialog für Dich hinterlegt.
Normalerweise wenn
Man alles richtig eingibt siehst du praktisch ohne Zeitversatz die Powerwall in Deinem Tesla Account.
Hast Du womöglich mit einer anderen Mailadresse mit Deinem Installteur kommuniziert als die Du für die Tesla App benutzt. Und er hat jetzt nicht die Mail Adresse Deines Tesla Account dort eingetragen?
Was anderes kann ich mir nicht vorstellen.
Ich habe dieses Jahr ca 20 PW2 in Betrieb genommen und das ging immer binnen weniger Minuten bis der Kunde die PW aka das Gateway in seiner Tesla App gesehen hat.

Falls dies das Problem ist. Einfach noch mal kurz durch den Installer Wizard klicken und Deine richtige Tesla Mail Adresse dort eintragen. Dein Tesla Passwort brauchst Du dazu und auch Dein Installateur Nicht!

1 „Gefällt mir“

Was mir noch einfällt. Die Häckchen bei der Zustimmung zu den Datenschutzbedingungen müssen natürlich auch gesetzt werden.

1 „Gefällt mir“

Danke schön,- und ja … ich denke genauso !!
… wir fahren allerdings heute ein paar Tage in (geplanten) Urlaub … aktuell läuft die PW2 sauber durch und die AppVisualisierung kann bis zu unserer Rückkehr warten (never change a running system).

Ich berichte final wenn wir zurück sind !!!
Danke grizzly für die schnelle Info … tolles Forum!
LG TT

Viel Spaß im Urlaub!

Moin Grizzzly … so Urlaub zu Ende … WP2 App läuft nun tadellos …

Ursache: … bleibt leider unklar. Während unseres Urlaubs bekamen wir eine Mail von TeslaSupport Amsterdam das das Problem behoben sei … und so war es auch.

Meine Vermutung ist und bleibt ein Tippfehler in der MailAdresse durch den Solarteur während des Installation

Danke fürs lesen und deinen Input …
Lg Thomas

1 „Gefällt mir“