Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Technik / Elektronik Anfälligkeit

Hallo zusammen,

mal eine Frage in die Runde.

Wie anfällig ist eigentlich der Tesla im Hinblick auf Elektronik Ausfälle / Probleme / Hardwaredefekte … Könnt Ihr sowas in der Regel selber beheben oder wie macht Ihr das?

Wenn Ihr mit Eurem Tesla mal zur Wartung in die Werkstatt fahrt, was wird da überhaupt gewartet?

Besten Dank für Eure Erfahrungen / Infos

Hallo,

meiner ist nun bald 2.5 Jahre alt und ich habe ihn seit etwa einem Jahr. Seit dem bich ich > 13.000 km selbst gefahren (total 16.000) und er hat absolut nichts, ausser Gummiabrieb :slight_smile:

dito. 35 Tkm.

Viele Grüße

Das grösste Problem bei mir waren bisher die Ladekabel. Habe sowohl das 230V Kabel als auch das dicke 32A Kabel schon ausgetauscht … Fahrzeug selber noch keine grösseren Probleme (30000km).

Gummiabrieb ?! Ganz klar ein Reklamationsgrund ! Nicht oder??? Kommt nur von der Elektrik und ist damit Schuld… :smiley: :smiley: :smiley: :smiley: :smiley:

öhm wie hast das geschafft?

Kontakte sind std -mäßig perfekt wird nicht warm und co, gegen mechanische belaszungen ist es auch recht immun…
bei mir ist noch kein verschleiß zu erkennen nach fast 40Tkm > 95% UMC rest Fremde HPC’s und Schuko nie bzw. über UMC :stuck_out_tongue_winking_eye:

beschreib mal dein verschleiß problem, da ich recht oft mein 6² x 10 m Kabel offt brauche und ich habs auch auf ne Kabeltrommel montiert.
Das hat zb. schon eine kerbe von einer scharfen eckke ist aber noch unbedeutend ^,^

mfg ManuaX

Also das 230V Kabel hatte einen Kabelbruch am Teslastecker. Ist nicht wirklich verwunderlich, weil da eigentlich eine ordentliche Zugentlastung hin sollte. Da ists nur eine Frage der Zeit wann das 2. Kabel defekt ist. Laut Peter kann man es auch nicht wirklich reparieren, weil man den Teslastecker wohl zerlegen kann, aber nicht wieder zusammenbringt…

Mit dem 32A Kabel hatte ich das Problem, dass die Ladung öfters so ca. nach 1 Stunde unterbrochen wurde. Peter meinte dazu, dass der UMC recht anfällig wäre und hat mir das Kabel getauscht. Seitdem habe ich deutlich weniger Ladeabbrüche. Ab und an passiert es aber trotzdem noch, aber selten.

Generell bin ich der Meinung, dass das Laden das problematischste beim Roadster ist.

Allgemein :

Bei elektronischen Bauelementen für den Industriebereich gibt es eine sogenannte Badewannenkurve, es fallen verhältnismäßig viele Bauelemente in den ersten 24 h -72 h aus, deswegen machen viele Hersteller entsprechende Run-In Test über > 72 h. Die Nasa unterzieht Ihre Baugruppen z.B. einer künstlichen Alterung, um eine möglichst geringe Ausfallwahrscheinlichkeit zu erreichen. Danach kommt es in den nächsten 10 Jahren nur zu sehr geringen Ausfällen ( < 1%), erst nach ca. 10 Jahren steigt die Rate wieder an.

Bei Konsumerprodukten kann bewußt eine Schwachstelle eingebaut sein, die nicht mehr reparable ist. (gewollte Obsoleszenz)
Mein aktuelles Beispiel, Austauschdruckerkopf wurde von der alter Druckersoftware nicht mehr erkannt => musste neuen Drucker kaufen.

Mein Roadster :
1 x Ladegerät kaputt, weil wg, einer defekten Dichtung der Stecker nicht mehr drauf ging => mechanisches Problem
diverse Lüfter für PEM und Motor defekt => elektromechanischer Konstruktionsfehler bzw. Auswahlfehler, jetzt behoben.
vorbeugender Austausch einer Überwachungs-Baugruppe im Batteriebereich, würde im Rahmen einer Ferndiagnose festgestellt.
1 x Knopf für TC defekt

Alle Fehler im Rahmen der Gewährleistung beseitigt

Mein Fazit nach knapp 60TKM:

Sehr zuverlässig. Tesla baut halt was sie können & BMW, VW, Audi noch was sie müssen.

die PEM Lüfter waren ein Konstruktionsfehler, sie gehen jetzt nicht mehr kaputt, verdrecken jedoch noch - TM arbeitet daran.

Dann hatte ich einmal nach einer Inspektion einen PEM Fehler (PEM = Wechsel/Gleichrichter) der Wagen konnte nicht mehr aufgeladen werden - hing direkt mit der Inspektion zusammen. Tesla hat sich entschuldigt das sie den Wagen bei der Inspektion in Eindhoven nicht Test-geladen haben. Super war: 90min !! nachdem ich angerufen und den Fehler gemeldet hatte, stand ein Tesla Ranger vor meiner Haustüre und hat das PEM direkt getauscht. Der VW Händler nebenan hätte mir den Wagen drei Tage weggenommen.

In dem Fahrersitz hatte sich eine Mutter gelöst, wurde geklebt, (1 Woche Leihsitz)

Dann waren da noch die beschlagenen Scheinwerfer, Xenon ist viel besser.

Diese Jahr hatte ich ein leichtes Spiel in der Lenkung, PM in MUC hat zwei Schrauben nachgezogen - 5min Arbeit.

Beim Anfahren habe ich regelmäßig Schwierigkeiten
(liegt an den Passanten vorm Auto die eben noch ein Foto machen wollen)

Das Alpine Navi hatte aussetzer, FW update - kann jeder selbst machen.

Ach ja, dieses jahr hatte ich ein klappern - das Gegengewicht von der Handschuhfachklappe hatte sich gelöst - hat TM wieder befestigt.

Inspektion:

  • Anfangs wurde noch ein 20KV Test gemacht, was bedeutet, das die Elektronik abgeklemmt wurde und der Motor mit 20.000 Volt unter Strom gesetzt wurde - wenn irgendwo ein Wicklung schlecht geschirmt wäre - wäre dies damit aufgefallen. Die Tests wurden seit mitte 2012 nicht mehr gemacht. Es kamen wohl nie Fehler zum Vorschein.
  • Firmware update
  • Es wird auf klappern und Geräusche geachtet
  • PEM wird gereinigt
  • Ansonsten hauptsächlich Dinge die auch Verbrenner angeht - Stoßdämpfer dicht/trocken, Reifen, Lampen, Wischwasser, Scheibenwischer

p.s. Meine Kabel sind auch nach 60TKM alle in bester Ordnung - was macht Ihr damit?
Unknown-2.jpeg
Unknown-2.jpeg
Unknown-2.jpeg

wahrscheinlich haben sie einfach mal jemanden gefragt, der davon Ahnung hat, z.B. jemanden der professionell Elektromotoren baut. :smiley:
a) es wird maximal mit 1500 V geprüft bei Niederspannungsmotoren
b) jeder Prüfvorgang schädigt den Motor ein wenig.

Profis prüfen nur vor Auslieferung 1 x, danach nie wieder

Bei meinem Roadster musste der Controller getauscht werden (gratis durch Ranger). Bisher 2 Inspektionen (PEM Gebläsetausch bei der 1.) und sonst bisher absolut nichts.
EG
Martin

stimmt, der 400V Controller. Bosch hatte hier eine Status LED eingebaut, (seht ihr beim Laden vorne unter der Haube leuchten) die wohl schlecht abgedichtet war. daher die Rückrufaktion um sicherzustellen das nie Wasser eindringt. Die Controller wurden von Bosch für Tesla überarbeitet.

in der regel sleber beheben

bei mir war bislang eigentlich nur die 12V Batterie und der 400V DCDC Converter im Eimer…

Der Verstärker war auch mal im defekt…

Knapp 25.000km und fast 3 Jahre…