Supercharger mit Navi anfahren

Ich war mit meinem M3 schon öfter im Ausland (Italien, Slowenien, Ungarn) und musste mich darüber ärgern, dass mein Tesla ALLE seine Supercharger dort nicht findet. Die Navi setzt mich viele hundert Meter von der tatsächlichen Station ab und lässt mich die Säulen dann selber suchen. Das ist unverständlich und sehr ärgerlich.

Extremstes Beispiel bisher ist die Ladestation Slowenien/Maribor an der E59. Von Italien kommend leitet er mich noch korrekt in Richtung Raststation. Aber noch auf der Ausfahrt bei 100km/h kommt die Meldung „sie haben Ihr Ziel erreicht“. Was?! Nichts zu sehen, außer ein paar fremden Ladestationen gleich hinter der Tankstelle. Erst kurz vor Ende des Parkplatzes, als es schon wieder zur Autobahn zurück geht, sehe ich ein 20cm „großes“ Tesla Schild Richtung Unterführung. Auf der anderen Seite der Autobahn angekommen auch keine weiteren Hinweise, bis ich endlich vor dem McDonalds die Ladesäulen erspähe.

Ebenso abenteuerlich die Navigation weiter Richtung Wien. Ich solle 7km zum Autobahnknoten bei Maribor zurück fahren, um dort die Richtung zu wechseln. Hab ich natürlich nicht gemacht. Ich bin die 30m durch die Unterführung auf die andere Seite zurück gefahren und weiter nach Wien.

Wenn ich sonst irgendeine Adresse in der Navi angebe, leitet er mich genau bis zur Haustüre. Die eigenen Supercharger nicht zu finden ist echt peinlich für Tesla! Die Ladestationen in Österreich fährt er hingegen so präzise an, wie ich das erwartet habe.

Ist Euch das auch schon passiert?

Wenn die Supercharger auf Gelände stehen wo der Kartenabieter von Tesla (und nein das ist nicht nur GoogleMaps) keine Straßen eingetragen hat leitet dich die Navigation zur nächstgelegenen Straße. Der Pin für den SuC ist aber auf Karte i.d.R. an der richtigen Stelle, kannst dann also ca. wissen wo der ist.
Anders geht es nicht, wenn keine Kartendaten da sind kann das Navi dich nicht besser ranführen.

3 „Gefällt mir“

Hm. Interessanterweise hat er für die Weiterfahrt (nach dem Laden) sehr oft die korrekte Position der Ladesäulen als Startpunkt angegeben. BEVOR ich dort war! Zuletzt in Törökbálint an der M0/M1. Seit mir das aufgefallen ist, verwende ich das, um die Charger schneller zu finden. Die Blaue Linie hin zu den Chargern hat mehrere hundert Meter davor geendet; ich ignoriere sie. Die graue für die Weiterfahrt ist genau richtig. Also fahre ich zum Start der grauen Line und bin bei den Ladesäulen.

Das ist also definitiv kein Datenproblem. Und selbst wenn, würde ich als Tesla Produktmanager umgehend dafür sorgen, dass meine Programmierer einen Weg finden, dass es nicht zu solchen Peinlichkeiten kommt. Tesla Fahrer müssen so bequem wie möglich zu den Tesla Superchargern geleitet werden. Am besten die letzten hundert Meter und das rückwärts Einparken vollautomatisch. :slight_smile:

Kann man vom Tesla Display einen Screenshot machen? Dann liefere ich nächstens ein Bild davon.

Kann ich auch so bestätigen. Gerade in fremden Gegenden unpraktisch.
Ich zoome halt rein und versuche mir damit zu helfen
@Felixkruemel die Antwort klingt zwar logisch, aber bei der Häufigkeit glaube ich nicht ao wirklich daran

Ja mir dem Handy. Einfach abfotografieren

Achso…und ich swipe die ganze Zeit ständig nach rechts und nix geht

Ja, manchmal schon. Meistens hilft es, die Satellitenansicht aufzumachen. Da ist die Position der SuC meist eindeutig auf dem Bild zu erkennen …

1 „Gefällt mir“

Wenn Prämiumkonnektivität noch aktiv ist = ein 10er pro Monat.

Auch hier fährt Tesla (wie auch Google) einen riesen Umweg auf der Autobahn, anstatt vorhandene und eingezeichnete Straßen (von der Tankstelle Ost nach West) zu nutzen. Identische Anzeige im Tesla Navi.


Die Zielmarkierung setzt er richtig, die Weiterfahrt (dunkelgrau) geht auch von dort weg - nur die Hinfahrt (blau) endet hundert Meter vom Ziel entfernt. Alle Straßen und Wege sind ihm anscheinend bekannt. Schräg!

Da bin ich mir nicht so sicher.
Die Karte zeigt auch Fahrrad und Gehwege an. Wenn die in der Datenbank als unbefestigte Wege drin sind wird das Auto dich niemals dadurch routen, macht GMaps auch nicht.

Ich mir schon, denn die graue Rückfahrt-Linie überlappt kurz die blaue für die Hinfahrt. Also kennt er alle nötigen Wege für die Hinfahrt. Und es gibt dort keine Einbahnen.

Vielleicht ist das der Grund. Auf der Karte sind Einbahnen (falsch?) eingezeichnet

Hab gerade die Navigation im Tesla zum Supercharger Törökbalínt angeworfen, und er erstellt problemlos die Route direkt zum Supercharger. Interessanterweise gibt es in den letzten paar Metern kleine Unterschiede zwischen lokaler Navigation (über Einbahn/Kreisverkehr zum Suc) und Online-Navigation (aussen herum zum SuC). Aber in beiden Fällen navigiert er direkt hin und bleibt nicht wie im Bild oben auf dem Parkplatz stehen.

Welche Version Navi-Daten hast du, und ist Online-Navigation in den Parametern eingeschalten oder nicht?

Danke für die Info. Wo kann ich die Versionsdaten ablesen?

Das Premium-Konnektivität Paket habe ich und eine eigene Internetleitung mit WLAN in der Garage nur für die Autos. Damit sollten alle Daten immer aktuell sein … denke ich.

Versionsdaten unter Software


und Online Parameter unter Navigation

Danke Powidl!

Beides ist bei mir genau so, wie bei Dir: Navigationsdaten EU-2022.12-13877 und Online Routenplanung aktiviert. Lediglich die Grenze habe ich bei mir auf 2 Minuten heruntergesetzt. Das wird aber wohl keinen Unterschied machen.

Bisher habe ich die Supercharger nur als Wegpunkt auf der Reise gehabt und das war vielleicht die Ursache für das Navigationsproblem. Nun habe ich den Supercharger direkt als Ziel angegeben. Leider hat das nichts am Ergebnis verändert. :frowning:

Ich würde vermuten dieses Problem hat keine hohe Priorität bei T. Wenn T das wollte würden sie ihrem Kartenanbieter die kurze Strecke nachliefern. Entweder direkt beim Bau oder aus den dort ladenden Fahrzeuge automatisiert.

Echt seltsam. So sieht’s bei mir aus (direkte Route zum Supercharger ohne Zwischenziele/Zwischenladen):