Impressum / Datenschutz Regeln Cookies
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Stopp-Modus (V10.1) - Problem in besonderen Situationen

Ich habe diesen Thread eröffnet, weil die V10.1 inzwischen in mehreren Threads behandelt wird und es hier ausschließlich um den Stopp-Modus geht. Das Thema empfinde ich als wichtig und befürchte, dass es sonst untergehen würde. Falls unerwünscht, bitte löschen.

Ich möchte kurz von einem unangenehmen Vorfall in Verbindung mit dem Stopp-Modus (One Pedal Driving) berichten, der mir gestern Abend widerfahren ist. Ich habe mit meiner Frau eine größere Veranstaltung besucht und auf dem Rückweg im Parkhaus im Stau gestanden. Das führte dazu, dass wir beim Runterfahren aus dem 3. Stock auf den stark abschüssigen Rampen öfter stoppen und wieder anfahren mussten. Das funktionierte zunächst sehr gut, bis meine Frau mich auf einmal darauf aufmerksam machte, dass das gestoppte Fahrzeug anfange zu rollen. Das war der Augenblick an dem ich einen Knoten im Gehirn hatte. Wenn man abschüssig steht, sollte das Auto ja runter rollen. Es rollte aber rückwärts die Rampe hoch. Ich hatte das zunächst gar nicht bemerkt und dann sofort auf die Bremse getreten. Testweise löste ich die Bremse kurz wieder, worauf hin das M3 noch etwas vehementer rückwärts rollte. Inzwischen war ich meinem Hintermann schon ziemlich nah, der dann auch hupte. Kurz darauf ging es vorne weiter. So, was jetzt tun? Ich wusste, dass das Auto nach lösen der Bremse zunächst rückwärts startet. Würde es dann beim Betätigen des Strompedals schneller rückwärts fahren oder wieder in die richtige Richtung? Eine extrem unangenehme Situation, besonders wenn direkt hinten dran jemand steht. Ich hatte quasi keinen Fehlversuch, dass musste funktionieren sonst wäre ich dem Hintermann drauf gefahren. Zum Glück hat das M3 richtig reagiert und fuhr nach Betätigung des Strompedals dann sofort vorwärts. Alternativ hätte ich natürlich in der Situation auch den Fahrmodus ändern bzw. in Position N gehen und mich abwärts rollen lassen können. Allerdings ging alles sehr schnell und in der Hektik fällt einem dann das Simpelste meist nicht ein.

Ich möchte auf jeden Fall anraten in solchen besonderen Fällen, wo an starken Steigungen bzw. Gefällen Stop-and-go auftritt, vorsichtig zu sein.

Hat jemand bereits eine ähnliche Situation erlebt?

:open_mouth:

Wir haben eine steile Gragenauffahrt, wo es auch schön steil reingeht, da hat das bislang ohne solche Sperenzchen funktioniert.
Warst Du recht nah am Vordermann gestanden, und das Auto hat sich aus „Furcht“ vor einem Zusammenstoß nach Rückwärts orientiert?
Da müssten wir das Garagentor geschlossen halten (sprich Homelink überspringen), um das testen: runter rollen und anhalten lassen kurz vor dem Garagentor, und dann abwarten, ob es rückwärts wieder hochfahren will?

Ist mir heute auch passiert. War bei meinen Eltern und stehe da wie immer in der abschüssigen Einfahrt, also bergauf. Als ich weg gefahren bin hab ich mich langsam rückwärts getastet, da ein Gebüsch die Sicht versperrt. Als ich bemerkte dass ein anderer PKW dabei ist hinter mir vorbei zu fahren bin ich vom Gaspedal und das M3 stoppte und rollte sogleich nach vorne also bergauf. War jetzt nicht kritisch da genug Platz, kann mir aber vorstellen dass dies in manchen Situationen durchaus unangenehm werden kann. Bin auch schon zig mal seit dem 1 Pedal Driving dort gestanden und noch nie dieses Verhalten gehabt, war heute das 1. mal.

Hab Version 2019.36.2.1 ea322ad

Kann es sein das sich euer Fahrprofil geändert hat auf das des mitfahrers? Ist mir letzthin passiert. Meine Frau war zuerst am Auto und stieg als Beifahrer ein, und ihr Profil war dann aktiv, welches One Pedal nicht aktiviert hat.

Aber euer Verhalten mit dem Richtungswechsel deutet daraufhin das dies nicht der Fall war, richtig?

Nein hab nur 1 Fahrprofil gespeichert.

Bin heute in einem Parkhaus 10(!) Stockwerke die engen Rampen im Stopp and Go runtergezirkelt, hatte aber den beschriebenen Effekt nicht. Das Auto ließ sich hochpräzise, allein mit dem Strompedal steuern. Seltsam, das von euch beschriebene Phänomen.

Also ich kenne nur den Effekt, dass das Model 3 rückwärts & bergauf „ausrollt“:

Ich wende regelmäßig in einer Sackgasse bei einer relativ steilen Einfahrt rückwärts. Ich fahre also rückwärts (in Position R) die Einfahrt ein Stück rauf um dann wieder runterzurollen. Vor dem Update ist das Auto beim runtergehen vom Strompedal sofort langsamer geworden und hat dann begonnen wieder nach vor zu rollen. Jetzt „rollt“ es noch ein Stück den berg rauf, bevor es stehen bleibt. Etwas ungewöhnlich aber eigentlich das erwartete Verhalten. Bis jetzt habe ich nie erlebt, dass es nach dem Stoppen wieder beginnt rückwärts raufzufahren…

Bei meinem Model S Raven, welches wie das M3 ebenfalls One-Pedal-Driving unterstützt, ist mir auch schon aufgefallen, dass sich OPD in besonderen Situationen überraschend verhält.

Wenn ich unsere Tiefgaragen Rampe hochfahre, dreht es erst etwa 18% nach oben, dann kurz vor dem Ende sind die letzen etwa 3m auf etwa 12% reduziert, nach dem Ende der Rampe ist der Gehweg auf etwa 3m leicht nach unten geneigt, ich schätze so etwa 4% und dann steigt die Fahrbahn vom Rinnstein aus wieder in einem nochmals geringeren ungefähr halb so großem Winkel zur Fahrbahnmitte an.

Ohne OPD rollt der Wagen, wenn ich aus der Garage raus bin, so aus, dass Vorder- und Hinterräder auf gleicher Höhe stehen. Mit OPC ist es schon passiert, dass der Wagen nach dem Lösen der Bremse rückwärts rollte, obwohl die Hinterräder höher standen als die Vorderräder. Leicht überraschend sowohl für den Fahrer als auch die Personen, die gerade hinter dem Wagen vorbei gehen :astonished:

Beim Runterfahren in die Garage ist es manchmal für mich noch nicht genau vorauszusehen, ob der Wagen beim Loslassen des Pedals in der Rampe stehen bleibt oder nicht. Gegen die Fahrtrichtung nach oben gerollt ist der Wagen auf der steilen Rampe allerdings noch nie, das hab ich nur erlebt als Vorder- und Hinterräder auf den relativ flachen, gegenläufig geneigten Flächen standen.

Gruß Mathie

MaxBlue, bitte nenn uns doch mal deine exakte Softwareversion!
Ich meine mich zu erinnern, dass hier im Forum irgendwo schon mal auf ein Forum aus den USA verlinkt wurde, in dem ein User ein ähnliches Problem geschildert hat.

Ich hoffe, dass dein Wagen noch auf einer der ersten Versionen mit One-Pedal-Driving ist und das Problem inzwischen gefixt wurde.

Genau das selbe ist mir auch passiert. Beim Ausparken aus einem leicht abschüssigen Parkhafen. Auf D gestellt, Pedal getreten und rückwärts gegen den Bordstein gefahren. Fühlt sich unangenehm an. Nach zurückstellen auf P und wieder D fuhr er wieder vorwärts.

Stimmt, das macht Sinn. Ich habe aktuell die 2019.36.2.1. Das dürfte die erste Version mit One-Pedal-Driving sein.

Eine gute Idee. Meine Frau saß neben mir, sie nutzt den Kriechmodus und ihr Handy ist ebenfalls gekoppelt. Ich kann das allerdings ausschließen, da ich in ihrer Sitzeinstellung nicht fahren könnte bzw. das sofort bemerken würde. Ein Easy Entry Profil existriert nicht. Zudem sollte keiner der 3 Modi in Stellung „D“ rückwärts fahren.

Das würde ich ausschließen, da ich die gesamte Zeit und über mehrere Rampen dicht am Vordermann war. Das Problem trat jedoch erst auf der letzten Rampe und nach diversen ähnlichen Situationen auf. Allerdings wechselten die vorausfahrenden Fahrzeuge, da ich pro Etage jemanden dazwischen ließ.

Kann deine Meinung nachvollziehen. Während der Abfahrt bin ich mehrere Rampen gefahren und habe diverse Male pro Rampe mit dem Strompedal angehalten und bin weiter gerollt. Habe mich noch über den „neuen“ Komfort gefreut, weil dieser Modus ja auch Steigungen egalisiert. Es ging meterweise nur sehr langsam voran. Bis nach ca. 20-30min dieses Problem plötzlich auf der letzten Rampe auftrat. Es scheint auch schwierig reproduzierbar zu sein.

Danke! Dann bleibt die Hoffnung, dass es inzwischen gefixt wurde und erklärt evtl. warum manche das gleiche beobachtet haben und andere nicht.

Auf jeden Fall sollte ein solches Fehlverhalten gemeldet werden. Ich würde den Status des Autos mit langen Druck auf das Fahrzeugsymbol ganz links in der Menüzeile erfassen und dann einen (Dummy-)Termin in der App erstellen mit Beschreibung und Hinweis auf den Snapshop und Datum mit exakter Uhrzeit und der Bitte, dies alles an die Entwickler in den USA weiterzuleiten.

Hatte den Vorfall direkt danach über das Symbol gemeldet, mache ich bei Problemen mit AP auch immer. Deinen Vorschlag, das zusätzlich über die App zu melden, finde ich gut, da die Sache recht unangenehm ist. Werde das gleich durchführen, die ungeföhre Uhrzeit habe ich noch im Kopf. Danke für den Hinweis.

Ich hatte das seltsame Erlebnis mit dem aufwärts Zurückrollen mit der ersten Version mit One-Pedal-Driving. Mit der aktuellen 2019.36.2.2, die der Wagen seit ein paar Tagen drauf habt, ist es nicht wieder aufgetreten, aber zuvor auch nicht reproduzierbar.

Gruß Mathie

Ich habe noch 2019.36.2.1 drauf und habe das heute mal ausprobieren können in unserer abschüssigen Garageneinfahrt. Und tatsächlich, beim ersten one-Pedal-Anhalteversuch ist das Model 3 sogleich wieder ein klein wenig die Steigung rückwärts wieder hoch gekrochen, bevor es die Feststellbremse gezogen hat :astonished: Nur 10…15cm, aber in D rückwärts wieder die Steigung hoch!
Bei den beiden anderrn Versuchen hat es zuverlässig angehalten. Was recht klar war beim ersten Fauxpas: das ging alles vollelektrisch, inklusive Stillstand und leichter Rückwärts-Kriecher. D.h. der Motor wird tatsächlich rückwärts bestromt, um bis zum Stillstand elektrisch verzögern zu können. Und das wurde vom Inverter nicht rechtzeitig beendet, was den leichten Rückwärts-Kriecher verursacht hat. Das braucht wohl noch etwas Optimierung bis zur Zuverlässigkeit…

Wenn der Wagen stoppt und das H erscheint, hat er zu stehen und sich nicht mehr zu bewegen. Das tut er auch nicht, es sei denn man geht aufs Pedal. Völlig unlogisch dass er einfach rückwärts bergauf fahren soll… Glaub ich nicht :wink: