Impressum / Datenschutz Regeln Cookies
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Sprache / Länderkennung im Browser ändern

Hey,

vielleicht bin ich zu doof aber weder im Auto noch hier finde ich Informationen dazu. Der Browser meines Model S ist auf Österreich gestellt. Eingabe in der Leiste verweist auf Google.at und auch unten der Button ist „.at“ statt „.de“.
Alle Einstellungen im Fahrzeug sind auf Deutsch.

Wo kann ich das umstellen? Macht mich komplett Wahnsinnig.

Grüße,
Thomas

[email protected]

Da muss der Countrycode deines MS geändert werden, konnte bei mir das SeC OTA erledigen :slight_smile:

Hallo
Das gleiche Problem habe ich mit google.
Steht auf Holländisch.
Wenn ich mich anmelde und auf deutsch Stelle ist beim nächsten mal alles wieder auf Holländisch.
Hat jemand eine Lösung für mich?
Gruß

Bei mir ist es noch besser. Der ist auf spanisch :mrgreen:
Ich habe eine Mail an Tesla geschickt. Die haben nächsten Tag angerufen und erklärt, dass das ein Softwareproblem (oder so) ist und beim nächsten Update (oder Firmware? ist das das gleiche?) behoben werden sollte. Vorher ginge dies wohl nicht.

Ich benutze das Ding nicht so oft und ich kann mit leben. Wenn man erst mal raus bekommen hat, wie man auf spanisch die Sprache ändert :laughing:
Komisch ist nur, dass es nicht mal bleibt, wenn ich mich mit meinem Googlekonto anmelde und dies speichere.

Also mit der Mail-Adresse von oben wird dir geholfen. Mehr oder weniger.

Hallo,

die niederländische Browsereinstellung bei meinem MS hatte ich bisher auf Tilburg zurückgeführt. Wenn es so bunte Mischungen gibt, dann sollte ich das auch mal ändern lassen. Muss da die Ländereinstellung des kompletten Fahrzeugs geändert werden und was geht dann noch alles nicht, wenn dieser Fehler beseitigt wird?

Kommt eigentlich irgendwann auch mal ein etwas aktuellerer Browser? Der aktuelle funktioniert ja auf den meisten Seiten nur eingeschränkt, ein aktueller Firefox oder etwas vergleichbares würde manche Ladepause besser nutzbar machen.

Grüße

Marcus

Ich habe auch niederländische Google Seite und bei TuneIN Radio höre ich bei Klassikradio öfter mal niederländische Werbespot (ich vermute das einiges der Werbung dort länderspezifisch ist und über den genutzten Internetzugang gesteuert werden).

Tesla habe ich schon 2mal gebeten das abzustellen, aber es ist immer noch so. Ich habe aufgegeben weil ich den Browser extrem selten nutze und bei Klassikradio nehme ich es eben hin.

Es ist aber schon ärgerlich.

Bei mir ist auch Google holländisch.

Angeblich habe ich eine holländische Simkarte, sagte mir ein Mitarbeiter von Tesla.

Ich höre immer LocaFM. Das ist alles spanisch. Daher kann ich nicht sagen ob die Werbung im Internetradio auch spanisch ist :mrgreen:

Wenn ich mal wieder einen von Tesla an der Stippe habe, frage ich noch mal. Meiner hat zumindest einer deutschen Firma gehört und war auch nur in Deutschland, meines Wissens nach.

Mein Browser war auch holländisch mittlerweile in deutsch.
Ich habe mich bei Google angemeldet und dann von holländisch auf deutsche Sprache umgestellt. Da ich die Menüführung auf holländisch nur erahnen konnte, habe ich parallen meinen Rechner daneben gestellt und der entsprechenden Menüführung so gefolgt.
Die Grundkonfiguration mag ja in Tillburg auf holländisch erfolgen. Möglicherweise darauf zurückgestellt, wenn man aus seinem eigenen Google-Account herausfallen sollte, aber alles andere erscheint mir nicht mehr plausible und gehört in die Kategorie Märchen und Fabelwesen.

Bei mir geht es auch mit der Googleanmeldung nicht. Es geht nur in dem Moment, wo ich es umstelle. Wenn ich von der Googleseite wo anders hin gehe und wieder zurück, ist alles wieder spanisch. Es werden zwar die Ergebnisse in deutsch angezeigt, aber die Seite selbst ist in spanisch. Ich kann es speichern wie ich will, es bleibt so. Laut Tesla bekannt und ändert sich erst mit dem neuen Update. Obs stimmmt :unamused:

Hallo,

eine Lösung für das Phänomen habe ich nicht. Aber eine (wahrscheinliche) Erklärung: Die Internet-Verbindungen aller europäischen Tesla Fahrzeuge wird über einen VPN Tunnel geführt, der in der Europa-Zentrale von Tesla in den Niederlanden terminiert. Dadurch melden sich alle europäischen Teslas mit einer niederländischen IP-Adresse bei Google an und die Suchseite stellt sich auf niederländisch um.

It’s not a bug, it’s a feature!

Grüße,

mhund

Mit den Niederlanden hat es wohl weniger zu tun, denn seit dem vorletzten Update „spricht“ Google auch mit mir nur auf spanisch :wink: bin mal auf das 9er-Update gespannt - mit hoffentlich einigen BUG-Beseitigungen und, auf Atari Spiele kann ich gerne verzichten - ach ja, der Spieltrieb von E.M. :laughing:

Ja, mein Teslagesprächspartner sagte das es mit dem nächsten Update wieder weg sein sollte.

Das Gleiche hier bei mir auch. Ist mir neulich erstmalig im Dänemarkurlaub aufgefallen und ich hatte es auf das ausländische Netz geschoben. Ist aber sicher nicht die richtige Erklärung dafür, denn warum sollte in Dänemark google in holländisch laufen… :smiley:
Ich hatte mich bisher nicht so intensiv damit beschäftigt, da ich den Browser eh kaum nutze und die google - Suche ja trotzdem funktioniert.
Mal schauen, ob das nächste update wieder die eingestellte Systemsprache für google nutzt, wie es ja in den ersten Jahren auch klaglos funktionierte.

Beim testweise ansurfen von Netflix kam mir auch alles spanisch vor… :wink:
Ich hab wegen dem 12V-Batterieproblem auch noch einen „uralten“ Softwarestand - hoffe die Batterie wird bald gewechselt, damit ich endlich Updates machen kann.

Entonces aprende un poco de español y diviértete con él.
Espero que conmigo entonces con la nueva actualización, si llega entonces, también cambie.

Ah ok. Du möchtes diesen Teppich nicht kaufen. :mrgreen:

Ich werde diese Tabakwaren nicht kaufen, sie sind zerkratzt :laughing:

Bitte, würdest du heftig meinen Popo streichen?! :laughing:

Morgen bekomm ich Besuch vom Tesla Ranger. Mal sehn, ob nach dem 12V-Batteriewechsel endlich neue Updates gemacht werden können und dann die Sprache passt. :wink: