Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Spotify hängt immer wieder

Hallo,

seit dem letzten Update auf 2019.32.12.2 hängt sich mein Spotify immer mal wieder ganz gerne komplett auf.
Nachdem Lied Wechsel bleibt er einfach beim Laden (mit Kreis-Lade-Balken) hängen und nichts geht mehr.
Auch das Track-Wechseln bringt nichts.

Nach einem Reset (beide Scrollräder) dauert es auch ewig bis Spotify dann wieder geht, denn auch hier hängen erstmla
alle Optionen (Login-Screen, Playlists) und man muss permanent auf Radio und zurück wechseln. Bis nach dem Reset-Knopf Spotify wieder geht dauert es mal locker 4min

Auf meiner Standard-Fahrt (ca 150km) habe ich etwa 2-3 solcher Spotify Abstürze die einen Reset brauchen.
Absolut nervig, hat das noch wer?

Hab das im Moment leider auch relativ häufig. Hoffe gibt bald ein fix dafür.

ich habe sowas auch gerne mal beim Abspielen vom USB Laufwerk. Zur Zeit hilft ein Stück vorspringen und dann wieder zurück.
Es gab schon mal ein Problem in der Sortierreihenfolge von Ordnern und Musikstücken - bei USB genauso wie bei Spötify. Deshalb hab ich da eher den Mediaplayer in Verdacht der buggy ist. Dabei gibts so gute freie Lösungen wie Rockbox .-(

Ich hatte das Problem vor der 2019.32.12.2 auch schon. Eines Tages war Spotify dann ausgeloggt, habe mir nichts dabei gedacht und war auch zu faul mich erneut einzuloggen. Ein paar Tage später war ich dann wieder eingeloggt und ich meine das dieses Problem sich dann erledigt hatte.

Daher wäre es einmal ein Versuch wert sich bei Spotify aus- und wieder einzuloggen?

Kannst du ausschließen, dass eine andere Quelle den Spotify Account verwendet? Ich meine, dass wenn ich zuhause meine SONOS Spotify abspielt, dass dann die Musik im Auto stoppt. Vorausgesetzt man verwendet natürlich seinen eigenen Spotify Account und nicht den von Tesla.

Ich habe das gleiche Problem. Kurzfristig zu lösen indem Du kurz auf TuneIn etwas startest und dann zurück auf Spotify gehst. Dann funktioniert es wieder. Hoffentlich wird dieser Bug im nächsten Update behoben.

Es hilft auch ein kurzer Wechsel von Spötify auf Caraoke und zurück.

also der Wechsel auf Karaoke oder Radio löst bei mir das Problem nicht. Wechsel ich dann zurück zu Spotify spielt er immer noch keine Lieder (auch wenn ich das Lied wechsle).

diese Spotify Login Screen bekomme ich auch sehr oft, hat mich früher immer geärgert weil es umständlich ist das PW einzugeben, inzwischen weiss ich aber, dass man den einfach „wegklicken“ kann: Dazu einfach einemal auf Telefon wechseln und dann zurück zu spotify, dann ist man wieder eingeloggt.

ja das kann ich ausschließen.

Das mit den Abbrüchen habe ich auch und es ist wirklich sehr nervig. Ich muss jedes mal einen Reset durchführen, bis es wieder funktioniert…

Bei mir reicht es sogar schon aus, wenn ich einfach nur auf das Spotify Icon drücke ohne vorher zu wechseln.

Caraoke habe ich in diesen Situationen nie ausprobiert, aber Radio hilft bei mir auch nicht. Aber bisher hilft es auf Tune In zu wechseln und wieder zurück nach einigen Sekunden.

Ich kann das Problem auch bestätigen. Das mag auch ein Spotify—Problem sein. Sonos hatte damals auch Probleme, als den Dienst immer mehr Leute dauerhaft genutzt haben.

Beste Grüße
Guido

Das ist gar nicht so abwegig. Immerhin sind wohl durch das integrieren in den USA, von heute auf morgen 400.000+ neue Nutzer dazu gekommen.

Bei mir genau das gleiche. Das ist tatsächlich das nervigste :frowning:

Es hängt irgendwie mit dem Spotify Login zusammen oder das Spotify evtl noch auf anderen Geräten eingeloggt ist.

Weil auch bei mir hilft tatsächlich nur ein Reset mit den Scrollwheels. Und nach einem Reset dauert es ein paar Minuten bis LTE wieder vorhanden ist um Spotify aufzurufen.

Auch bei mir passiert es oft, das ich einfach von Spotify augeloggt werde. Als ich den Tesla Spotify Account benutzt habe war dies nie ein Problem.

Bei mir hängt es gefühlt seit der V10 auch mehr (und ich nutze nur den Tesla Account).

Ich habe das Problem ebenfalls - und bereits seit August, weil ich seit dem das M3 besitze.

Habe das gleiche Problem seit dem Update. Auf Radio und zurück wechseln bringt nix. Auf Tunein allerdings schon. Ein Reset habe ich deshalb nie gemacht

Ich habe dieses Problem auch - hatte ich auch schon mit den vorigen Softwareversionen. Ein weiteres Problem das ich habe ist das meine Bibliothek nicht mehr gesynced wird. Direkt im Tesla gespeicherte Alben sind nach dem Aufwachen auch nicht mehr in meiner Bibliothek gespeichert. Habe dazu auch bereits das Servicecenter kontaktiert. Sie meinten das Problem ist bekannt - sie wissen aktuell aber nicht wie sie es lösen können - was genau die Ursache ist konnten sie mir nicht beantworten. Ich hoffe dennoch das es zeitnah gelöst werden kann - die Spötify Probleme nerven mich ziemlich.

Ich konnte die Hänger zumindest deutlich reduzieren durch Ausmisten meiner Playlists. Lange Playlists mit z.T. hunderten Einträgen mag Spötify gar nicht. Ich habe das Gefühl dass er damals oft beim synchronisieren derselben hängen blieb.

Bei mir dasselbe. Habe keinen eigenen Spotify-Account oder lange Playlisten, daher hat es damit wohl nichts zu tun. Es scheint sich einfach das Audio-Streamen über Internet hin und wieder zu verhakeln. Wechseln auf TuneIn hilft bei mir immer.

Habe das gleiche Problem. Inklusive erneut sehr volatiler lte empfangt der wohl auch etwas damit zu tun hat.

War alles sehr viel besser am Ende in v9.

Bernhard

Ich denke nicht das es am Account liegt, weil viele den originalen Tesla Account nutzen. Ich denke da ist ein Problem mit dem Media Player was derzeit noch ungelöst ist.

Ich finde mit V10 ist es deutlich besser geworden aber immer noch nicht nachhaltig gelöst.