Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Softwareversion V10.2 2019.40.50

Ja, ist schon immer so. Funktioniert auch bei google maps oder abrp in der App oder am PC gleichartig.

Danke! Wusste ich nicht.

Die Frage ist ja, wie löst man die Vorschlagssuche? „12 Königs…“ hilft ja erstmal fast gar nix, weil es tausende Königsstraßen gibt. (Google ist immerhin seit einigerzeit auf dem Handy so schlau, nach „Königs…“ „Hausnummer angeben“ anzubieten).
Fange ich mit der Stadt an und (implizit „Deutschland“ davor) engt sich der Suchkreis mit jedem weiteren Detail massivst ein.

Was irritiert an der reddit/Ultrasonics/Kalibrierungsfahrt Nummer ist daß es einen Unterschied macht ob es ein Pkw oder ein Lkw bzw Van/großer SUV ist. Dürfte bei reinem Ultraschallsensor-Problem ja keinen Unterschied machen.

In der Regel geht es trotzdem schneller mit der amerikanischen Schreibweise, denn wenn du 113 Königsstr tippst, dann fallen aufgrund der (in diesem Fall) hohen Hausnummer schon mal zig Königsstr in Deutschland weg und die Liste ist viel kürzer als wenn mit Königsstr begonnen wird.

Zum Thema Sprachbefehle gibt es hier einen guten Beitrag mit einer Zusammenfassung aller aktuell funktionierenden Befehle:


Auf Seite 3 des Threads hat sich „Der-Kieler“ die Mühe gemacht, alle getesteten und funktionierenden Befehle aufzulisten

Hallo Zusammen, ich habe gleich das Update 2019.40.50.5 bekommen und 50.1 somit ausgelassen.

Jetzt habe ich leider die ganzen neuen Sprachbefehle nicht. Gibt es dafür ein Grund, was erforderlich ist?

Auto ist 11/2017

Siehe hier eine Liste der wirklich funktionierenden Befehle: Nutzung von RWE Ladesäulen

Befehle für in der Liste nicht aufgeführte Funktionen sind leider (noch) nicht bekannt.
Viel Spaß! :slight_smile:

Gibt es schon etwas neueres als die 2019.40.50.7 Software? Meine Rennsau steht gerade im ServiceCenter in Frankfurt und meldet „Software-Update verfügbar“. Hatte aber schon vorher die 2019.40.50.7 drauf. Kann leider gerade nicht drauf zugreifen, da ich bei öffnen der App nur den Hinweis bekomme „Im Service“…

Während ich schreibe kommt die Meldung „Softwareupdate abgeschlossen.“ Jetzt bin ich aber neugierig :smiley:
Oder kann es sein, dass im Service einfach nochmal die aktuellste Firmware draufgespielt wird?

Solltest du eigentlich in der tesla app sehen können, welcher stand installiert ist.
Ganz unten bei den gefahrenen Kilometern.

Ich häng zumindest noch bei 5 rum. Hatte aber auch erst gestern geupdated.

Bislang scheint die 2019.40.50.7 die letzte zu sein.
Noch nichts nirgends über was neues zu finden.

Was aber schon berichtet wurde: Bei manchen Servicebesuchen wurden beim Check Probleme festgestellt und das SeC hat ein manuelles Update angeschoben bzw. Firmware nochmals neu aufgespielt um diese zu beseitigen. Das könnte die Erklärung für die Mitteilung an Dich sein.

Und unsere hängen beide immer noch in der 40er rum und frieren sich die Batterie ab :frowning:

Schon lustig: Du beschwerst Dich, dass die Batterien nicht vorgeheizt werden und andere beschweren sich über den zusätzlichen Stromverbrauch. :laughing:

Es gibt noch nichts neuer als die 40er… :wink:
Aber auch ich hänge noch im letzten Jahrzehnt bei 40.2.3, statt einer der 40.50.x
:unamused:

Also im 40.50.x oder neuer für AP1 muss schon was ganz gewaltig besser werden damit ich die 40.2.1 aufgebe

Das ist eigentlich so üblich, ja.

Je nachdem welche Komponenten getauscht werden ist es auch mitunter nötig die schon aktuell gewesene Software noch einmal in Anwesenheit aller neuen Bauteile zu installieren.

Weiß ich zufällig, ich erhielt einige „Update verfügbar“ / „Update fertig installiert“ - Meldungen während mein Wagen für einen neuen Frontmotor im Service war damals.

Ja, normalerweise geht das. Allerdings hast du gar keinen Zugriff auf das Fahrzeug, so lange es im Service ist. Das sieht dann so aus: i.ytimg.com/vi/jOC5tRvd9Yo/maxresdefault.jpg (Bild nicht von mir).

Das ist interessant… Ah, stimmt ich lass ja (unter anderem) das CCS Upgrade machen. Wahrscheinlich mussten sie deswegen die Firmware neu aufspielen.

So, Auto bereit zur Abholung, ich komme auch wieder auf die App. Es ist weiterhin die 2019.40.50.7, gibt also nix neues für mich. :wink:
Sorry für den falschen Alarm!

Ich mein die 40.5x.x… egal ob 1, 2, 4, 5 oder 7…

Das bissle Stromvernrauch is mir egal wenn ichs dafür morgens nedd permanent auf der Bremse stehen muss…man konnte bis Dezember ja entscheiden ob an oder aus.

Aber ich bin zuversichtlich… bis zum Sommer bekommen sie die Batterieheizung gefixt… dafür geht dann ab Juli wieder irgendwas an der Klimaanalge nimmer…:smiley:

Ja, versucht: Mit einem Befehl V80 oder V60 oder … habe ich versucht die TACC-Vorgabe (Tempomat) anzupassen. Leider ohne Erfolg. Wäre doch cool, wenn die Kiste die Tafeln welche sie selber nicht lesen kann einige Meter vorher verstehen und anpassen würde. Gibt es tatsächlich keinen Befehl hiezu?