Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Softwareupdate hängt & trotz versch. WLANs klappt's nicht

Seit dem v10 update - welcher vollständig installiert wurde - hängt meine app an dieser stelle:

wie bringe ich diese meldung aus der app?

Hast du am Handy die aktuelle App-Version 3.10.1? Ich musste nach dem Update auch die App aktualisieren.

Du hast das Telefon schon neu gestartet?

app update und iphone neu gestartet…hat beides nichts gebracht.

Hm, App vielleicht mal deinstallieren und neu installieren.
Oder mal zum Vergleich auf einem anderen Phone installierten und anmelden.

Und im Auto steht „Software aktuell“?

Und bei mir kam schlussendlich das Update auf 32.12.2 per LTE. Ob das jetzt vom SeC angestoßen wurde kann ich nicht sagen. Update wurde installiert und dann habe ich meinen Termin im SeC gelöscht.

Heute morgen war das Auto wieder am Runterladen von Daten. Sieht so aus, als ob dies Kartenmaterial-Daten sind. Er kommt vorwärts wenn auch nur langsam. Sieht aber aktuell so aus, als ob es wieder funktioniert. Danke für Eure Rückmeldungen.

habe gestern auch via US Support Chat mein FW Update (2019.32.12.2) erhalten… er konnte in den Logs sehen, dass er irgenwann mal am 11.10. oder so versucht hat das Update herunterzuladen und es nicht geklappt hat… hab mein Model 3 täglich am WLAN hängen in der Nacht… habe auch 2-3 Soft Reboots (beide Scroll-Räder durchdrücken und auf die Bremse stehen) selber gemacht… so hat es mir schon mal der CH-Tesla Support empfohlen! der US Support hat mir noch eine andere Methode mitgeteilt, die wohl andere sicher auch bereits kennen:

  1. Make sure the car is at a full and complete stop in park
  2. Open the car settings on your touchscreen (car icon in the lower left corner)
  3. Select the safety and Security page
  4. Press the power off button and then confirm
  5. allow the car to fully power off and wait ~ 90 seconds

During this time avoid touching the braes, door, handles, touchscreen etc. so as not to wake the car befoe the cycle is complete

das wär ja dann wohl der Hard Reboot… werde ich nun das nächste Mal probieren, wenn ich wieder hinterher hänge… war schon das 3. Mal das bei mir de Support das Update anstossen musste…

hallo Leute,
nachdem ich ja wie beschrieben alle möglichen WLAN, Hotspots, Handy AccessPoints, Resets usw. durchgeführt habe und nun auch reichlich Geduld geübt habe, bin ich dann heute mal im SeC DUS vorstellig geworden.

Dabei zeigte sich dann schnell, dass sich das Update schlicht aufgehängt hat und man als „User“ einfach keine Chance mehr hat.
Der Kollege im SeC hat dann über seinen Laptop den gordischen Knoten gelöst und somit den Download neu gestartet.

Die Frage, warum oder wie das passiert, konnte nur durch eine „unglückliche Situation“ beantwortet werden.
Also wenn der Download gestartet wurde und man dann zu einem doofen Zeitpunkt aus dem WLAN rausfährt, dann kann es zu so einem Hänger kommen. Nochmal, der User hat keine Schuld aber auch keine Chance den „defekten“ Download abzubrechen / zu resetten.

Sehr schade eigentlich, wäre mir persönlich lieber und egal, ob er dann nochmal 2GB zieht.
Aus meiner Sicht eindeutig ein Verbesserungsvorschlag für die #Tesla #Software falls ein #Tesla Mitarbeiter das lesen sollte.

Ich hoffe, dass Euch diese Info ein wenig Klarheit im Kontext dieser Frage gibt.
so long
TeslaThom

Ich hatte dasselbe Problem. Wurde heute morgen vom deutschen Chatsupporter (also vom Namen eher polnisch und bevorzugte Englisch - aber alles okay) ruck-zuck gelöst. Nachdem ich das Problem erklärt hatte, hat es 10 Minuten gedauert, dann zeigte mit die App ein neues Update an, dass dann sofort installiert werden konnte. Also versucht’s erst mal mit dem Chat bevor ihr einen Servicetermin bucht.

Hab das gleiche Problem. Das System zeigt an, das ein Update heruntergeladen wird, aber es tut sich nichts. Der Chat Supporter konnte es auch nachvollziehen, aber auch ein Power Cycle am Wagen und ein erneutes Pushen des Updates hat nichts gebracht. Der Kollege wollte es dann an den EMEA Support weiter geben.

Hallo, vielen Dank für den Hinweis mit dem Chat-Support. Bei mir wollte das Update seit einer Woche nicht laden. Nun hatte ich einen kurzen Chat mit dem Support und der Download läuft. Hier noch ein Screenshot der Antwort. Gerade der Hinweis auf die 3 Balken bzgl der WLAN-Verbindung ist doch ganz hilfreich.

Ja, der Support Chat ist schon mal nicht schlecht.

Ob es tatsächlich mindestens 3 Balken notwendig sind?
Meine Karre hat gestern das 2019.36.2.1 Update gezogen, obwohl die WLan Verbindung vor meiner Garage (AP ist in der Garage) meist nicht über 1-2 Balken geht.

Aber grundsätzlich ist mehr Empfangsfeldstärke sicher besser als weniger…
(Wenn es denn tatsächlich das ist, was die Balken symbolisieren)

Der Chat-Support ist irgendwie manchmal echt witzig.

Hab mit 5 verschiedene Leuten gechattet. Am kompetentesten war der Kollege aus den USA. Er hat sich mehrfach auf das Fahrzeug geschaltet und versucht den DL anzustossen. Er hat aber auch gesehen, das es einfach nicht klappt. Er wollte das dann beim 2nd Level eskalieren. Nur leider ohne Erfolg. Danach hatte ich dann noch 2 Leute aus dem „deutschen“ Chat. Waren beide nur auf Englisch unterwegs und der erste Kollege hat vergessen aus seiner ersten Nachricht das „Template for Software Update Issues“ aus dem Text zu clearen. Auf dem Problem wurde gar nicht eingegangen. :slight_smile: Lustig. Nach einer weiteren Woche des hängenden Updates hat es dann endlich einfach so geklappt… Manchmal hilft wohl nur warten…

Bei mir hing dieser Tage Update auf 2019.36.21.
Ausschalten, Reset etc. nichts gebracht.
Kurzer Chat mit Annette - heißen die bei Tesla alle so? - sie hat den Wagen mit dem Mothership neu verbunden und Update lief über mein WLAN in ca. 5 min. durch :slight_smile:

Ich habe seit etwa 2 Wochen das gleiche Problem und habe einen Termin in der App erstellt… bis jetzt noch keine Reaktion (auch auf meine sms on der Terminbestätigung nicht).
Auch finde ich auf der Tesla Homepage den Chat nicht mehr. Hab auch mal auf USA umgestellt und abends geschaut… nix
Früher war der unter Support, oder?

Jetzt hat‘s mich wohl auch erwischt:
MX im Service gehabt (neue ATW…) download gestartet, aber nach 2-3“Milimeter“ aufgehängt. Soft- und Hard-Rest erfolglos. WIFI tiptop, Hotspot ausprobiert, nada…

Mal schauen, ob & wann jemand auf meine Message per Website reagiert

Mit 2019.36.2.4 hängt mein Update auch schon seit Tagen nach 5mm???
WLAN hat die Stärke 2-3.
Hat jemand einen Tipp?

MCU neu starten