Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Softwareupdate hängt & trotz versch. WLANs klappt's nicht

hallo Leute,
ich brauche bitte mal Eure Hilfe…

Bei mir zeigt das Softwareupdate V10 im Fortschrittsbalken einen ganz kleinen grünen Balken und das ändert sich nun seit über eine Woche nicht.

Was habe ich schon alles probiert:

  1. Reset durchgeführt (links&rechte Lenkradtaste)
  2. WLAN @home Verbindung geprüft und das ganze Wochenende drin gestanden. (Connect über die FritzBox gegengeprüft)
  3. WLAN über 1u1 access point hergestellt und die ganze Woche dem Auto somit ein WLAN bereitgestellt

halt alles nichts gebracht. :frowning:
Nun hatte ich das schon einmal und damals hatte ich noch eine eMail zum SeC über die ich ein Reset des Downloads erbeten hatte. Danach hat’s dann geklappt. Aber jetzt gibt es diese eMail nicht mehr und über die App habe ich schon einen anderen Termin mit dem SeC in der Pipeline und somit ist eine gleichzeitige zweite Anfrage nicht möglich…

Was kann ich denn jetzt noch tun?
Kann man denn den Download nicht selber irgendwie Abbrechen / Neu starten - das wäre doch eigentlich eine ganz einfache Sache.
Gibt es da vielleicht einen „Affengriff“ der das erledigt?

please help … :exclamation: :exclamation: :exclamation:

vielen Dank im Voraus
TeslaThom

Hallo, hatte genau das selbe Problem auch nach dem Update auf 32.2.2
Dauernd die Meldung ich soll mich mit einem WLAN verbinden aber trotz Verbindung ging es nicht.

War kurz davor einen Service Termin über die App zu machen, so dass das Update neu angestoßen wird.
Konnte dann aber vor ein Paar Tagen plötzlich doch das Update laden.

Am besten einfach noch etwas abwarten.

Bei mir hatte es mal geholfen, die WLAN Funktion im Auto komplett aus zu schalten und dann nach dem Einschalten erneut eine Verbindung zum Heim-WLAN herzustellen (mit neuer Eingabe des Passwortes).

habe ich gerade probiert… also WLAN @home getrennt und dann neu eingerichtet.
das hat jedenfalls keine Besserung hervorgebracht :cry:

Hallo TeslaThom
Noch eine Möglichkeit: mit dem Hotspot des Handys … aber bitte in die Nähe einer Antenne fahren.

Bei mir ein ganz komische Sache: Im Moment auf 32.12.1 . Jetzt der Hinweis auf Softwareupdate 32.12.2.
Sobald ich mich mit dem WLan verbinde, läuft der grüne Balken nicht los, sondern nach 20 sec. kommt „Software aktuell“.
Wenn ich ihn dann wieder in der TG parke, kommt sofort wieder Softwareupdate verfügbar. Wieder raus, wieder das Gleiche.
Sobald der im WLan ist, gehts weg. Konnte das heute fünf Mal reproduzieren.
Signal ist ausreichend usw., von der Box hat er sich auch die letzten Updates gezogen…
Alles ein wenig komisch. Im Moment natürlich wieder Update verfügbar :mrgreen:

Nach dem Update auf Version 10 geht hier nichts mehr. Er zeigt mir seit fast zwei Wochen die Version 2019.32.12.2 an. Sagt gleichzeitig soll mich mit dem WLAN verbinden. Ich habe hier nichts verändert und vor der Version 10 ging alles wunderbar mit den Updates. Jetzt lädt er nichts mehr runter. Habe auch schon den Reset gemacht, die Sprache auf Englisch gestellt und zurück, WLAN gelöscht und neu angelegt, nichts hilft. Auch mit dem Handy verbunden. Bringt alles nichts. Er lädt das Update einfach nicht runter.

Natürlich funktioniert das Internet, mit dem Browser kann ich wunderbar am Bildschirm des Modell drei arbeiten, im Wlan …

Irgendwelche Ideen?

Habe bereits 3 verschiedene Wlan Netzwerke probiert. Der grüne Balken lädt einfach nichts.

Das Problem hatte ich auch. Konnte zu der Zeit aber meine Winterräder abholen.
Müsste also sowieso zum ServiceCenter.
Der im ServiceCenter erzählte mir ich brauche vollen wlan Empfang. :unamused:
Hab aber nichts anders gemacht als vorher. Hab dann auch noch andere wlan probiert.
Wie auch immer. Im ServiceCenter haben Sie das Update dann irgendwie laden können.
Die nachfolgenden update funktionierten zu Hause wieder wie immer.

Per App einen Servicetermin buchen, Problem beschreiben, per Remote wird das Update dann nochmal angestoßen.

Geht nicht, da bereits einen Servicetermin aussteht…

Entweder warten oder bestehenden Termin editieren.

Bei mir hing das Update von V9 auf V10 auch …

Ich habe dann einen Termin über die App in einem SeC gemacht. Das SeC rief mich dann an und meinte ich solle vorbei kommen in ihr Wlan, dann würde das Update klappen.

Hatte aber keine Lust auf einen Tagesausflug ins SeC …

Über den Support-Chat habe ich dann mit Tesla in den USA gechattet. Der freundliche Supportler hat den Download dann remote gestartet. Das hat super geklappt und eine Viertelstunde später war das Update durch. Danach kam dann sofort das Update zum Update.

Topp Service!

Wie erreichst du denn bitte den Support Chat? Finde dort nirgendswo einen Link.

Tesla Homepage
Einloggen in den Account
Region auf USA einstellen
Support
Contact US
Ask a question

Mittlerweile gib es auch einen Chat im deutschen Supportbereich. Umstellen der Sprache nicht notwendig. Dafür ist der Chat dann auch zu europäischen Business Hours erreichbar.

Frage mich, wo ihr das seht. Ich bin eingeloggt. Unter Kontakt. Da steht Fragen oder Kommentare senden. Das habe ich gemacht. Wird es im Leben keine Antwort geben. Es gibt keinen Chat. ZuMindest bei mir nicht. Unter Kontakt steht: sales, Karriere, Presse, Rettungskräfte, Kunden Support und Pannen Hilfe. Fragen oder Kommentare senden. Kein Chat

Richtig, ich kann dort eine Frage übermitteln. Das ist aber kein Chat. Leider.

Du brauchst dich nicht einloggen. Du gehst auf tesla.com, dann rechts oben die 3 waagerechten Striche anklicken. Dort Support anwählen. Rechts unten erscheint der Chat.
EE22F626-490C-4347-9A1D-BC42BE503042.jpeg

Jetzt zeigt er das Symbol an. Danke. Bin gerade im Chat

Edit: Hat funktioniert. Super. Us Mitarbeiter hat das Update neu angestoßen. Über die eigentliche Tesla App mit der Werkstatt keine Rückmeldung bekommen.