Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Softwaretester gesucht

Hallo Phil,

das ist sehr merkwürdig, da der Großteil der Wagen in den Energie-Sparmodus wechselt.
Ich kontrolliere das ständig.
Auch extrem merkwürdig ist, dass du pro Tag 10% SoC verlierst. Das tut er normalerweise nicht mal mit aktiviertem Sentry-Mode.
1-2% wären normal ohne zu schlafen. Mit Schlafen wäre unter einem Prozent normal.
Irgendwas stimmt da mit deinem Wagen nicht. Hast du noch andere Software am Laufen?

Du schreibst, dass er bei deaktivierter Software nach 15min schlief. Die Software macht 20min lang gar keine Abfrage an den Wagen. Das passt auch irgendwie nicht wirklich.
Wenn du magst, dann aktiviere die Software nochmal, wecke den Wagen und gib mir zeitnah eine Info mit Zeitangabe.
Dann kann ich mir deinen konkreten Wagen live anschaun.

Vielen Dank und viele Grüße
Norbert

Hallo Norbert,

sonst läuft nichts.
10% sind im SR+ etwas weniger als im LR :slight_smile:

Im Moment lädt er, Software läuft.
Er müsste bis 12:00 fertig sein, danach lasse ich ihn noch bis 13:00 an der Säule.
Von 13:00-16:00 kannst du drauf schauen… da sollte er schlafen (hoffentlich…)

Gruß Phil

Hallo Phil,

super! Danke! Ich schau gleich mal drauf.
10% sind trotzdem jenseits von gut und böse. Das darf nicht sein.

Viele Grüße
Norbert

Viele Grüße
Norbert

Hallo Phil,

habe deinen Wagen jetzt mal beobachtet.
Der Ladevorgang lief bis ca. 12:05 Uhr. Das hattest du ja auch so geschrieben.
Alles lief dann wie es soll. Noch ein paar Minuten wurde der Status weiter abgefragt, dann kam die Abfragepause. Am Ende der Pause wurde der Wagen wieder abgefragt (das war um 12:40 Uhr) und er dann geschlafen.

Warum er das vorher nicht getan hat, kann ich nicht sagen. Ich weiß von meinem eigenen Fahrzeug, dass es da Dinge gibt, deren Ursache nicht festzustellen ist.
Mein Wagen wacht oft vormittags wieder auf. Einfach so. Keine Ahnung warum. Es ist per API gar nicht möglich den Wagen zu wecken. Die Tesla-eigene-App habe ich auch nicht verwendet. Manchmal braucht er viele Stunden um einzuschlafen. Warum auch immer.

Viele Grüße
Norbert

Hallo Norbert,
eben selbst probiert… er schlief tatsächlich.
Das ging die letzten Tage nicht!

Erst seit ich gestern Abend die Aufzeichnung abgestellt hatte, schlief er sofort.
Das war zumindest die Beobachtung.
Ich lasse es jetzt mal an und beobachte das weiter.
Wenn´s jetzt geht ist ja gut :slight_smile:

Hallo Phil,
habe gerade gesehen, dass dein Wagen wieder „wach“ ist. Ich vermute mal, dass du das selber warst um zu kontrollieren ob er schläft.
Die Tesla-eigene App weckt den Wagen ja leider bei jedem Aufruf.
Mein Wagen hat übrigens tagsüber oft Probleme mit dem „einschlafen“. Er wartet fast immer bis es dunkel ist :wink:

Viele Grüße
Norbert

Hallo Norbert,
das ist korrekt, ich hatte den Wagen selbst geweckt… hab was rausgeholt, da wacht er ja sowieso auf.

Kannst du einen Butto implementieren, der die Aufzeichnung wieder einschaltet?
Der fehlt glaube ich.
Seit 300km ca nimmt er nicht mehr auf und grade jetzt ist die Statistik spannend :slight_smile:

Hallo Phil,
diesen Button gibt es. Er ist ander selben Stelle wie der zum Ausschalten, also im Hauptmenü und heißt „Aufzeichnung an“.

Viele Grüße
Norbert

Hallo Norbert,

habe grade nochmal geschaut und ein Bild gemacht.
Unbenannt.JPG

Hallo Phil,
momentan ist deine Aufzeichnung eingeschaltet, daher der Button „Aufzeichnung aus…“.
Würdest du die Aufzeichnung ausschalten, so heißt der selbe Button „Aufzeichnung an“.

Ich werde das nochmal ändern. Ist offenbar nicht so klar, da du schon der Zeite bist, der fragt.
Steht aber in der Prio weiter hinten.

Das nächste Update wird erstmal einen deutlichen Performance-Sprung geben.

Viele Grüße
Norbert

Alles klar Norbert, danke :slight_smile:

Hi,
es gibt mal wieder eine neue Version.
Diesmal keine neuen Funktionen, sondern eine starkte Performace-Verbesserung.
Da dazu extrem viele Dateien angefasst wurden, könnte es sein, dass die Browser Probleme machen.
In dem Fall einfach mal den Browsercache löschen. Sollte aber normal nicht nötig sein.

Viele Grüße
Norbert

Hallo,

was kann ich machen mein S geht laut App. überhaupt nie schlafen!!

Hab jetzt schon den OBD-Adapter ausgesteckt - auch ohne Erfolg! Auto steht seit zwei Tagen in der Garage und war immer auf „Parkend“.

Danke!

Hi,
als erstes würde ich einfach mal einen Fahrzeugreset versuchen.
Zweitestens könntest du mal WLAN ausschalten.

Ich gehe davon aus, dass du keine weiteren Überwachungsprogramme verwendest. Mehrfachnutzung kann nämlich das Schlafen verhindern.

Viele Grüße
Norbert

versucht ich! Danke!

Hey Norbert.
Aktuell wird die Degradation ja in % angezeigt, was auch absolut richtig ist.
Aber wäre es möglich, einen zweiten Screen zu wählen?
Für diesen würde ich mir die Entwicklung der typical range wünschen (wenn ich denn wünschen darf :slight_smile:)

Danke und Gruß, Phil

Hallo Phil,
wünschen darfst du immer :slight_smile:
Wenn ich dich richtig verstehe, dann meinst du sowas wie bei den Ladekurven, wo man zwischen kW, Volt und Amper wählen kann, richtig?
Es wäre dann aber genau die gleiche Kurve. Statt z.B. 3,9% Degradation wären es dann eben 3,9% weniger Typical Range. Es würde sich ausschließlich die Einheit ändern. Oder meinst du was ganz Andreres?

Viele Grüße
Norbert

Hallo Norbert,

genau das meine ich.
Die Kurve ist identisch, man sieht dann nur eben direkt, wie sich die typical range entwickelt und spart sich den Taschenrechner :wink:

Gruß Phil

Hallo Phil,
Ok, ich setzte den Punkt mal auf meine TODO-Liste.
Die Hauptschwierigkeit liegt darin, für alle Wagen den Typical Range zu bekommen.

Viele Grüße
Norbert

hallo,

das mein 85D nicht schlafen will, hab ich in der App die Datenaufzeichnung ausgeschaltet. Wie kann ich die wieder aktivieren?? Mit „Start“ - tut sich nichts - Auto ist immer offline!

Danke!