Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Sitzheizung geht alleine aus

Hallo,
ich habe mal wieder ein neues Problem, seit dem neuesten Update muss ich die Sitzheizung auf der Beifahrerseite doppelt aktivieren.
Ich starte die Sitzheizung und nach 1-2 Minuten ist sie wieder aus, wenn ich sie dann wieder starte bleibt sie an.
Hat zufällig noch einer dieses Problem ?

Grüße Micha

Ich habe tatsächlich genau das selbe Problem, auch nur auf der Beifahrerseite. Und wenn ich sie ein zweites Mal anmache, dann bleibt sie an, genau wie bei dir.

War aber bei mir mit der vorherigen Softwareversion auch schon so und jetzt mit 2019.12.1.2 ist es genauso.

Ich habe beim Service vor einer Woche mal per Mail angefragt, ob das bekannt ist, aber bisher keine Antwort bekommen.

Ich vermute, dass das kein Bug sondern ein (von mir lang vermisstest) Feature ist. Bisher blieb die Sitzheizung auf der Beifahrerseite immer an, auch wenn kein Beifahrer anwesend war.
Versuche einfach mal, die Sitzheizung der Beifahrerseite erst nach Fahrtantritt zu aktivieren, das funktioniert bei mir prima.

Also beim MS ist das schon lange so. Ohne einen Popo auf dem Sitz geht nur kurzes Vorheizen.
Wenn jmd auf dem Sitz sitzt dann bleibts beim ersten Anschalten an.
Gilt übrigens für die hinteren Sitze auch so.

Das hatte ich auch erst in Verdacht. Aber soweit von mir beobachtet, war es auch dann so, wenn der Beifahrersitz von Anfang an besetzt war und anschließend die Sitzheizung erst angemacht wurde. Ich will aber noch mal testen, was passiert, wenn man erst mal eine Weile gefahren ist.

Das ist bei unserem Model 3 auch so.
Meine Frau hat mich schon beschuldigt ihr heimlich die Sitzheizung auszuschalten.
Also mit der Sitzbelegung hat das bei uns nichts zu tun.

Ich starte die Sitzheizung auch erst wenn wir losfahren und trotzdem geht sie aus und muss sie dann nochmal starten das sie anbleibt,
also ich würde sagen ist ein Fehler beim Programmieren :frowning:

Habe das gestern mal im X getestet. Die Beifahrersitzheizung ging nach ca. 3 min aus. Es hat niemand dort gesessen. Scheint also normal zu sein.

Das kann auch am Profil liegen. Easy Entry beispielsweise merkt sich das letzte setting und macht dann sie Sitzheizung an/aus

Die Profile sind aber nur für die Fahrereinstellungen da. Die haben keinen Einfluss auf den Beifahrersitz.

Und ich habe die Sitzheizung ja aktiv eingeschaltet.

Ich habe noch mal getestet. Alles bei besetzter Beifahrerseite:

Wenn die Sitzheizung der Beifahrerseite beim Einsteigen aus war und sie dann angeschaltet wurde, dann gab es kein Problem und sie ist angeblieben. Wenn aber auf der Beifahrerseite die Sitzheizung bereits vor dem Einsteigen an ist, also leuchtet noch bevor sich jemand auf den Beifahrersitz setzt (es sich das Auto also von der letzten Fahrt gemerkt hat?), dann ist die Sitzheizung für eine Weile an, schaltet sich aber, obwohl der Sitz besetzt bleibt, irgendwann von selbst ab.

Zweimal habe ich es jeweils getestet (ich vergesse immer beim Einsteigen darauf zu achten. :unamused:), d.h. es kann natürlich auch einfach Zufall gewesen sein, dass es genau dann passiert ist…

Ich habe inzwischen doch noch eine Antwort vom Service Center bekommen: Es ist ein bekannter Bug der Beifahrersitzheizung. Die Sitzheizung soll runterregeln, macht es aber viel zu früh. Das Problem wird mit einem kommenden Softwareupdate behoben.