Scheibenwischer Waschanlage ungenügend?

Danke für den Beitrag !

Das ist auch meine Erfahrung… länger und stärker drücken. Eventuell Geschwindigkeit reduzieren. Die untere Mitte bleibt jedoch ein Problem. Auch der Defroster nützt nicht wirklich.

Ich habe auch Stellen, die nicht richtig sauber werden, aber das ist bei mir eher ein Problem der Wischer, als der Scheibenwaschanlage. Das hatte ich aber bisher bei jedem Fahrzeug, beim MX ist es zum Glück nicht im Hauptsichtbereich, also Blende ich das einfach aus.

Für mein Verständnis müssten die Wischerarme mehr Druck aufbauen.

ja, das denke ich auch! ich musste an diese dinge denkne, die man sich nachträglich an die wischer machen kann, die dann den fahrtwind drücken lassen…

Es ist kein Problem des Andrückens. Im Stand wird beim X das untere Drittel sauber weil Wasser hinkommt - bei Fahrt nicht mehr.

Cheers Frank

Na, bei mir wird es schon nass - der Wischer wird aber wie gesagt nicht mit genug Kraft auf die Scheibe gedrückt.

gerade probiert und siehe da: es ist im stand deutlich besser. allerdings heute auch deutlich wärmer wieder und ohne schnee und eis…

Bei mir dito. Scheibenwischwasser kommt nicht hin beim Fahren.

Aber wenn vor mir ein Fahrzeug genügend Gischt auf den unteren Drittel abgibt, kann so die Scheibe wieder gesäubert werden. :slight_smile:

So nahe kannst du in BC niemandem auffahren, weil auf dem Weg dorthin der Split den der Vorausfahrende aufwirbelt deine Scheibe zerstört hat.

Im Ernst, angesichts der oft extrem niedrigen Temperaturen geben die sich nicht mit Salz ab - es wird geräumt und Split gestreut und schon hat sich das extrem dichte auffahren auf dem Highway erledigt…

Selbst 7 in der AP Abstandseinstellung ist noch zu nah wie die Scheibe meines Model X schmerzlich, aber zum Glück ohne starke Einschlagskrater, feststellen musste.

Cheers Frank

Ich habe heute bei der Probefahrt die Wischanlage mehrfach bedient und fand sie eigentlich sehr gut.


Ja das Phänomen hatte ich auch, desso schneller desso schlechter und ich hatte das Gefühl wenn ich das Winterpaket an hatte, dass es ein wenig besser war.

Was bedeutet „Winterpaket an“?
Alle Sitzheizungen + Lenkradheizung + Düsenheizung + Scheibenwischerheizung angemacht?

Heute konnte ich unseren X wieder von der Versiegelung abholen. Siehe: Model X Versiegelungen / Folierungen - #35 by Fasteagle
Die Scheibe wurde mit einer Nanoversiegelung bearbeitet und das Ergebnis finde ich überwältigend.
Auf 50km nasser und gesalzener Landstraße bei leichtem Schneefall musste ich nicht einmal den Scheibenwischer betätigen, geschweige die Spritzdüsen aktivieren.

Wenn der Effekt so anhält, kann ich mir sparen, die 5 kg Scheibenreiniger durch die Gegend zu fahren :slight_smile:

Moins allerseits,

ein wenig ernüchternd, dieses Thema zu lesen.

Bei dieser tollen großen Windschutzscheibe wundere ich mich sehr, warum eine so einfache Scheibenwischer-Anlage eingebaut worden ist.

Das Fahrzeug und dessen Fahrer (und Beifahrer) hätten ein Paar anständige „Schmetterling“-Wischer (gegenläufig) wie in anderen Vans verdient.

Also ich bin gestern ca. 200km in Schneegestöber und Schneematsch bei Temperaturen bis Minus 6Grad gefahren.
Bis auf einen kleinen Bereich in der Mitte unten hatte ich gar keine Probleme.

Berichte doch mal in 2 Monaten, ob/wie die Wirkung dann noch vorhanden ist.
Das wäre nett!

Ja, am Anfang ist es wie Magie !!!
Das wird nicht so schön bleiben wie in den ersten Tagen.

Nach 1-2 Monaten gehts los.

Ich bin dann zu Carglas gefahren und habe mir die Scheibe professionell reinigen lassen.

Die Frontscheibe würde ich mir niemals mehr versiegeln lassen.
Never Ever.

Den Lack jederzeit wieder.
Da muss man auch nicht durchschauen und ständig Regen wischen.

Für alle die sich immer noch über die fehlende Bewässerung in der Mitte der Scheibe ärgern, gibt es von Mitglied hotrod hier eine einfache und günstige Abhilfe, samt bebilderter Anleitung:

Auf der Beifahrer-Seite funzt die Wischanlage prima, auf der Fahrerseite muß der Wischer mit dem bischen Wasser auskommen, was der Beifahrer-Wischer „rüberschubst“. Hab das MX erst seit 3.März, war von Anfang an so.

Ich habe einfach die Löcher im Wischer vergrößert durch aufbohren, seit dem kommt genug Wasser aus den Löchern.

Die Wischer beim MX haben auf der gesamten Länge kleine Löcher, ich finde die Pumpe ist zu schwach für diese kleinen Löcher…

Die Methode ist aber nur was für Bastler…

Scheint ein Defekt zu sein. Die Anderen schreiben, dass aus beiden Wischerarmen Wasser kommt.