Impressum / Datenschutz Regeln Cookies
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Rote Beifahrer Airbag Leuchte leuchtet immer mal wieder kurz auf

Kennt dieses Problem auch wer anderer? Meine rote Beifahrer Airbag-Leuchte leuchtet immer wieder mal kurz wärend der Fahrt auf, bleibt dann ein paar Sekunden und verschwindet dann auch wieder. Seit ein paar Updates könnte ich das schon beobachten.

Es ist dieses Symbol das aufleuchtet wenn man den Airbag wegen einem Kindersitz deaktiviert.

Kabel und Stecker unter dem Beifahrersitz mal überprüfen. Könnte ein Wackler sein.

Hab ich auch, ebenfalls ist zeitgleich anstelle der Aussentemperatur meistens nur — zu sehen

Habe ich auch beides beobachtet bei meinem MS 85D, mit FW 2019.16.2 und auch nach Update auf 2019.20.2.1.
Ist wohl ein Softwareproblem!

Das hatte ich mit meinem auch vor einigen Software Versionen.
Bin mittlerweile auf der 2019.20.1 und habe keine Warnungen mehr.

Habe ich auch seit einiger Zeit, besteht weiterhin trotz neuestem Update…

Habe ich gelegentlich auch, ist ein Software Problem. Das kam bei mir nach irgend einen update zum Jahresbeginn.
Ich sende jedesmal einen „Bug Report“

Das Problem hatte ich auch. Sec sagte mir, ich solle das Fahrzeug vorbei bringen. Nach mehreren Tagen und mehreren längeren Fahrten machten sie als Ursache meinen USB Stick aus, den ich wegen der Dashcam verwendet hatte. Sie mussten irgendein Airbagmodul ersetzen, welches wegen dem USB Stick Schaden genommen hätte. Sec riet mir, einen anderen USB Stick zu verwenden. Dies aber ohne einen bestimmten Stick empfehlen zu können. Das Problem könne jedoch auch bei einem anderen Stick auftreten.

Hatte ich auch, mit dem neuen Update war es weg…

Interessanterweise ist immer auch die Klima ausgefallen :open_mouth:

Je nach FW Version habe ich es ebenfalls immer wieder.
Wenn zeitgleich die Aussentemparatur nicht mehr angezeigt wird, dann muss ich oft kurz darauf den Screen mit den mittleren tasten am Lenkrad neu starten.
Wenn die Aussentemparatur normal angezeigt wird, dann habe ich keine weiteren Auswirkungen erlebt, da die Airbaglampe nach max. 30 Sekunden wieder ablöscht.

Ich wühl das ding hier mal hoch.

Habe nur mit beifahrer eine sporadisch leuchtende airbaglampe, die aufh schnell wieder ausgeht.

Auto war im zuge des mmc tausches im sec, dort wurde mir stolz mitgeteilt es sei ein folgefehler durch den durch den chip. Naja nen paar wochen später hatte ich wieder nen beifahrer und siehe da. Das ding leuchtet.

Ich meine die anzeige im kleinen tacho display.

Normalerweise würde ich nach durchgescheuerten kabeln im sitzt suchen, gurtschnalle, sitzbelegungsmatte, steckverbindungen/kabel unterm sitzt.

Davör würd ich andere autos auslesen, meistens hat man dann schon nen groben fingerzeig. Tja. Tesla selber auslesen…

Also falls wer erfahrungen hat was genau da gerne marode wird und mir die suchheit abkürzt, bitte gerne!

Hier mein problem und die lösung. Suche hat gedauert da man am tesla nedmal eingrenzen kann in welchem bereich der fehler begraben liegt weil kein diagnosezugang.

Das kabel der sitzerkennung ist zwischen sitzpolster und sitzfeder verlegt und mechanisch beschädigt worden. Abhilfe: schadstelle rausknipsen und löten, schrumpfshläuche, und verlegung unterm sitz mit kabelbindern an den federn.

2 Like

Und das hast du ohne hochvolt Schein gemacht ?!?:scream::scream::scream: was wäre denn wenn der Airbag hoch gegangen wäre! Das ist ja lebensmüde :joy::joy::joy::rofl: (bitte nicht ernst nehmen)