Regensensor und Scheibenwischerautomatik im Model 3 und Y

Danke für den Bericht. Hast du das auch in der Nacht, bei wenig Licht getestet? Da wischt er bei mir gar nicht.

Sehr gute Antwort! Außerdem kann nicht jede Situation erfasst werden. Ich hatte z.B. Streusalz auf der Scheibe ind die Kamera war leider mal wieder von innen leicht beschlagen.
Wenn die Logik nur ein wenig besser, als normale Regensensoren ist, dann ist das doch toll. Ich bin der Meinung, dass das schon erreicht ist. Alles oben drauf ist dann Sahnehäubchen. Freut Euch doch auch mal und macht euch die Dinge nicht selbst schlecht. :slight_smile:

Trotz prasselndem Regen hat er nicht einmal gewischt?!

Bei prasselndem Regen traue ich mich nicht lange auf der Landstrasse mit wenig Licht ohne Sicht zu fahren. An der Kreuzung im Dorf bei Nieselregen warte ich dann schon mal ab bis man nichts mehr durch die Scheibe sieht, bevor ich den Knopf drücke und weiterfahre. Ich gebe die Hoffnung nicht auf und aktiviere immer wieder mal versuchsweise die Automatik, bis jetzt nur um festzustellen, dass die Wischfrequenz bei weitem nicht ausreicht. 90% fahre ich auf manuelle Einstellung, sonst ist es mir vor allem auf der AB zu gefährlich. Bin nun schon sehr gespannt auf das Update. Wenn die Automatik nur ansatzweise so gut funktionieren würde wie ein 0815 Regensensor wäre ich schon sehr froh.

Also bei denen, die das Update schon haben scheint es prima zu funktionieren.

Nö, bei mir nicht: Nicht nutzbare Ladesäulen und Falschparker
Morgendämmerung, so 08:00 Uhr, Autobahn, Nieselregen, Gischt --> Scheibe voll --> Wischt nicht.

Die physikalischen Gesetze kann auch ein Softwareupdate nicht fixen :wink: Also wenn kein Licht da ist kann eine Kamera auch nichts sehen.

Wie gut, dass das Model 3 Scheinwerfer hat :wink:

:open_mouth: :open_mouth: :open_mouth: Wie leuchten denn Deine? Meine leichten nach vorne…

Genau. Und dieses Licht reicht zumindest in den Versionen bis jetzt leider nicht aus.

Was ich von Kumasasa lese stimmt mich nicht sehr optimistisch.

Dann verletze ich die Gesetze der Physik, denn ich kann den Regen auf der Scheibe sehen (und nur den Regen, aber nicht mehr die Straße).

Da ich heute morgen nach dem update auf 40.2.1. zunächst auch dachte, es sei nicht besser geworden, möchte ich hier mal den Tipp zum Antippen geben. Mit Stufe 1 und ein paar manuellen Auslösungen, klappte es nach kurzer Zeit ziemlich gut.

Meinst du mit „Stufe 1“ den manuellen, zeitgesteuerten Modus (also linke Auswahl auf der Karte)?
Wo bleibt dann die Automaktik?

Geh mal mit den Augen so dicht an die Scheibe ran wie die Kameralinse, dann wird das Problem klar…

Non the less - bei mir hat der SW-Sensor heute einwandfrei funktioniert, nicht einmal gedrückt.

Ich dachte die Kamera schaut mehr nach oben und nicht gerade aus wie der Fahrer. Aber das ist nur reine Spekulation von mir. Ich hätte gemeint andere Autos mit traditionellen Sensoren hätten das gleiche Problem bei Dunkelheit.

Sorry für Doppelpost. Bin gerade im Dunkeln (Stadt) im Schneeregen gefahren. Das Ding wischt wunderbar. Kann nachher noch ein Video hochladen wenn gewünscht.

Kommst du noch irgendwo auf der Landstrasse, wo es kein direktes Licht von oben gibt, vorbei?

Ja, morgen früh. Wollte vorhin das auch noch testen aber bei dem Wetter war das etwas zu gefährlich.

Hier ist noch das Video:

imgur.com/cWudtc2

Bin jetzt heute mehrere nicht so lange Strecken gefahren und bin immer noch begeistert. Es scheint so, dass man den ersten Wisch selber machen muss und dann passt er sich so an, dass immer wenn ich gerade drücken will, er vor mir wischt , das ist wirklich erstaunlich. Heute ist so ein richtiger Testtag mit richtigem Regen, dann Nieseln und schließlich Schneeregen. :smiley:

Ich frage mich ob HW3 besser ist bei der Erkennung. Mein Fahrzeug hat HW3!