Impressum / Datenschutz Regeln Cookies
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Regensensor im Model 3

Das kann ich für Volvo zumindest nicht bestätigen. Dessen Regensensor funktioniert bei Tag und Nacht genau gleich. Nicht immer genau so wie ich es machen würde, aber doch so, dass ich mir mit der Zeit abgewöhnt hatte manuell ein zu greifen. Da ist das Model 3 mit der Version .36 für mich jedenfalls weit, weit weg.
Nur bei Schnee wollte der Volvo selten so wie ich es gerne gehabt hätte, aber da konnte man ja einfach ein Drehrad am rechten Lenkstockhebel verstellen und schon wars wieder gut. Bei Tesla muss man auf den Bildschirm schauen oder alle paar Sekunden von Hand tippen.
Naja - mal schauen wie es mit dem Update läuft - das vorhin gepostete Video stimmt mich optimistisch.

hier wirds erklärt

de.wikipedia.org/wiki/Regensensor

der braucht kein Tageslicht

Hier unsere Erfahrung mit dem „Regensensor“:
Wir hatten heute den ganzen Tag Regen. Meine Frau ist morgens im Dunkeln mit unserem TM3 zu Arbeit und abends im Dunklen zurück. Insgesamt ca. 150km, davon ca. 100 km Autobahn, der Rest Stadt. AB (unbeleuchtet) mit Geschwindigkeiten um 130 - 160 km/h.
Gerade meine Frau gefragt: Schweibenwischer war wie immer im Auto-Modus. Funktionierte völlig problemlos. Als Vergleichsfahrzeug haben wir noch unsere 1,5 Jahre alte MB C-Klasse. Die dürfte ich heute übrigens fahren.
Meine Frau kann nicht mit Bestimmtheit sagen, dass die Automatik im MB besser ist.
Auch ich kann nichts Negatives über die Wischerautomatik im TM3 sagen. Ich tippte heute im MB manchmal den Wischknopf zum manuellen Wischen an oder regelte da die Intensität mit dem Drehregler der Automatik. Subjektiv merken wir keinen großen Unterschied zwischen den beiden Fahrzeugen, weder sie noch ich.
Fazit: wir sind mit der Funktion voll zufrieden.
SW V 2019.36.2.4 fc422c3

Wenn man doch nur mal einen Direktvergleich machen könnte… Haben die gleiche Version - für uns ist die Automatik immer noch unbrauchbar, egal welche Verhältnisse. Wischt ca. halb so oft wie sie sollte. Ich versuchs manchmal wirklich zu ertragen, muss je nach Verkehr dann aber auf manuell umschalten.

Also Version 2019.40.2.1 ist ja mal perfekt mit wischen, ich glaube da hat keiner mehr etwas auszusetzen.
Heute morgen Dämmerung mit Nieselregen, Auto hat perfekt gewischt.
Heute Abend dunkel und Spritzwasser vom Gegenverkehr -> ebenfalls perfekt zwischen schnell und langsam wischen umgeschaltet.
So kann die Automatik per Kamera bitte bleiben, besser als jeder Regensensor :slight_smile:

Danke für das Video!

Da sind allerdings einige Lichquelle von oben. Wie gesagt, mal ohne Lichtquelle von oben wäre sehr interessant, also Landstrasse oder AB bei Nacht.

Warte mal auf V11, da wird dann die Heizung wieder gehen und der Regensensor fängt wieder von vorne an :laughing: :laughing: :laughing: Bei mir läuft gerade die Installation beim MX ich hoffe dass das nun endlich akzeptabel geht.

So jetzt heute morgen mein Update. 95% der Fälle funktionieren gut. Auf der Landstrasse hatte ich keine Probleme. Auf der Autobahn musste ich wenige male selber auslösen.

Bei so leichtem “Regen” durch das vorausfahrende Fahrzeug wischt es immer noch nicht da das ganze Wasser in der unteren Hälfte ist wo die Kamera das nicht sieht.

Zusammengefasst: Man kann sich auf die Auto Funktion verlassen. Vor 40 (und damit meine ich nicht mein Alter :wink: ) hatte ich es nicht genutzt weil es unbrauchbar war.

Das klingt doch gut. Eine perfekte Steuerung wird es eh nie geben, weil jeder Mensch anders tickt. Ich wische manuell völlig anders als ein Spezl von mir, wie soll eine Automatik so etwas abbilden? Die müsste dann schon selbstlernend sein :slight_smile:

deswegen ja KI… wird momentan zwar noch auf die Flotte ausgerollt aber evtl gibts mal verschiedene modelle…

Guten Morgen,

hier noch kurz mein Erfahrungsbericht mit dem Regensensor: In .36 war ich recht zufrieden, der Scheibenwischer wischte etwas zu wenig, so dass ich ab und zu manuell auslösen musste. Das war aber alles andere als schlimm.
Mit der .40 bin ich gerade am Überlegen, ob ich die Automatik nicht ausschalte! Das ist eine absolute Katastrophe. Der Scheibenwischer wischt die trockene scheibe mit Vollgas. Die Leute grinsen schon saublöd und ich habe zu meiner Frau schon gesagt: „Na wenigstens sind jetzt die zufrieden, denen zu wenig gewischt wurde.“ Irgendwann während der Fahrt geht er dann wieder vom normalen wischen ohne Ursache oder Grund wieder ins Vollgas-Wischen über… Aber das war noch nicht alles. Die manuellen Auslöser, die ich in .36 machen musste, muss ich immer noch machen.

Nachts und bei Schnee (mein Jolly Jumper hat gestern Abend das erste Mal Schnee gesehen) muss man etwas öfter manuell Wischen.

Echt jetzt… OMG… das war meine Hoffnung dass das endlich weg ist, mein MX hat immer bei trockener Scheibe Vollgas gegeben. Wenn andere im Intervall 1 unterwegs waren bin ich im virtuellen Sturzregen gefahren… Vielleicht aber läuft im Hintergrund ja noch Beach Buggy mit Regen und darin liegt das Thema :slight_smile:

Ein Reboot tut immer gut.

Die neue SW ist definitiv ein Fortschritt. Im Dunkeln (ohne Fremdlicht) musste ich das Wischen 1x anstoßen und dann hat er einwandfrei gewischt (die ganze Fahrt). Vor dem Update gings in ähnlichen Situationen nie vernünftig

Das funktioniert sogar recht einfach - indem man einen Stellregler für den Schwellenwert hat. Den stellte ich einmal ein und musste ihn nur noch bei Schneeregen ändern und natürlich wieder zurück. Tag/Nacht/Geschwindigkeit - alles egal, funktionierte immer. Meine Partnerin mochte zum Glück die gleiche Einstellung wie ich. So wars mit den Volvos.
Beim BMW i3 funktionierte die Regelung allerdings trotz dieser Verstellmöglichkeit nicht, selbst mit der empfindlichsten Einstellung wischte die Automatik zu wenig - ähnlich wie das Model 3 mit der 36er Software. Auch das BMW System im i3 ist übrigens Kamera basiert. Aber wenigstens war die manuelle Intervallschaltung am Hebel direkt verfügbar und nicht per Touchscreen.

… und hat leider nicht geholfen.

Ich mache eigentlich immer nach jedem Softwareupdate ein Reboot (Bremse und beide Knöpfe am Lenkrad).

Das ist echt komisch, im Model 3 geht es mit .36 echt ordentlich nur bei Dämmerung und im Dunkeln war es schlecht un da hoffe ich auf .40. Aber bei meinem MX stimmt irgendwas nicht, heute morgen beim Rausfahren aus der Garage mit der neuen .40, es hat leicht genieselt… Intervall 1 Aufgabe würde ich sagen eher weniger… Aber so genau muss es ja nicht sein. Der Wischer hat das auch so gemacht für ca. 10 Wischvorgänge und dann ist er auf eine Stufe unter Vollgas obwohl fast kein Wasser auf die Scheibe kam.

Bei mir könnte es echt noch ein Wischer Problem sein, denn Tesla hat mal am Anschlag des Wischers gearbeitet, nicht dass der Wischer die Kamera nicht ganz sauber macht.

Gestern abend habe ich das Update auf beide M3s (beide AP2.5) bekommen und heute morgen waren perfekte Testbedingungen, d.h. Dunkelheit mit unterschiedlichen Regenverhältnissen.

  1. Ich konnte keine Verbesserungen gegenüber .36 feststellen, d.h. die Automatik funktionert schlecht bis sehr schlecht wenn gute Lichtverhältnisse gegeben sind und überhaupt nicht bei schlechten Lichtverhältnissen.
  2. Die Wischfrenquenz ist beim Fahren zu niedrig. Ich konnte die Frequenz auch nicht erhöhen, indem ich den linken Knopf gedrückt hatte oder zwischen manuel und auto hin und her geswitched habe. Das hat alles nichts geholfen. Ich musste immer mit dem Knopf selber wischen oder auf manuel umstellen. Warten auf die Automatik ist aus meiner Sicht unverantwortlich, da die Sicht deutlich eingeschränkt wird. Nach einmaligen Drücken des Knopfs wird die Wischfrequenz für 1s erhöht und dann wieder erniedrigt.
  3. An der Ampel hat die Automatik perfekt funktioniert, d.h. sobald das Auto steht, passt die Wischfrequenz sehr gut. Sobald das Auto fährt wird die Wischfrequenz statt rauf runtergesetzt und es passt nichts mehr. Das erklärt auch das Video ein paar Seiten vorher. Im Stillstand darf man die Automatik nicht testen, da funktioniert sie scheinbar sehr gut.

Insgesamt eine sehr ernüchternde Erfahrung. Ich habe nach 30 Minuten Fahrt aufgegeben und endgültig auf manuel umgestellt. Habe auch gleich die Fernlichtautomatik getestet mit selbigen Ergebnis. Ein wenig Hoffnung bleibt mir noch, das die positiven Erfahrungsberichte hier vielleicht von AP 3.0 Fahrzeugen stammen. Ansonsten muss ich auch noch den zweiten M3 testen, um ein endgültiges Urteil zu fällen. Um nochmnals deutlich zu machen: Für mich muss die Scheibe bei jedem Regenverhältniss möglichst frei vom Regen sein, da Regentropfen das Licht brechen und meine Sicht dadurch beeinträchtigt wird. Ich finde es deutlich weniger gefährlich, wenn die Wischer zu häufig wischen, als wenn sie zu selten wischen.

ich hab AP2.5 und bin mit der Steuerung der Wischer ganz zufrieden (40.2.1, aber auch schon bei der Version vorher).
Perfekt ist es noch nicht, aber (zumindest bei mir) auf jeden Fall nicht so schlecht wie bei euch.
Für den Unterschied kann es leider tausende Gründe geben…

…Dito bei mir!