Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

RDIO Empfangsproblem CH

Seit einigen Wochen kann RDIO in der Deutsch Schweiz praktisch nicht mehr empfangen werden. Die 3G Übertragung des Providers Telephonica de Espana ist derart langsam, dass gestreamte Musik nicht empfangen werden kann. Damit Druck auf den Provider gemacht werden kann, sammelt Tesla Speed Testdaten von den involvierten Benutzern. Diese Testdaten werden im Tesla erzeugt, indem bandwidthplace.com aufgerufen wird. Durch Betätigen der Test Taste werden die Ping, Download und Upload Geschwindigkeiten gemessen. Dieses Bild wird fotografiert und Tesla mit Ortsangabe und Zeit der Aufnahme zugestellt (Ort und Zeit können im TAG vorhanden sein. Diese werden die Daten nach Holland senden, von wo aus koordiniert Druck auf den (die) Provider ausgeübt wird.
So können wir nur hoffen, dass sich die Situation baldmöglichst verbessert. :cry:
Untenstehender Test von heute zeigt die lächerliche Download Geschwindigkeit von 0.1 Mbps!

Ich habe den gleichen Tip bekommen. Bei mir waren es um die 0.3 - 0.5 Mbps.

Könnte dies eine Erklärung für folgende Beobachtung sein:

  1. Bin Ende Dezember mehrfach in der Schweiz unterwegs gewesen und konnte z.T. während 20-30 Minuten keine vollständige Navikarte aufbauen. War mehrmals der Fall.
  2. Wenn der Wagen parkiert war, konnte ich ihn über die app nicht erreichen. Wenn ich ihn aber an der gleichen Stelle über den Hotspot des Handy via wifi verbunden habe, ging das problemlos.
    Habe mit TESLA gesprochen; ich soll den Wagen zum SC bringen. ???

@teslator
Das scheint mir dasselbe Problem zu sein. Auch hier schwacher Empfang über 3G, jedoch guter Empfang via WLAN. RDIO via WLAN in der Garage funktioniert bei mir gut. Sobald jedoch 3G aktiv wird ists vorbei.

Dito hier! Mir wurde von Service EU gesagt dass es zu dem Thema diese Woche ein Meeting mit den Providern gibt.
Man hofft auf die Identifikation des Problems und Lösung bis nächste Woche…
Hier meine Bandwidth Daten von heute. Man beachte das maximale 3G Signal!

Besten Dank für die Ergänzungen. Damit gehe ich davon aus, dass das SC nicht wirklich etwas machen kann, sondern das Problem beim Provider liegt, was ich auch vermute. Die haben die Bandbreite gekappt.

interessant dabei ist, dass es offenbar nur die Streamingdienste betrifft (laut MA), ist ja auch auffällig dass web Seiten und Maps normal schnell und knackig laden- klar braucht das weniger Bandbreite aber bei so mickrigen dl Speeds sollte alles andere ja auch eingeschränkt sein!
Bin gespannt!

Bei mir sind’s ähnliche Symptome (wohne in der Schweiz):

  • Auto via WiFi verbunden - App funktioniert immer
  • Auto via 3G verbunden und wach (nachweislich, ich sitze im Auto und kann wenn auch sehr langsam im Browser des Autos surfen) - App meldet nur „Waking car“ obwohl das Auto schon wach ist. App kann sich somit mit Tesla verbinden, aber Tesla hat keine Verbindung zum Auto.
  • Das ganze passiert auch wenn ich Power Saving auf OFF stelle, d.h. das Auto immer „wach“ ist. Normalerweise habe ich Power Saving ON mit „Always Connected“ eingeschaltet
  • Problem seit ca. 25 Dez 2014

Habe es Tesla EU gemeldet, sie wollten das mit Technikern anschauen. Bisher noch keine Rückmeldung, aber es scheint dass seit Montag die App besser funktioniert via 3G. Für mich sieht es nach einem Bandbreiten + Routing Problem im Internet aus, d.h. das Auto kann sich nicht mit den Tesla Servern in USA verbinden, aber surfen ist dennoch möglich. Ich denke nicht dass ein SC hier etwas beheben kann; allenfalls können sie weitere Logdateien herunterladen oder das Problem ggf. besser dokumentieren.

Habe das Problem auch und war gestern u.a. deswegen im SC. Gemäss dem SC in Winterthur liegt das Problem bei allen, welche Sunrise als Provider haben. Haben schon eine sehr lange Liste mit Teslas, welche das Problem haben - sind alle bei Sunrise eingebucht.
Der Helpdesk in Holland könnte zwar einen umbuchen auf Swisscom, jedoch braucht es dazu ziemlich viel Überzeugungsarbeit… [emoji16]

Es gibt ja Provider, die bei Smartphones im mobilen Netz Streaming drosseln/blockieren um die Bandbreite für anderes zu haben, aber das sollte bei einem Tesla Model S nicht passieren (Dies nur als Hintergrund für die die es nciht wissen).

Ja das ist klar! in dem Meeting (og) geht es ja darum ob das Problem bei TM oder dem Provider liegt. So wie es im Moment aussieht scheint wirklich providerseitig ein selektives streaming „Problem“ zu bestehen, sei es technisch oder Bandbreitendrosselung…

Ich hatte das gleiche Problem, aber seit gestern laufen sowohl TuneIn wie auch Rdio wieder super flüssig.

Da hast du aber Glück, bei mir hat sich noch nichts verändert. Meist kommen bloss 0.1Mbps über 3G! Absolut unbrauchbar für Rdio. Es könnte ev. auch an einem suboptimalen 3G Empfänger liegen.
Was habt ihr für Erfahrungen mit Rdio Empfang?

Hallo Tesla-Gemeinde
Melde mich zu erstenmal auf dem Forum. Seit letztem August bin ich stolzer Besitzer eines P85. Bis jetzt sehr zufrieden, habe ich die bereits geschilderten Empfangsprobleme auch bei mir seit anfangs Dezember festgestellt ( Tunein ). Ich habe bereits einige Telefonate mit dem Kundendienstcenter in Holland geführt. Etliche Modifikationen wurden direkt online vom dort zuständigen Techniker auf meinem Wagen durchgeführt, jedoch immer ohne Verbesserung. Am 28.12.14 wurde mir versichert, dass das Problem nun gefunden wurde. Es handle sich um den Provider Sunrise. Meine Simkarte im Fahrzeug werde in den nächsten Tagen nun auf Swisscom umgestellt…Eine wirkliche Verbesserung habe ich aber seitdem nicht feststellen können. Nach Rücksprache mit der Swisscom wurde mir nachvollziehbar aufgezeigt, dass es sich tatsächlich über eine eingeschränkte Datenmenge handeln könnte. Als Privatperson wäre nur der Upgrade des Abo mit einem höheren Datenvolumen die Lösung. Ich frage mich daher, könnte Tesla von den hohen Kosten der abgeschlossenen Abos bei zunehmenden Fahrzeugbestand in der CH überrascht worden sein und die Datenmenge limitiert haben ?

Tesla hat einen Rahmenvertrag mit Telefonica für Europa. In Deutschland bist Du damit bei O2 (Telefonica-Tochter) eingeloggt., in der Schweiz hat Telefonica kein Mobilfunknetz und muss roamen.
Meine Erfahrung ist das in Deutschland auf der Autobahn der Empfang mit meinem CH-Tesla eine Katastrophe ist. Alle paar Sekunden Abbrüche etc… Das dürfte aber eher am miserablen O2 Netz liegen.

Google Maps funktioniert ja scheinbar einwandfrei, dass deutet eher darauf hin das irgendwer in Kombination mit Sunrise Audio-Streams netzwerkseitig einschränkt.
Was wiederum aber auch komisch ist, da Dein Roaming-Traffic ja immer nach Spanien geht. Sieht man ganz gut daran wenn man Google im Webbrowser öffnet.

Das Problem scheint erkannt worden zu sein. Seit Montag bei mir Internetradio wieder bestens ! Übringens nebenbei, Hi-Fi Anlage im Tesla ist bombastisch und jeden Cent wert…