Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Radioempfang

Ich kann das bestätigen, habe auch eine Thermo FS. Ob es jetzt wirklich daran liegt oder am Kohlefaser Body weiß ich nicht.

Sollen wir bei Tesla mal nachfragen, ob die ggf. eine technische Lösung für den schlechten Radioempfang haben?

Insbesondere der Abbruch der TMC-Verbindung ist bei der Stauhäufigkeit im Raum Essen/Düsseldorf/Köln etwas nervig.

Grüße
Thorsten

Also TMC ist bei mir noch nie abgebrochen. Lediglich der Empfang ist manchmal etwas schlecht. Da ich aber meistens MP3 über DVD oder über den iphone Anschluss höre stört nich das nicht wirklich.
Welchen Sender hast Du denn als TMC Quelle angegeben? Ich habe WDR2. Für den Köln/Bonner Raum denke ich ist das ganz ok.

Nachfragen kostet aber nichts. Die Kollegen bei Tesla sind doch immer hilfsbereit.

Ja der Radioempfang ist grottenschlecht!! Mich nervt das ungemein, da man nicht einmal vernünftig die Nachrichten hören kann. Bei den Preisen für dieses System ist das einfach nur peinlich. Ich verstehe nicht, dass die Antenne nicht ganz um die Scheibe herumgeführt wurde. Vielleicht hätte das etwas gebracht.

Ich habe jetzt für TMC fest WDR2 (Frequenz 99,2) eingestellt. Aber insbesondere auf dem Kölner Ring (A3) hatte ich heute wieder keinen TMC-Empfang.

@gridparity: Welche Frequenz benutzt Du im Bereich Köln?

Grüße
Thorsten

Auch bei mir ist der Radioempfang auch eher bescheiden, allerdings TMC hat bisher immer funktioniert.
Ein paar Eklärungen :

a) Thermoscheiben sind üblicherweiser mit Metall bedampft => geht in Richtung Faradyischer Käfig => schlechter Empfang
(bei mir im Büro haben wir extreme Thermoscheiben => ich kann nur mit offenem Fenster telefonieren
Gleichzeitig scheint die Antenne noch unter dem Metallrahmen der Scheibe zu liegen => s.o.)

b) Tesla hat die Antenne blind von Lotus übernommen => wenn ein Lotus Gas gibt hört man eh nichts mehr => noch keinem Lotusfahrer ist der schlechte Empfang aufgefallen. :smiley:

99,2 habe ich auch

Ich habe bei der letzten Fahrt anstelle der festen Frequenz wieder die automatische TMC-Suche aktiviert. Das scheint besser zu funktionieren.

Beim Senderwechsel habe ich aber ein paar Minuten kein Signal.

Grüße
Thorsten

Hallo Leute,

leider ist der Empfang wirklich sehr schlecht.
Ich führe das auf elektische Störsignale (allerdings nicht der Motorsteuerung sondern der Umwälzpumpe der Batteriekühlflüssigleit ) zurück. Wenn man im Stand Sender manuell auf nicht beleget Frequenzen stellt, hört man die Synchonität von Pumpe und Störungen. Evt. ist das eine nicht entstörte Pumpe oder Elektronik (oder gar ein einfacher Gleichstrommoter, was aber bei so einem Auto sehr grausam und unererwartet wäre, aber die Zuleitung zum Behälter der wasser/Glykolmischung im Kofferaum ist auch sehr bastelhaft angbracht und „brezzelt“ weil der Schlauch geknickt ist).
Hat jemand schon die Pumpe gesehen oerder zerlegt, bzw. weiß wo die sitzt? Hat die eine eigne Sicherung (um zu testen ob die Störungen aufhören wenn man den Stecker der Punpe oder die Sicherung zieht)?

Fritz „NOCO2“

ja hat die, ich weiß jetzt aber nicht mehr die Nummer der Sicherung, steht aber in der Betriebsanleitung. Hatte die mal versehentlich raus gezogen, als ich mein Navi wiederbeleben musste. Solltest Du aber erst rausziehen wenn das Fahrzeug längere Zeit gestanden hat und die Batterie abgekühlt ist und die Pumpe nicht mehr läuft.
Gibt auf jeden Fall eine Fahlermeldung im VDS. Alternativ kannst Du natürlich warten, bis die von alleine im Stand ausgeht.

Hi Leute
Ich kann den Eindruck von Fritz bestätigen. Der Empfang ist schlechter als schlecht. Die Erklärung der Tesla Techniker, dass die Carbonhülle abschirmt oder die Scheibe schuld ist, ist Blödsinn. Da wäre ja in keinem Eisen-auto Empfang.

Christian „NOCO 2“

Hallo zusammen,

habe auch einen sehr sehr schlechten Empfang. Hier im Schwarzwald ist der direkte Empfang immer wieder
durch Berge gestört. Die Tesla-Techniker verweisen auf die Karosserie,
die ja vor allem aus Karbon besteht. Vermutlich haben die recht!
Hab ein bisschen Ahnung davon und hab mich bei Wikipedia nochmal umgesehen.

„Bei Kfz-Antennen bildet die metallische Karosserie das leitende Gegengewicht. Stabantennen vieler Radios sind vom
Prinzip her ebenfalls λ/4-Strahler, wobei oft das Gerätechassis als Gegengewicht fungiert.“

Wollte schon mal das Alpine entfernen und mal eine andere Antenne mit „Ground“ probieren, aber ich hab
das Gerät nicht aus dem Schacht bekommen. Soviel ich im Hanbuch gelesen habe brauchts einen
„Schlüssel“ und der war nicht dabei.
Vieleicht kann mir jemand helfen wie ich das Ding rauskrieg.

Dann probier ichs mal mit anderer Antennentechnik und falls es eine Lösung gibt werd
ich euch das mitteilen. Kann aber ne Weile gehen.

Gruß Xaver

Hi Xaver,
der Ausbau der gesamten ALPINE Einheit ist denkbar einfach: mit 2 Blechstreifen (ca 1mm stark ca 20 X 100mm) links und rechts etwa in der Mitte zwischen Alpine und Halterung reinfahren und die Haltenasen aufdrücken. Dann das ganze Gerödel nach vorne herausziehen - hängen ne Menge Kabel dran. Beim Einbau die Haltenasen wieder kräftig nach aussen biegen damit das Teil wieder sicher in die Halterung einrastet.
Hab mir auch schon Gedanken gemacht ob nicht eine andere Antenne den Empfang massiv verbessern könnte. Auf dem Dach wäre der optimale Standort aber wg Stoffdach etwas schwierig *g.
Antenne auf dem vorderen Kotflügel wäre auch noch ne Alternative hab mich aber bisher noch nicht dazu durchringen können ein Loch in die CfK Karosse zu bohren…Bei der Antennenmontage mit einer Zahnscheibe o.Ä. den elektrischen Kontak mit den Carbonfasern im Laminat herstellen damit eine saubere Masseverbindung gewährleistet ist. Eventuell auch mal nur mit dem Masseanschluss am Alpine Gehäuse versuchen wenns sonst nicht so recht funzt.
Wenn Du hier „Pinierarbeit“ leistest wirst Du sicher einen Orden der Tesla Gemeinde bekommen…
EG
Martin

In Frankfurt hatte wir jemand seine Lösung per digitalen Radioempfang gezeigt. Entweder es geht, dann aber mit sehr guter Qualität oder es geht ganz und gar nicht. Wenn das Alpine wenigstens die Lautstärke wegnehmen würde, wie es heutzutage alle guten Autoradios machen. So hat man die entsetzlichen Störgeräusche voll im Ohr.

Ansonsten wirklich schwach für ein €100.000++ Auto. Tesla sagte mir, das JVC wäre noch viel schlechter gewesen.

lg

Eberhard

Also wenn wenn das JVC noch schlechter war dann liegts wirklich an der Antenne!
Ein Loch in den Kotflügel würde ich auf keinen Fall bohren, vorher verzicht ich
auf das Radio. Ob Carbon jedoch das richtige „Ground“ darstellt ist fraglich. Es ist
zwar leitend ist aber kein Blech!

Ich nehm die Felge als Antenne, dann werden die Wellen auch gleichzeitig
gut gemischt!

Gruß Xaver

Hi Leute,

ich möchte euch nicht entmutigen, aber bei mir im Flachland von der Stadt bis an die Berggrenze habe ich duchgehend akzeptablen Empfang.

Dennoch kenne ich die Probleme auch, wenn ich weiter als 100km fahre und in andere Sender-Bereiche komme oder es etwas bergiger ist, ist auch alles Tot!
Nach Bad Driburg war’s sehr offt der Fall.

P.S: ich habe ne metallbedampfte Frontscheibe ihr auch?

Edit: P.S.2: Ich höre immer die Frequenz 103,6 und somit liegt diese also Optimal im Bereich der 45cm Antenne :unamused: wies der Zufall eben so will :neutral_face:

MFG Manu.

Hallo Radiofreaks

Es stimmt, dass der Empfang schlecht war (ist). TM möchte aus esthetischen Gründen keine Antenne an der Karosserie. Original lag die Antenne irgendwo im rechten Kotflügel, durch das Karbon wurde der Empfang eingeschränkt. Bei meinem Tesla gibt es noch den Blaupunkt Roma im „Normalschacht“. Die Antenne wurde dann versuchsweise dem Rahmen entlang der Frontscheibe auf der rechten Seite verlegt. Diese war jedoch nur ca. 45 cm lang. Daraufhin hatte ich guten Empfang auf den oberen Frequenzen (über 100 MHz). Auf mein Wunsch hin wurde die Antenn auf 75 cm verlängert, das entspricht etwa einer Frequenz von 98 MHz und liegt in der Mitte des UKW-Frequenzbandes von 88-108 MHz. Seitdem hat sich der Empfang merklich verbessert, vorallem in den Tunnels (da haben wir ja einige in der Schweiz) kann ich jetzt auch die Nachrichten hören.

Wenn man in der Lage wäre, am Alpine den DAB+ USB Stick Terratec Noxon per USB anzuschließen und dann die Software vom Fraunhofer an Windows CE anzupassen, wäre man mit einer Superempfangsqualität belohnt.

lg

Eberhard

„Bei Kfz-Antennen bildet die metallische Karosserie das leitende Gegengewicht. Stabantennen vieler Radios sind vom
Prinzip her ebenfalls λ/4-Strahler, wobei oft das Gerätechassis als Gegengewicht fungiert.“

Hi Leute

Das Gegengewicht einer Antenne ist bei Stabantennen das Fahrzeugdach. Dadurch gibt es einen guten Rundumempfang.
Bei unseren Antennen ist das sowieso nicht der Fall, weil unsere Antenenne an der Aussenseite der Windschutzscheibe angeordnet sind, wie oft bei herkömmlichen Eisenautos auch.
Das Gegengewicht der Carbonkarosserie ist daher ebenfalls vorhanden, wenn auch mit schlechterer Leitfähigkeit als Eisen. Die Richtwirkung der Antennenanordnung ist also gleich.
All unsere funktechnischen Überlegungen entbinden einen Fahrzeughersteller aber nicht von seiner Aufgabe ein vernünftiges Radioequipment zur Verfügung zu stellen.
Der Kaufpreis würde da schon etwas Entwicklungsarbeit rechtfertigen.

gibt es jemanden, der sich genug ärgert um bei TM Dampf zu machen??

Hallo Christian

ich ärgere mich seit Anfang(1 Jahr) damit. Hab auch reklamiert, die Tesla-Leute schiebens jedoch auf die Carbonkarosserie.
Ich hab zwar keine Funkausbildung aber ich vermute dass die recht haben. Ich habs heute geschafft das Alpine aus dem Schacht zu
ziehen und werde in den nächsten Wochen mal eine Antenne mit Gegenpol versuchen. Falls der Empfang dann immer noch schlecht ist
werd ich dann bei TM nochmal gründlich nachlegen.

Grüße Xaver