Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Radio Flyer Model S for Kids -- der Thread

Diesen Kleber kann man dort, als Gewerbetreibender auch kaufen. Er kommt von einem deutschen Hersteller, der Name beginnt mit W…ich habe Ihn zuhause aber bin gerade 500 km entfernt.
LGH

Toller Tip, ich brauche das unbedingt ! Ansonsten ist das Radio Flyer Model S nämlich unangenehm laut wenn es über harten Boden fährt (Asphalt/Gehwegplatten etc.).

Ich habe mir im Hostra.at Webshop allerdings die Finger wund gesucht und das Gummi nicht gefunden. Könnte Dein Bekannter mal eine nähere Angabe machen ?

Und auch welchen Kleber er von Würth (?) verwendet hat ??

Vielen Dank !!

Im Webshop gibt es diesen Kleber nicht und er ist nicht von Würth ich glaube von Weicon.
Am besten Du rufst dort an.
LGH

Danke, also keine fertigen Teile. Dann schau ich mal ob ich da auch was hinbekomm.

Also ich habe den Gummi unten in 2 Streifen rund um die Reifen geklebt, der hält auch Top.
https://smile.amazon.de/gp/product/B077Z8VBVG/ref=od_aui_detailpages00?ie=UTF8&psc=1

Also, bei dem Gummi handelt es sich um ein Abfallstück eines Trommelbelags mit Rautenmuster, sollte also im Katalog irgendwo drinnen sein.
Kleber ist ein spezieller der so im Handel wohl nicht so einfach zu bekommen ist, genaues konnte mein bekannter mir auch nicht sagen.

Edith: ist nicht im Katalog, hab auch nichts gefunden, aber man findet bei Google genug unter „Trommelbelag Miniraute“.

Hallöchen,

zwar ist unser roter Radioflyer-MS noch nicht geliefert, aber dieses Thema ist ja hochinteressante Lesung!!

Da die Konfiguration der „Referral“-Radioflyer ja leider nur karrosseriefarbmäßig angepaßt werden kann, wird unser mit dunklen Felgen ankommen - hat jemand Erfahrungen mit Farbänderungen (sprühen) der Felgen??

Falls man einer die hier empfohlenen Vollgummibänder verwendet - konnte man mit einen Spezialkleber die Stelle, wo die beiden Enden sich treffen irgendwie „sichern“?

Sodele,

heute war DHL da :smiley: .

Für wen’s interessiert: Die Turbine-Felgen sind nur Einsätze, die reingeklipst sind.

Umlackieren ist also kinderleicht :smiley: .

Weiterhin ist die Lauffläche der Kunststoff"Reifen" ± 70 mm breit.

3 x 20 mm, mit je 5 mm dazwischen, sollte also ein, auch vom Aussehen, angenehmes Resultat geben.

Ein Paar Kratzer an die Frunkhaube und an die „Frontscheibe“ ließ den Verdacht auf Retourware aufkommen - demnächst geht eine Mail an Radioflyer los :cry: .

Da dieses MS noch intensiver, als der grosse Bruder genutzt wurde, warten wir gerade auf die vom Radio Flyer Service schnell und unkompliziert auf den Weg gebrachten Ersatzteile. Konkret war das Drehmoment des Motors so stark, dass das Kunststoffteil, das die Achse mit den Reifen verbindet, ausgebrochen ist. Lange Rede, kurzer Sinn: Habt ihr mit den Gummibelägen keine Probleme? Bei uns war das Anfahren regelmässig mit durchdrehenden Hinterrädern verbunden. - Ansonsten würde mich der Gummibelag schon sehr reizen!

Mit den Gummibelägen dreht da nix mehr durch.

Hier mal ein Start auf Stufe „2“

https://www.instagram.com/p/BkuaVoiluPn/?utm_source=ig_web_copy_link

Sieht schon cool aus, aber das genau macht mir Sorgen: Wenn er nicht mehr durchdreht hast du natürlich noch mehr Drehmoment auf den Teilen. Hatte schon überlegt die Dinger zu verstärken, weil es bei mir so aussah:

Wenn das aber bei niemandem ein Problem ist, soll mir das nur Recht sein!

offenbar arbeitet Tesla an einem eigenen Nachfolger: electrek.co/2018/08/05/tesla-mi … elon-musk/

hoffentlich dann mit besseren Reifen.

Hallöchen,

wegen das hier:

haben wir am 23. Juli morgens (US-Time) eine Mail über das Radioflyer-Website gesendet.

Bestätigung vom Roboter kam unmittelbar danach.

Einige Stunden später am selben Tag eine Bitte, Fotos vom VIN (jaja, hat der kleine auch!!) und der verkratzte Frunkhaube zu senden. Getan.

Am 27. Juli abends die erfreuliche Nachricht, das eine neue Frunkhaube kommen würde.

Am 2. August stand der DHL-Boten (zum zweiten Mal, denn am 1. August waren wir nicht anwesend) mit ein großes Paket, in dem die neue Frunkhaube sorgfältigst eingepackt war, bei uns vor der Tür.

Tolles Kundendienstniveau!!

Jetzt fehlt nur, daß ich die Zeit finde, um die Felgen zu lackieren und die Reifenbänder aufzuziehen…

Ich hol mal das Thema hoch :wink:

Unser Sohnemann hat es jetzt in 2 Wochen geschafft das Profil auf der Hinterachse runterzufahren.
Gibt es schon Langzeiterfahrungen mit dem Runderneuern? :wink:

Ich bin nach wie vor Happy mit den eingeschraubten Fahrradreifen. Hält sehr gut. Der Wagen hat keine Abrollgeräusche mehr und mehr Grip.

Danke an die tolle Community mal wieder!
Ich hab gestern den Mini-Tesla geholt und heute aufgebaut und mich nach dem Auspacken erstmal gewundert, warum er keinen Mucks macht. Batterie war laut LED-Anzeige mehr als 50 % voll. Also erstmal aufgeladen (über den Charge-Port) und oh wunder, mit 100% hat es funktioniert.
Nach dem ersten Test hab ich ordnungsgemäß die Abdeckung :laughing: auf den Charge-Port gesteckt. Später nochmal ausprobiert, nichts ging mehr, LEDs zeigen aber noch 100%.
Kurze Suche hier im Forum und bin hierauf gestoßen. Super, Danke Euch!
Nun beschäftige ich mich als nächstes mit den Reifen… so bekommt man immer wieder Anregungen.
Schöne Ostern!

Frage an die Community:
Beim Radioflyer meines 5-jährigen habe ich folgende Probleme seit heute:

Gang 1: keine Fahren mehr. Nichts passiert.
Gang 2: nur mehr Antrieb am linken Hinterrad. Rechter Motor macht nichts mehr. Strom bekommt er bis zur kleinen Platine. (15V liegen an).

Retourgang geht auch gar nicht mehr.

Gibts hier einen Profi, der die Symptome zuordnen kann? Ideen?

Danke!

War bei mir genau das selbe Problem, es funktionierte nur mehr ein Rad. Die Leute vom Kundendienst vermuteten einen kaputten Motor. Ein befreundeter Elektriker hat die Kabel zum Motor unter dem Sitz geprüft und siehe da, eines war lose und hatte nur halbherzigen Kontakt. Kabel wurde neu gesteckt und es hielt ca. 2 Wochen. Dann ist es erneut abgegangen und wurde jetzt gelötet und seitdem geht wieder alles…
Meine aufgezogene Gummilauffläche aus einem Stück Förderband hält übrigens auch noch immer und sieht fast aus wie neu.

Moins,

unser „klein-Frecciarossa“ ist ja eine Referral-Prämie (jedoch nicht unsere :laughing: ), und kam deshalb ohne Extras, also auch mit schwarzen Turbinen-Felgeneinsätzen (die wir eigentlich vor hatten selbst neu zu lackieren).

Bei ein Besuch im SeC Luxemburg letztes Jahr haben wir das „Problem“ gesprochen - und haben eine SEHR positive Reaktion erlebt :smiley: :smiley: :exclamation: .

Im Frühling waren wir dann dort und haben den Tausch machen können - und jetzt sieht der kleine ordentlich aus:

Hatte dasselbe Problem, mir wurde dann vom Radioflyer-Support sehr schnell ein neuer Motor zugesendet (aus den Niederlanden), den ich dann selbst eingebaut habe (es gibt Youtube-Videos dazu).
Der Support ist echt gut, einfach mal anschreiben: custserv@radioflyer.com