Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Probleme nach Update auf 5.8.7 (1.49.84)

ACHTUNG, NICHT EINSPIELEN!

Heute Mittag hat mir mein S den Release 5.8.7 1.49.84 angeboten. Ich habe ihn eingespielt und nehme Folgendes wahr:

  • Die Lenkung ist gefährlich schwammig geworden, vor allem um den Nullpunkt - und leider selbst auf Stellung SPORT. Meine ehemals Sportlimousine ist heute Mittag zu einer amerikanischen Gummikuh konvertiert.
  • Das Pedal benötigt deutlich mehr Weg, um Leistung anzunehmen. Das mag praktisch sein zum Cruisen mit Geschäftsleuten im Fonds, aber ich habe nie zugestimmt, mein S kastrieren zu lassen.
  • Die Rekuperation ist nach meiner Wahrnehmung weiter geschwächt worden. Bei 50 km/h speist er nur noch ca. 45 kW zurück. Die Verzögerung ist ungenügend und man muss viel öfter bremsen.
  • Der Energiezeiger spinnt. Er zeigt 20 kW grün, selbst wenn ich Gas gebe, um die Geschwindigkeit zu halten. Dafür schnellt er schon bei minimalster Beschleunigung (gefühlte 2 mm am Pedal, um von 55 auf 60 zu kommen) auf 80 kW hoch.
  • Im Gegensatz dazu zeigt die Energiekurve (History) trotzdem einen Nettoverbrauch von 100 Wh, selbst bei ausgeschalteter Heizung.
  • Ausserdem habe ich neu ein ganz eigenartiges Geräusch beim Rollen und Lenken, so wie ein Schaben. Die Fahrgeräusche aus dem Vorderwagen sind seit dem Update eindeutig lauter.

Wie gesagt, meine Empfehlung: Nicht einspielen - oder wenn, dann bitte Eure Erkenntnisse posten. Danke!
Christoph.

Du solltest unbedingt Kontakt mit dem Support aufnehmen! serviceeu@teslamotors.com

Das klingt ja grausam.

Hoffentlich ist meiner nächste Woche nicht so. :astonished: :open_mouth:

Ich schreibe mit Jerome Guillen, Fremont.

Ich höre Service schon sagen: „Reset beider Displays schon probiert… ?“
Kann mir nur vorstellen, dass etwas beim reboot schief gegangen ist - insbesondere Dein letzter Punkt kommt wir strange for nach einem update…

Bin mal auf deinen weiteren Bericht gespannt - vor allem was das SC dazu sagt :ugeek:
T

Ich schließe mich der Meinung von Volker.Berlin an. Ich habe eben eine Probefahrt mit eben der Firmware gemacht. Ich konnte keine von den beschriebenen Erscheinungen feststellen.

Für mich klingt das eher nach einem Defekt in der Servolenkung!? Evtl. nur ein dummer Zufall, dass der zeitgleich zum Update aufgetreten ist?
Die Elektronik-„Spinnereien“ sind vielleicht die Folge des Hardwaredefektes.
Aber das ist nur geraten.

Das hätte mich auch erschreckt als Verhalten, ich traue Tesla auch viel zu bei der Firmware aber ich würde auch erst mal ruhig beide Computer rebooten, insbesondere die Multifunktionsanzeige, und dann noch mal fahren. Keep us posted please. Ich werde das auch einspielen müssen denn ich kann schlecht eine Frist setzen bzgl. Ladeleistung, etc. und dann Updates nicht einspielen. Auch wenn ich vermute das ist hier noch gar nicht adressiert…

Danke,

Leto

Habe mich an Eure Ratschläge gehalten. SC wird vermutlich morgen antworten. Booten hat keine Veränderung ergeben. Nach erneuter Probefahrt stelle ich auch fest, dass das Auto selbst bei Kick Down nicht mehr gleich schlagartig beschleunigt. Der Wow-Effekt ist weitgehend weg. Noch schlimmer: Zwischen Kick Down und „Gasannahme“ vergeht rund eine Viertel Sekunde. Nun fühlt sich das Auto wieder an wie ein Benziner, der erst nachschlucken muss. Ist es das, was Tesla wollte?

Noch was: I habe Hinweise aus gut unterrichteter Quelle erhalten, dass sich Kunden über die direkte Reaktion des MS beschwert hätten. Und es wahrscheinlich sei, dass Tesla mit diesem Release darauf reagiere. Sollte dem so sein, ich wäre entsetzt.

Wenn jemand irgendwas bemerkt in Sachen Fahrdynamik, bitte melde es hier.

@Christoph; Ich kanns mir nicht vorstellen was der Nutzen sein sollte. Fahren tu ich gern, aber leider habe ich zu wenig Ahnung von Fzg-Mechanik um dein Problem als Software oder Hardware Problem einstufen zu können. Ich hoffe es ist was kleines…

Falls so etwas erwünscht ist/wäre, sollte es aber eine Auswahlmöglichkeit geben.

E-Auto/Verbrenner

E-Auto =
schnell
leise
direkt

Verbrenner =
träge
mit lautem Motorgeräusch
schwammig

:mrgreen:

Olla,

Es gibt reihendick coole Verbrenner!

Bin gespannt auf die Reaktion des SC/EUService. Ich habe noch kein Update angeboten bekommen. Sollte da irgendwas außer einem Fehler vorliegen bei Dir würde mein MS gewandelt (der Vertrag ist ja mangels 32A, etc. dann verletzt in einer erheblichen Eigenschaft des Fahrzeugs) und ich vom Befürworter zum schärfsten denkbaren Gegner mutieren, das schaffe ich mit einmal durchatmen :smiling_imp: Ein Glück habe ich den RS5 noch nicht verkauft…

Ich würde auch eher auf einen Hardwarefehler oder Update Anomalie vermuten. Ich habe z.B. mal bei einem Update den Stecker drin stecken gelassen.
Nach dem Update hat er vermutlich sofort angefangen zu laden und zu mindestens kurzzeitig das Pilotsignal ignoriert und mit einer höheren Stromstärke geladen, als ich wieder kam, hatten die Sicherungen des 32/16A Adapter ausgelöst.

Das einzige Mal wo ich verärgert und misstrauisch war, war mit der Reduktion auf 26 A, dort vor allen Dingen weil es keinerlei Vorabinformation gab.
Jetzt wo ich weiß, wie das Problem gelöst wird, sehe ich das gelassen. Vermutlich wird es nicht Anfang März sondern später aber das ist für mich nicht so dramatisch.

Bei mir ist nachdem Update alles normal.

Wer befürchtet, beim nächsten Update etwas ähnliches wie christoph zu erleiden, der sollte die neue Firmware bei einem Besuch beim Tesla Service einspielen oder dort erst installieren, mit anschließender Probefahrt.
update anxiety brauchen wir jetzt nicht auch noch.

Ich habe schon oft von gleichen Erfahrungen im amerikanischen Forum gelesen, dass nach einem Update sich die Regen, Lenkung etc anders angefühlt hat. Das Problem konnte meistens damit behoben werden das die Einstellungen hin und her geschalten wurden und beide Displays zurückgesetzt worden sind.

Auf jedenfalls ist der Titel dieses Threads nicht richtig. 5.8.7 sollte definitiv nichts derartiges ändern sondern behebt hauptsächlich (norwegische) Ladeprobleme. Das Update kann nur empfohlen werden.

Was heisst nicht auch noch? In den 3 Monaten mit meinem Model S und bald 10000km hatte ich noch kein einziges Problem. Manchmal habe ich das Gefühl die Leute hier fahren ein anderes Fahrzeug.

Der Thread hat mir jetzt echt den späten Abend versaut.

Wieso soll ich von einem Auto träumen, wie es keines seit den Zeiten der Citroen DS mehr gegeben hat, darauf sparen und mir Gedanken darüber machen, dass eine Garage mit entsprechender Elektro-Infrastruktur doch etwas Interessantes wäre, wenn genau dieses Traumauto am nächsten Tag nicht mehr das macht, weswegen man u.a. um so mehr davon träumt, seitdem man mal in einem P85 mitgefahren ist.

Ich finde es gut, dass Christoph hier diese Dinge so deutlich thematisiert und hoffe, dass es tatsächlich „nur“ eine Verkettung unglücklicher Zufälle ist. Sollte es allerdings bei Tesla tatsächlich eine Strategie des korrekten Vorauseilens geben, um allen möglichen Missfällen aus dem Weg zu gehen, wäre das fatal und ich würde meinen Traum ganz schnell begraben. Ich will kein Auto, das sich täglich nach irgendwelchen (Aktionärs)-Fähnchen richtet!

Während ich das hier geschrieben habe, sind in den letzten 20 Minuten schon wieder zwei eher beruhigende Beiträge erschienen. Vielleicht ist der Abend doch nicht so versaut, schaun mer mal wie die Welt morgen ausschaut.

+1

Wie gesagt ich hatte noch kein einziges Problem. Das Problem an Foren ist doch genau das nur Leute meistens posten die ein Problem haben. Besonders in diesem Forum habe ich das Gefühl das es nur um negatives geht und einige sehr schnell überreagieren. Tesla ist ein Newcomer und hat das Model S in sehr kurzer Zeit entwickelt und es gibt im Moment kein vergleichbar gutes Auto. Mit Early Adopter Problemen muss man hald rechnen und das sollte jeder vor dem Kauf wissen. Hauptsache Tesla behebt die Probleme schnell (wie es bis jetzt immer passt ist) Wie gut das Fahrzeug wirklich ist will hier irgendwie keiner sagen. Darum werde ich dieses Forum langsam meiden und nur noch auf TMC lesen.

lg