Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Problem mit AP1 bei Bergabfahrten!

Hallo liebe Forummitglieder,

ich habe ein seltsames Phänomen bei meinem Roadtrip nach Portugal festgestellt.

Wenn eine Geschwindigkeitsbegrenzung z.b. 80 Km/h bergab kommt und ich über den Schalter (an den man auch den AP einschalten kann) die Geschwindigkeit begrenze (also Schalter so lange nach unten drücken bis 80 km/h erreicht), wird die Geschwindigkeit immer langsamer und es kommt auch die Meldung im Display das während man auf dem Strompedal ist man sozusagen die Geschwindigkeit überschreibt!
Ich bin aber nicht auf dem Strompedal!
Und selbst wenn es so wäre ist mir noch nie aufgefallen das man mit dem Strompedal die Geschwindigkeit nach unten bringen könnte. während der AP bzw. TACC eingeschaltet ist.

Würde man nicht wieder aufs Strompedal treten, würde das Auto wahrscheinlich bis zum Stillstand herunterbremsen (wobei Bremsen das falsche Wort ist sondern die Geschwindigkeit immer weiter reduzieren!).

Dies ist tatsächlich nur dann der Fall, wenn es sehr bergab geht!

Ist jemanden so etwas auch schon aufgefallen oder bin ich da alleine mit dem Phänomen und sollte mal im Sec einen Termin vereinbaren, oder ist das ein Bug und wird evtl. mit einem der nächsten Updates behoben?

Ich habe nicht ganz erlebt, was Du beobachtet hast, aber man kann mit getretenen Fahrpedal die Geschwindigkeit unter der Im Tempomat eingestellten Geschwindigkeit halten.

Ich habe vor ein paar Tagen folgendes mit der Software 2019.40.50.7 und AP3 erlebt. Landstraße mit AP auf 103 km/h hinter einem Auto her. Da vorausfahrendes Fahrzeug rechtzeitig verzögert den AP nicht verstellt bei Ortseingang, dann Meldung AP auf 53 beschränkt und mit 48 hinter dem Auto her durch den Ort. Am Ortsausgang beschleunigt das Auto vor mir nach den letzten Häusern aber vor dem Ortsausgangsschild. Da hinter mir das Auto ebenfalls nach den letzten Häusern beschleunigte und sehr dicht auffuhr, hab ich das Fahrpedal auch leicht getreten. Bin dann mit knapp 60 zum Ortsschild gefahren der Hinweis „Fahrpedal getreten, AP bremst nicht“ am Ortsausgangsschild springt die Anzeige auf 103, der Wagen hält die Geschwindigkeit, der Warnhinweis bleibt. Beim langsamen Anheben des Fußes vom Fahrpedal verzögert der Wagen sogar leicht als ob kein AP aktiv wäre, sondern man die Heschwindigkeit mit dem Fahrpedal regelt. Erst als ich den Fuß ganz vom Pedal genommen hatte beschleunigte der AP wieder auf 103 um dann wieder mit knapp 100 hinter dem Vorausfahrenden Wagen zu fahren.

Man kann also durch leichtes Spielen mit dem Fahrpedal durchaus langsamer Fahren als die eingestellte Geschwindigkeit des AP.

Das erklärt aber noch nicht, warum das bei Dir passierte, obwohl Du das Fahrpedal gar nicht berührt hast. Das scheint mir ein offensichtlicher Fehler zu sein.

Gruß Mathie

OK, das man die Geschwindigkeit durch das Fahrpedal unter der im Tempomaten eingestellte Geschwindigkeit halten kann wusste ich nicht, allerdings bringt mich das zu einer Theorie.

Es könnte natürlich sein das bergab, sobald ich die Geschwindigkeit per Schalter minimiere das Fahrpedal automatisch zu weit nach oben geht und es sich dabei tatsächlich um einen Fehler handelt.

Die Frage ist nun tatsächlich ob es nur bei meinem Auto so ist, oder Tesla tatsächlich Schwierigkeiten hat bei sehr Abschüssigen Straßen die Geschwindigkeit richtig einzustellen.

Mir ist dies auch tatsächlich nur bei sehr abschüssigen Straßen aufgefallen, vor allem kommt es ja jetzt auch nicht allzu häufig vor das eine Geschwindigkeit dermassen begrenzt wird.

Sehr schwer nachzuvollziehen das ganze. Ich befürchte nur das Tesla den Fehler nicht findet bzw. ich das Auto ohne Reparatur wieder zurückbekomme…
Daher mein Beitrag, ob evtl. auch schon jemand anderen dieser Fehler untergekommen ist.

Das Thema müssten doch Mitstreiter aus sehr bergigen Regionen in A und CH bereits kennen?

Ich hoffe wirklich das ich nicht allein mit dem Problem bin, da das mit dem SEC wirklich nicht lustig wird…

Komme von dort…aus den Bergen :wink:
Aber dieses Problem kenne ich nicht.
LGH

auch aus bergiger Region, habe zwar einen 85D Bj 2015, nicht 90D, wäre mir aber noch nie aufgefallen…
Würde ich bei Tesla checken lassen…

Ok Danke. Dann werde ich da morgen dort mal anrufen. Ich halte euch auf dem laufenden. Vielen Dank erstmal!

Nur ein Gedanke aber es klingt als würde das Pedal sich durch sein Eigengewicht bei Bergabfahrt betätigen. Fällt dir am Gaspedal etwas auf? ist es etwas locker? Eine Werkstatt sollte die Gaspedalstellung relativ einfach auslesen können.

Hallo,
vielen Dank für die Info. Ich werde das beim nächsten Termin auf alle Fälle einmal ansprechen, evtl. wissen die ja da etwas darüber!

Heute mit Tesla telefoniert, kennen den Fehler nicht. Jetzt wollten sie natürlich Datum und Uhrzeit wissen, was aber schon länger als 14 Tage her ist.
Jetzt muss ich sehen das ich den Fehler nochmal nachproduzieren kann.
Jetzt brauche ich einen gesperrten AB Abschnitt der bergab geht um den Fehler zu reproduzieren :wink:!

Oder du kommst zu uns in die Berge. :stuck_out_tongue:

Mit der 2020.4.1 bremst der AP1 auf die Geschwindigkeit runter, die eingestellt ist (ausser vor Kurven, da bremst er mehr).
Früher hat er nur rekuperiert und wenn dies nicht reichte, wurde das Auto immer schneller. Jetzt wird aktiv gebremst, bei mir aber zur eingestellten Geschwindigkeit.

Mal eine dumme Frage an die absoluten Autoprofis:

Wenn der TACC aktiviert ist und ich z.b. 100 Km/h einstelle, wie ist dann die Funktionsweise?
Wird das Strompedal durch z.b eines Schrittmotors betätigt, oder ist das eine rein elektronische Regelung, heißt das Gaspedal bleibt einfach so, wie wenn ich nicht aufs Gaspedal steige?

Ich hoffe ich habe meine Frage ist einigermaßen verständlich…

Meiner Meinung,
rein elektronisch geregelt.
Kenne kein System was selbständig das Gas/strom- oder Bremspedal betätigt, um schneller oder langsamer zu fahren.
Das lässt sich einfacher über die vorhandene Hardware, (Motorsteuerung/DAS bzw zB. per Abs Block) per Software steuern.

Habe ich auch gerade getestet, konnte auch keine Veränderung des Gaspedals bei Tempomat feststellen.
Auch habe ich mal getestet ob es möglich ist, mit dem Strompedal die eingestellte Geschwindigkeit zu unterschreiten.
Das hat bei mir nicht funktioniert, es ist nur möglich die Geschwindigkeit zu erhöhen, daher tippe ich doch auf einen Softwarefehler, meines oben beschriebenen Problems!

Seit zig Jahren werden in Autos keine Gaszüge mehr verbaut, sondern die Elektronik regelt das aufgrund der Stellung des Gaspedals.
Alle Fahrzeuge, die über diese Technik verfügen, steuern den Tempomat, indem dieser ebenfalls Signale in die Elektronik gibt und dadurch „Gas gibt“.
Normalerweise ist das Gaspedal so lange „ohne Funktion“, bis du den Regelpunkt des Tempomats überschreitest. Gibt dieser also eine Menge an Leistung, die 20% der Gaspedalstellung entspricht, passiert i.d.R. einfach nichts, wenn du das Gaspedal zwischen 0% und 20% betätigst. Erst ab 21% wird der Tempomat überschrieben, das Auto beschleunigt zusätzlich zum Tempomat. Natürlich regelt das der Tempomat dynamisch, d.h., die 20% aus dem Beispiel ändern sich im Zweifel mehrfach die Sekunde, wenn es die Situation erfordert…

Ich habe bewusst kein Auto erlebt, die ZUSÄTZLICH dazu das Gaspedal bewegen. Wenn überhaupt ist das ein zusätzliches Feature, um dem Fahrer eine Rückmeldung zu geben (was weiß ich, ich hab es nie vermisst).

Tesla hat dieses Feature (wie die meisten anderen Hersteller) nicht.

Das o.g. Problem des TE habe ich noch nie beobachten können (weder bei Leih-Teslas noch bei anderen Autos), kann mir jedoch folgenden (theoretischen) Fall vorstellen:
Annahme: Der Tempomat von Tesla beschleunigt und bremst, um die eingestellte Geschwindigkeit zu halten (tut er, das wissen wir). Ich kenne die Softwareeinstellung des Tempomaten nicht, könnte mir aber zumindest theoretisch vorstellen, dass die Rekuperation bei eingeschaltetem Tempomaten begrenzt wird (ob Bug oder Feature, keine Ahnung - reine Vermutung).
Situation: Steiler Berg, Tempomat, der Tempomat gibt 0% Strom und bremst etwas. Aus Gründen rekuperiert er nur eingeschränkt, weswegen er zusätzlich bremst.
Gibst du nun 1% Gas, wird der Tempomat mit seinen 0% überschrieben. Wenn im gleichen Atemzug auch die normale Rekuperation wieder einsetzt, wirst du durch das 1% langsamer, als der Tempomat, der im Prinzip auf „Segeln mit leichtem Bremseingriff“ lief…

Macht das Sinn?

Vielen Dank für deine Antwort.
Wie gesagt, ich habe das Strompedal nicht berührt -> von 120 auf 80km/h gestellt-> Fahrzeug bremst immer weiter runter und bringt die Meldung " Achtung bei gedrückten Gaspedal wird nicht gebremst"!

Das das Problem noch nicht beobachtet wurde, könnte ich tatsächlich nachvollziehen, da dies tatsächlich sehr sehr selten vorkommt und mir tatsächlich auch nur in Spanien bei Bergabfahrten aufgefallen ist, wo Berge wirklich extremst nach unten gingen!

Und wie oft kommt es vor das man Bergab den Tempomat von 120 auf 80 km/h stellt.

Schwierig ist halt tatsächlich den Fehler nachzuproduzieren. Habe ja nun auch keine Lust xmal auf die AB zu fahren und immer wieder Bergabzufahren bis evtl. der Fehler wieder auftritt. Nichts desto trotz ich werde euch auf dem laufenden halten, falls es überhaupt jemanden intersssiert und werde den weiteren Verlauf hier Posten!

ich fahr zwar jetzt mit einem Model X durch die Gegend, aber seit AP3 ist gibt es im Vergleich zum AP1 einen Unterschied, der das Beschleunigen nach manuellem treten des Strompedals während der AP aktiv ist, betrifft - ähnlich wie im 2ten Post in diesem Beitrag - das gabs beim AP1 nicht.

Es ist leider nicht immer reproduzierbar aber funktioniert meistens so: man fährt auf zB auf der Autobahn, Autopilot aktiv. Man überholt, und weil man ein lieber Mitmensch ist beschleunigt man auf der Überholspur kurz mal manuell durch treten des Strompedals - nach dem wieder Einreihen in die langsamere Spur bleiben 2 Möglichkeit - sanft vom Fahrpedal, das Auto wird langsamer und interessanter weise manchmal langsamer als die eingestellte Geschwindigkeit eigentlich war, erst wenn man komplett vom Pedal geht gibt es erst ein weiters Abbremsen und dann eine ruckartige Beschleunigung auf die eingestellte Geschwindigkeit … ist manchmal echt lästig, und manchmal wird das Auto ganz schön langsam dabei, da hilft nur Fuß vom Pedal - auch wenn es ruckt.

Ich denke es ist ein Software Bug - ich werd aber weiter testen, ob es irgend eine art reproduzierbaren Fehler gibt…

LG Toni

So wie @oimtscho kenne ich das auch: Wenn ich nicht komplett vom Pedal gehe, gilt die Pedalstellung. Erst bei ungedrücktem Pedal greift wieder der TACC-Wert.