OVMS Werte z.T. nicht aktuell

Ich habe in den letzten Woche festgestellt, dass das OVMS mir in der Handy App und auch per SMS z.T. veraltete Werte bspw. für den SOC zeigt. Manchmal bekomme ich auch gar keine Verbindung zum Server.

Da das Auto eigentlich ständig Empfang hat und auch auf SMS reagiert, vermute ich zwei Punkte:

  • Der Server könnte durch die zunehmende Nutzerzahl allmählich überlastet sein. Daher bekommt die Handy App keine neue Daten.
  • Da ich auch per SMS manchmal veraltete Werte bekomme, scheint das OVMS Modul im Auto z.T. falsche oder gar keine Werte aus dem CAN Bus zu bekommen.

Habt Ihr in der letzten Zeit ähnliche Probleme festgestellt?

Alte Werte in der App, aber trotzdem aktuelle Werte per SMS hatte ich vor kurzem.
Lag an dem angeschalteten Paranoid Mode, mit dem das Android Handy bzw. die App nicht klar gekommen ist…

Ja, die Koordinaten der anderen 19 Vehicles ändern sich seit vorgestern nicht mehr.
Nur das eigene Fahrzeug wird noch aktuell angezeigt.
Vielleicht basteln die Entwickler am Server etwas herum.

getestet mit Android App „Roadster Remote“ Version 3.03
(mit der alten App bekommt man die anderen auf der Map angezeigt)

Gestern wurde die neue Version der Android App released. Vielleicht hat es etwas damit zu tun.

P.s.: Was ist die App „Roadster Remote“? Die gibt es scheinbar nicht im Play Store?

Danke für den Tipp - werde ich mal ausprobieren.

Die OVMS-Entwickler haben auf GitHub mehrere Seiten mit dem Sourcecode für die Firmware , die Apps und Serversoftware
Hier der Shortlink zur AndroidApp: http://tinyurl.com/ovmsandroid

Warum dort nicht die neuere (wie im Play Store) zu finden ist, könnte daran liegen:
In den Google-Bedingungen heißt es angeblich, dass man ausschließlich nur noch über den Play Store veröffentlichen darf.
Ich verwende die alte Android-App, weil man nur da die Karte mit Group-Funktion (TFF-FORUM) hat - aber seit diesem Wochenende geht die Karte auch nicht mehr.