Impressum / Datenschutz Regeln Cookies
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Neue Sim Karte mit LTE Problemen (Schweiz u. a. Länder)

Guten Nachmittag zusammen

Ich bekam letzte Woche die neue Sim-Karte verbaut. Ich meine es ist nun nicht mehr Swisscom sondern Orange.

Seitdem habe ich das Problem, dass sich keine GSM Verbindung mehr aufbaut, nachdem ich in einem Bereich ohne GSM-Empfang gewesen bin. Die GSM Balken oben beim MCU Screen sind dann durchgestrichen. Kein Empfang. Spotify, Tunein und Voicecommands funktionieren nicht. Interessanterweise bauen sich die Googlemaps Karten aber weiterhin auf.

Ich muss jeweils einen Reboot des MCU machen, danach logged er sich wieder in eine GSM Zelle ein.

Tesla liest zur Zeit die Logs aus, leider habe ich aber nichts mehr gehört.

Hat jemand ein ähnliches Problem in der Schweiz?

Ich wünsche einen schönen Nachmittag

Nachtrag: Softwarestand ist: 2018.21.9

Dazu gibt es meine ich schon ein Thema…
Ich schau mal, wo ich das schon gesehen habe und verlinke es dann :wink:

Meines Wissens sind die neuen Karten von Sunrise, nicht von Salt/Orange.

Bei mir dauert es ca. 2-3 Minuten, bis das Fahrzeug eine Verbindung zum Mobilnetz aufgebaut hat wenn ich es der Tiefgarage rausfahre. Manchmal auch länger bzw. ich reboote nach 10min, weil ich ungeduldig werde.

Hier der Thread zum Providerwechsel:

Übringens finde ich die Abdeckung mit Sunrise bzw. das Roaming im Ausland nicht wirklich berauschend. Habe das schon in DE, IT, SLO und HR beobachtet: während ich auf dem iPhone mit Swisscom bestes 4G Roaming habe, dümpelt mein Tesla mit Edge in der Gegend rum.

Hallo zusammen

Danke für den Verweis zum Beitrag.

Allerdings geht es bei mir darum, dass sich der Wagen gar nie mehr einloggt. Ich habe dann keine Connection bis zum Reset.

Bei den anderen in deinem Thread geht es meiner leseweise nach eher darum, dass sie mehrheitlich nur nicht mehr aufwecken können.

Danke und Gruss

Ich habe mit der neuen SIM von Sunrise immer dann Probleme, wenn er vorher im WLAN zu Hause war. Dann geht das Einloggen auf eine LTE Zelle länger als bei Swisscom. Auch habe ich zuweilen Funklöcher auf dem Land und ich muss von Spotify zurück auf DAB schalten. Es geht dann recht lange, bis er wieder eine Internet-Verbindung hat. Danke Tesla, jetzt kann ich ihn zwar aufwecken (brauch ich nicht) aber gesamtheitlich ist die Qualität schlechter :unamused:

Die Sunrise-Karten sind für die Datenmengen im Tesla einfach nicht brauchbar.

@robby3
Kann ich bestätigen. In der CH geht’s noch so, im Ausland hab ich seit nee Woche ausser 3G nix mehr gesehen. Spotify, Tune in etc. kann man eigentlich knicken.
Und solange man keine Kontrolle über die Daten hat mach ich im Leben keinen Hotspot am Handy auf bei den Roamingkosten.

Was mich eben wundert ist, dass obwohl ich laut den Balken keinen GSM Empfang habe und auch Spotify und Tunein nicht funktionieren, sich die Googlemaps Karten aktualisieren.

Irgendwie muss dann ja doch eine Verbindung sein…

Ich bin jetzt mal gespannt was Tesla auf den Logs rausfinden.

Titel korrigiert. Orange heisst seit Jahren „Salt“.

Mit einem unbegrentzen Datentarif von Salt (intern immernoch Orange) in der Schweiz und 1 GB pro Monat im EU Ausland geht es. Der Wlan Hotspot spart mir den überteuerten Umbau auf LTE (G 3,9) :wink:

Dann bitte Titel nochmals korrigieren, denn es ist eine „Sunrise“ SIM verbaut, nicht „Salt“.

Die Probleme hat ja leider jeder, sehe ich das richtig?

Sicher? Sunrise war vor ein paar Jahren mal, dann wurde auf Swisscom gewechselt. Jetzt wieder Sunrise macht wenig Sinn…?

Sunrise ist der neue Provider.

econaut.ch/sunrise-ist-neue … von-tesla/

Danke, Titel (erneut) korrigiert.

Sicher, dass das ein Sunrise Problem ist? Ich habe manchmal beim Grenzübertritt nach Holland ebenfalls das Problem, dass ich hinter der Grenze kein Netz mehr habe. Meist löst sich das innerhalb von 15 Minuten von selbst, es gab aber auch mal Momente, wo nur ein Reset des Touchscreens half.

Heute waren wir in Monaco. Dort war ewig überhaupt kein Netz und ebenfalls nur nach Reboot. Das gleiche dann wieder bei Grenzübertritt nach Frankreich.

Dein beschriebenes Problem ist Roaming, was eigentlich Sunrise auch im Griff hat. Ein generelles Problem ist aber die haltende Verbindung mit der letzten Providerzelle bis das Signal ganz weg ist. Das passiert beim Grenzübertritt, da er keine weitere Zelle vom aktuell verbundenen Provider findet. Je weiter man weg vom Masten kommt, fällt er auf 3G und dann 2G (EDGE) zurück. Und damit geht weder Kartenupdate noch Spotify. Erst wenn das Signal ganz weg ist, sucht er sich eine neue Zelle unfd loggt sich beim jeweiligen Provider fürs Roaming ein. Ich habe dies an Tesla Europe gemeldet und man nehme sich diesem Problem an. Das hat aber nichts mit dem neuen SIM Provider zu tun.

Was ich meine ist nicht der langsame Provider Wechsel mit Hängenbleiben im alten Netz.

Wir hatten mehrfach bis zu 30 Minuten lang einfach komplett garkein Signal bis zu einem manuellen Reboot, danach buchte sich das Model S sofort ins neue Netz ein. Aber klar, kann sein dass ich das Problem hier falsch verstehe und es zwei unabhängige Dinge sind.

Vor allem wenn man an der Grenze wohnt und regelmässig ins Nachbarland fährt. Echt mühsam. Sowohl beim Hinfahren wie auch beim Zurückfahren dieses Verhalten. Bleibt dann ewig lange im Edge Netz hängen. An solchen fahrten gehts dann zurück zu USB Musik oder Radio - an Spotify ist nicht zu denken… habs auch mal weitergegeben. Sobald nur noch Edge sollte die neue Providerwahl (Roaming) gestartet werden und nicht erst, wenn überhaupt kein Empfang mehr vornhanden ist.

Genau das ist auch mein Problem. Er bucht sich nicht mehr in ein Netz ein sobald die Verbindung weg ist. Es ist ein Reboot erforderlich, welches die SIM zum einbuchen zwingt. Echt mühsam…