Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Model 3 Teslafi Sleep Mode

Servus,

Mein Tesla Model 3, geht an einen bestimmten Standort nicht in den Sleep Mode bzw. wird immer wieder aufgeweckt.
Es ist kein gekoppeltes Handy mit BT in der nähe, Wächtermodus Aus, APP wird nicht geöffnet.

An was könnte das Liegen?

Danke


Irgendwas in den USB Ports?

Bei mit ist 30/30 min. eingestellt. und er schläft tadellos.

Habe manchmal ein ähnliches Muster (~30min Sleep, ~30min Idle, repeat), ebenfalls nur am Arbeitsplatz.
Fängt allerdings immer erst gegen Nachmittag an und ist sehr unregelmäßig. Heute z.B. schläft er seit 8:20 problemlos durch. Gestern hat er schon um 9:45 angefangen mit Wach-/Schlafphasen. Ab 11:45 wollte er gestern gar nicht mehr schlafen.

Ich denke nicht, dass das was mit TeslaFi zu tun hat, das Einschlafen selbst geht ja offenbar ganz gut, nur wacht er halt ständig wieder auf.

Vielleicht triggert eine hohe Innenraumtemperatur das Aufwachen? Ich seh da teilweise Temperaturen >35°C weil er halt in der Sonne steht. Vielleicht wacht er auf um bei Bedarf zu klimatisieren. (Obwohl der Überhitzungsschutz bei mir eigentlich ausgeschaltet ist…)

Am USB habe ich nur den Dashcam-Stick.
Software ist 2019.8.5

Kann man ja froh sein, daß man keine Pampers kaufen braucht :slight_smile:.

1 Like

Hab nen Stick und induktionsladepad dran, aber über Nacht in der Garage schläft er mit der gleichen config.

An die Temperatur hab ich auch schon gedacht.

Heute wieder Genau das Gleiche.

Bleibt immer für 30min im Sleep und wacht dann auf und nach 30 min wieder in Sleep
Sich das des nicht an TeslaFi liegen kann? Komisch das es genau immer 30 min sind.

Ich würde auf eine Third-Party-App tippen die den Wagen nicht schlafen lässt. Wieso sollte der Wagen in exakt solchen Intervallen selbst aufwachen? Von daher würde ich TeslaFi nicht als Fehlerquelle ausschließen.

Hi,

ich habe seit gestern ebenfalls ein Problem mit meinem kleinen, der nicht schlafen gehen will.

Habe gestern Abend zum ersten Mal das Auto mit meinem WLAN verbunden, bis dahin waren keine Netzwerke konfiguriert. Über Nacht hing er am Kabel, daher hat mich der online-Status nicht gestört. Heute morgen Strippe abgezogen und nach 30min ist der Wagen immer noch online.

Wir waren dann 80km unterwegs, Vorort, in der Pampa der Fränkischen Schweiz blieb er ganze 3h online.

Wieder Zuhause angekommen das selbe Bild - geht einfach nicht schlafen.

Habe dann das WLAN Netzwerk wieder entfernt und die Auto-Klimatisierung im Wagen deaktiviert. Nach gewohnten ca. 10min war er wieder am Schlafen.
Sehr merkwürdig.

Kann jetzt leider nicht sagen, ob es an der Klima oder dem WLAN lag.

Ich nutze übrigens kein TeslaFi sondern eine eigene Implementierung welche auf der Tesla-API aufsetzt.

Da würde ich mal suchen. Erst wenn ich bei meinen Abfragen die Intervalle erhöhe, geht meiner in den Energiesparmodus.

2019-04-19_21h29_37.png
Funktioniert problemlos bei mir

Ich polle den Status nur alle 30min (brauche nur grobe Nutzungsdaten), das hat immer ausgereicht. Außerdem mache ich nur die vehicles-Abfrage. Erst wenn der Wagen „online“ liefert, hole ich die weiteren Fahrzeugdaten.

Normalerweise haben die 30min locker ausgereicht, um den Wegen in den Schlafmodus zu versetzen. Gestern jedoch nicht. Nun läuft alles wie vorher.
Werde mal über die Feiertage das mit dem WLAN nochmal genauer untersuchen.

Heute ist der kleine wieder für eine Stunde aufgewacht und zwar exakt dann, als die Innentemperatur 37°C überschritten hatte. Wie vorgestern stand er in der prallen Sonne und erhitzte sich kontinuierlich.

Die 37°C scheinen ein Kühlsystem zu aktivieren, dazu wird der Hauptrechner und die anderen Systeme aktiviert - Fahrzeug geht online.

Es hat also wohl nichts mit dem WLAN zu tun, sondern lediglich mit der hohen Temperatur.

Nach einer Abkühlung unter 36,5°C ging er wieder schlafen.

Dann ist vermutlich der Kabinen Überhitzungsschutz aktiviert …

Kann ich nicht bestätigen. Kein Überhitzungsschutz für den Innenraum, kein „Hund“-Modus.

Es muss sich dabei um den Schutz einer technischen Komponente handeln, der da aktiv wird.

Gerade gecheckt. Keine settings aktiv. Auch mir wurden in der prallen Sonne nicht mehr als 37 grad angezeigt.

Unser M3 hat das nicht, gestern schlief er mit 52° Innenraumtemperatur…
Zum kühlen per App musste er geweckt werden.

so richtig will das bei mir nicht funktionieren :frowning:

zum einen habe ich auch das problem ca. halbe stunde wach, dann halbe stunde schlafen, halbe stunde wach …

schon öfters kam es vor dass fahrten nicht aufgezeichnet wurden, stattdessen idle status mit dem hinweis: „A drive may have occured during this idle session. The range loss and kWh loss is not included in the daily summary.“

und gestern habe ich das auto zum laden angeschlossen was nur als idle aufgezeichnet wurde, aber nicht als ladevorgang

vielleicht hat irgendwer ja ein paar tipps für mich …

Erklärung 1: TeslaFi fragt 1x pro Minute die API ab, nur nicht in der Zeit, wo das Auto einschlafen soll. Das passiert per Standardeinstellung 30 Minuten nach der letzten Fahrt/Ladung für 15 Minuten. In diesen 15 Minuten bekommt TelaFi nichts mit.

Erklärung 2: Das Auto hat keinen Internet-Zugang und kann nicht per API abgefragt werden. Z.B. beim Laden in der Tiefgarage.

Ich habe das selbe Problem. Schläft ca. 20-25min und ist dann wieder ca 30-40wach. Erst am Abend pennt das M3 durch. Auto steht in der Tiefgarage ohne Mobilnetzt aber dafür hat er ein Wlan.