Model 3 schaltet sich nicht aus

Hallo,

kämpfe bei meinem Model 3 mit folgendem Problem:

  • Parke
  • Verlasse das Auto, schließe Tür
  • Display bleibt an, Scheinwerfer bleiben an
  • „Walk away lock“ mit Smartphone funktioniert nicht, Auto bleibt aufgesperrt, Spiegel klappen nicht an.

Öffne ich die Fahrertür sofort nach dem Schließen kurz nochmal und schließe sie direkt wieder, dann gehen Scheinwerfer und Display aus und der Wagen versperrt sich beim Weggehen absolut zuverlässig.

Problem ist also, dass der Wagen sich nicht ausschaltet.

Ich verwende Software 2019.8.5 mit iPhone X als Schlüssel.
Verschiedenste Arten von Reset bereits probiert, keine Besserung.

Bei Tesla ist man bisher eher ratlos, Vermutung ist dass der Anwesenheitssensor im Fahrersitz einen Fehler (Verzögerung) haben könnte. Ersatzteil wurde vom SeC bestellt, wäre toll wenn das die Lösung wäre.

Hat jemand von euch ähnliche Erfahrungen?

Könnte bei mir auch die Ursache sein, probier ich mal aus.

Siehe Smartphone lock/unlock nicht zuverlässig - #36 von M3-75

Hallo,

wenn man auf der (Fuß)Bremse steht und gleichzeitig die Fahrertür öffnet bleibt das Model 3 an. Jedenfalls bei mir. Fuß nicht auf der Bremse geht es ganz normal nach schließen der Tür aus.
Ob das so sein soll, weiß ich nicht. Finde es aber nicht schlecht. Dann kann man den Bildschirm für den sitzenbleibenden Beifahrer an lassen, wenn man selber nur mal kurz aussteigt…

1 „Gefällt mir“

das ist ja ein genialer Tipp, muss ich ausprobieren, kann ich gut gebrauchen!

Gruß, Jürgen

Wow!

Bin zwar nicht sicher, ob das ein Bug oder ein Feature ist - jedenfalls ist es die Lösung.
Da kann ich mir den Sitzsensorwechsel wohl sparen.

Ihr seid besser als der Tesla Support :smiley: Danke!

Danke für die Info, hatte auch schon den Effekt, dass sich der Wagen nicht abgeschalten hat, d.h. Bremslichter, Monitor u Klima sind weitergelaufen auch bei nachträglicher Verriegelung über die App.

Guten Abend Forum,

ich bin seit 3 Tagen stolzer Fahrer eines neuen M3 SR+, und soweit auch wirklich begeistert.
Ich krame aber diesen alten Thread mal hervor, weil ich das exakt gleiche Problem auch habe…

Ich parke, steige aus, schließe die Tür - alles (Bildschirm, Lüftung, Musik, Scheinwerfer) bleibt an. Automatisches Verriegeln beim Entfernen funktioniert nicht.
Öffne ich die Tür nochmal, nur ganz kurz, und schließe sie - schaltet sich sofort alles aus, und auch das automatische Verriegeln funktioniert einwandfrei. Aber eben meistens nur dann, wenn die Tür nochmal geöffnet wurde. Manchmal klappt es tatsächlich, aber eben nur manchmal, das ist die Ausnahme.

Reset hat nicht geholfen, alle Türen öffnen und schließen auch nicht - das hatte ich irgendwo gegoogelt.

Ich habe das Thema hier in der Suche gefunden und den Tipp direkt ausprobiert, der Fehler tritt bei mir leider auch auf, wenn ich ganz bewusst auf keine Pedale trete. Das muss irgendwas anderes sein.

Kennt das vielleicht jemand, und hat da einen Rat für mich…?
Vielleicht habe ich Anfänger auch einfach nur irgendwas falsch eingestellt?

Danke, und viele Grüße!
Stefan

Hast du mal die Tipps über deinem Beitrag ausprobiert? Wenn ja, mit welchem Ergebnis?

LG

Hallo,

klar, natürlich. Hab auch schon jede Menge gegoogelt und resettet…

Die Sache mit dem Bremspedal ist ein super Tipp, daran liegt es aber nicht. Da habe ich drauf geachtet. Und mit dem Smartphone-Schlüssel hat das ebenfalls nichts zu tun, denn das Problem, dass der Wagen sich beim Verlassen nicht ausschaltet, tritt sowohl mit Handy-Schlüssel als auch mit der Keycard auf.

Viele Grüße!

Gut, 2 Ideen hab ich dann noch:

  1. meine Partnerin lässt gern mal ihr Handy im Auto liegen. Da dieses ist ebenfalls als Key eingtragen ist, schließt er dann natürlich nicht ab. Ob der Bildschirm dabei an bleibt hab ich noch nie geprüft.
  2. gibt es seit einigen Updates einen ominösen Türen-Bug. Da passieren dann alle möglichen komischen Dinge bzw funktionieren Features nicht, weil das Auto denkt eine Tür wäre offen. Sieht man allerdings nicht in der Visualisierung, nicht im Auto und auch nicht in der App. Abhilfe ist, einfach mal alle Türen und auch Kofferraum und Frunkhaube öffnen und wieder schließen. Wenn alles nix hilft: Servicetermin in der App ausmachen. Viel Erfolg!

LG

Hallo,

danke für die Ideen!
Die Sache mit dem Handy kann ich ausschließen, das passiert auch, wenn ich allein fahre. Ich habe auch mal geguckt, wo ich die zweite Keycard gelassen habe, ob ich die nicht aus Versehen ins Handschuhfach gepackt habe - aber die liegt zu Hause.

Die Sache mit den Türen ist natürlich ein guter Tipp. Könnte dazu passen, dass es bei mir ja wieder funktioniert, wenn ich direkt nach dem Aussteigen die Tür nochmal auf- und wieder zumache. Dann geht sofort alles aus…
Bei Tesla hab ich vorgestern angerufen, die haben dann irgendwelche Dinge ausgelesen und wollten sich zurück melden. Mal gucken, wann das sein wird.

Viele Grüße!

Tippe auf defekten Belegungssensor im Fahrersitz.

1 „Gefällt mir“