Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Meistens keine WLan-Verbindung zu Hause

Hallo, ich habe ein Problem mit der Wlan-Verbindung. Normalerweise sollte er sich bei der Einfahrt in die Garage mit meinem WLan verbinden. habe extra einen Repeater gesetzt. Das Problem besteht nun dahin, dass er sich meistens nicht verbindet mit dem Hinweis "IP Adresse nicht erkann"t, erneut verbinden. Doch manchmal funktioniert es. das Problem besteht also nicht permanent!
Ist doch komisch oder wie seht ihr das?

Die Fehlermeldung „IP Adresse nicht erkannt“ kommt vom Auto? Ich kann die gar nicht interpretieren. Das könnte auch ein Konfigurationsproblem im (W)LAN sein. Ich würde die WLAN-Konfig löschen und neu anlegen. Dann solltest du im Logfile deines WLAN-AP nachsehen, ob du dort was siehst. Hast du eventuell Geräte mit fester IP-Adresse (innerhalb des DHCP-Range) im Netz?

Für mich klingt das so, als würde das Auto keine IP per DHCP von deinem Router erhalten.
Wenn Du dein Handy zum Repeater verbindest, funktioniert es dann immer?

Was für eine Signalstärke zeigt der Repeater zum verbundenen WiFi?
Ich könnte mir vorstellen, dass das WLAN Signal von einem WLAN zu Repeater schlecht ist (zu schlecht) und somit keine Stabile Verbindung hergestellt werden kann. Sollte der Repeater (zeitwweise) nicht mit deinem WLAN Verbunden sein, sendet er zwar die SSID weiterhin aus, hat jedoch keine Konnektivität. In diesem Fall kann unter anderem auch keine IP Adresse vom DHCP bezogen werden…

Gruss

Danke für eure Antworten, beim Handy funktioniert es Wlan erkannt, auch die Übertragungsrate vom Repeater beträgt 200MBit, daran kann es also nicht liegen. Signalstärke wird auch beim Auto angezeigt nur er verbindet sich nicht oder selten.

Das ist typisch, wenn die Verbindung nicht gut ist. Der WLAN Empfang ist leider schlecht beim Model 3.
Lösung: Installiere einen Repeater in der Nähe vom Auto. So habe ich es auch gemacht und jetzt null Probleme.