Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Meine Karre zieht einfach keine Updates

Nicht wirklich obwohl es hier immer gerne behauptet wird. Im WLAN bekommst Du es allenfalls etwas früher.
LGH

Um genauer zu sein: Ggf. lädt man das Update schneller runter, aber das heißt nicht, dass man, nur weil man im WLAN ist, eher an irgendein Update kommt. Klingt irgendwie komisch :laughing:.

Anders: Ob WLAN oder nicht, hat keinen Einfluss darauf wann das Auto anfängt ein Update herunterzuladen. Allenfalls wie schnell es heruntergeladen ist.

Nein, Habe deutlich über 8 Zeichen und Sonderzeichen drin.

Was ich an Deiner Stelle schauen würde: Ich hatte in meiner Fritzbox - nachdem sich das M3 per DHCP eine IP-Adresse gezogen hatte - den Harken bei „Diesem Gerät immer die gleiche IP-Adresse zuweisen“ gesetzt. Da hatte ich mehrmals Probleme mit der WLAN-Verbindung. Nachdem ich den Haken gelöscht habe funktioniert alles Töfte. Ich sehe aber auch, dass dem M3 schon mehrmals eine andere IP zugewiesen wurde.

Es könnte sein, dass das Model 3 nur die unteren 4 20MHz-Känale (Kanäle 36,40,44,48) des 5GHz-Bereichs unterstützt.

edit: habs getestet, kann auch die höheren Kanäle z.B. 100

Hallo,
ich habe immer noch nur „2019.8.4“. Muss ich beim SeC aktiv werden?

Kurz und bündig Nein.
LGH

Habe eben das Update 2019.12.1.1. bekommen. Kam direkt von 2019.8.4.

Da habe ich wohl einige Versionen übersprungen. Seit dem 27.3. das dritte Update. Mein Model 3 steht im WLan vor dem Haus :smiley:. Wie ich immer sage: Abwarten das Update kommt schon früher oder später :wink:.

mfg

So, ich bin jetzt auch Mitglied im Club. Nachdem meine Karre die letzten Updates (2019.8.4, 2019.8.5) immer mit als Erstes gesaugt hat, bin ich bei 2019.12.X offensichtlich raus. Ich hab jetzt mal WLAN deaktiviert, mal sehen ob es über LTE auch Updates gibt.

Mich würd mal interessieren, wie viele am sec wegen „mein Update kommt nicht“ angerufen haben… aber eigentlich kein Problem hatten…
Ruf gleich mal in Cupertino an… wann mein Handy wieder dran ist. :arrow_right:

Ich habe seit Abholung des Model 3 am 2. April die Version 8.4.
Für Updates hat sich das Auto bisher so gar nicht interessiert, auch nicht im WLAN.

Aber was soll’s. Die Version funktioniert gut bei mir, bahnbrechende Neuerungen in den Folgeversionen kann ich nicht erkennen. Von daher ist mir das weitgehend einerlei und ich mag mich damit nicht verrückt machen.
Irgendwann wird es schon klappen.

Ich bin hier raus, gestern Abend gab es die 2019.12.1.2 :sunglasses:

Bei mir soeben auch auf 12.1.1 geupdatet.
2 Stunden nach meinem vorherigen Kommentar, dass bei mir seit Version 8.4 nichts passiert ist.

Scheinbar liest mein Model 3 hier mit :wink:

Na, dann sollte ich hier vielleicht auch mal posten. Mein Auto ist immer noch auf 2019.8.3 - bis dahin kamen Updates des öfteren, aber jetzt ist es irgendwie vorbei damit.

Bin ich der letzte hier?

Nein, bist du nicht. Auch meiner begnügt sich nach wie vor mit 8.3.

Updates über LTE sind auch möglich, musste ich neulich über Nacht mit einem P3 erfahren. Wagen war nicht angeschlossen und hatte nur 37% Rest.

Hi zusammen,
ich habe meines seit 26.03. und hatte direkt am gleichen Tag ein Update auf 8.3, seitdem nichts mehr.
Ich habe leider seit 2 Wochen ebenfalls mit Abstürzen des Zentralbildschirms zu kämpfen, manchmal erfolgt ein automatischer Reboot, manchmal nicht. Unangenehm mit blinkendem Screen oder neu startendem Screen zu fahren, zum Glück sind die Fahreigenschaften nicht eingeschränkt (bis auf den fehlenden Tacho).
Ich habe gerade nochmal versucht, ohne Hinweis das Auto ins Guest-WLAN meiner Fritze zu hängen, musste aber die Einschränkung in der Fritzbox entfernen, dass aus dem Gäste-WLAN nur Webcontent / HTTP(S) erlaubt ist. Das auto wollte direkt mit einer IP über ein nicht-HTTP Protokoll sprechen, was die Fritze verhindert hat. Direkt nach Entfernen dieser Einschränkung hat das Model 3 für einige Minuten eine größere Menge an Daten geladen, danach nichts mehr.
Anm: Wenn der Gästeanschluss anderweitig verwendet wird, sollte man ggf. hinterher diesen Filter wieder aktivieren.

Ich bin gespannt, ob ich morgen einen Hinweis auf ein Update bekomme.

Viele Grüße

Auch hi zusammen,

eine WLAN-Verbindung herzustellen ist mir (bzw. meiner Fritzbox, dem Access-Point und dem Model 3) bisher nicht gelungen.
Sitze seit dem auch auf der Version 2019-8.4.

Und das liegt nicht an den Routern, DENN MEIN MODEL S STEHT DIREKT DANEBEN UND HAT EINWANDFREIE VERBINDUNG (auch zu Nachbarn´s Routern; natürlich ohne Zugang zu diesen).

Dafür hat das Model S seit einer knappen Woche den Kofferraum offen, ohne das sich bei Tesla mal jemand meldet.

Grüße
Bernd

Du musst den kanal ändern… das m3 kann nicht jedes Frquenzband

Höchstens beim ersten Mal einstellen. Hab inzwischen keinerlei Einschränkungen mehr an der Fritzbox vorgenommen. Das Model 3 verbindet sich problemlos (ja, und auch im 5Ghz Bereich)

kurzes update:
ich hatte ja mein m3 vor ca. 1,5 Wochen im WLAN an meiner Fritzbox. Die Sendeleistung des m3 ist leider recht schwach, aber, es hat gereicht um sich zu verbinden. Es wurde ca. 1GB an Daten heruntergeladen. Ich war dann eine Woche verreist, aber, jetzt immer noch unverändert auf 8.3. Das einzige was mir aufgefallen ist, dass der AP jetzt die max Geschwindigkeit wieder an der erlaubten Höchstgeschwindigkeit des Kartenmaterials anpasst, das hat es vorher nicht aktualisiert. Vielleicht waren das nur Regelwerksanpassungen.