Impressum / Datenschutz Regeln Cookies
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

Mein M3 erhält keine Updates mehr

Hallo zusammen.

Seit mehreren Monaten erhält mein M3 keine Updates mehr. Zur Zeit ist es immer noch auf Version 2020.32.3. Vorher hatte ich regelmäßig nach kurzer Zeit die aktuell ausgerollten Updates bekommen. Als ich vor ein paar Monaten das neueste installieren wollte, brach der Download mittendrin ab und der Hinweis auf ein verfügbares Update war verschwunden. Seitdem kam nie wieder der Hinweis, dass eine neue Version verfügbar ist.

Ich habe das System auch schon komplett neu gestartet. Trotzdem hat sich an der Situation nichts geändert. Ich hab das Gefühl, das der komplette Updatemechanismus bei mir irgendwie hängt.

Hatte schon mal jemand so ein Problem? Habt ihr irgendwelche weiteren Tipps was man noch versuchen könnte außer einem Service Termin?

Gruß,
Eggerten

Nö. Mach einen Termin in der App. Vermutlich hat der Abbruch einen Knopf reingebracht, vermutlich reicht es, wenn das SeC einen Trigger zurücksetzt und den Upload neu startet. Das geht ziemlich sicher OTA…

1 Like

Oder einfach noch ein wenig Geduld haben.
Bei meinem MS aus 2017 habe ich auch lt. TeslaFi 69 Tage auf das nun aktuell installierte Update gewartet.
Durchschnittlich sind es bei mir in den letzten 3 1/2 Jahren aber nur 17 Tage gewesen.
Da wird man dann schon mal ungeduldig :wink:

Ansonsten Termin in der App machen: Unter Punkt „Software / Update“
Grüße,
Tom

Cool down. Einfach die Ruhe bewahren und warten. Die Updates kommen schon.

1 Like

Auf was soll er denn warten? Mach einen Termin über die App . Spätestens dann schauen sie nach was da los ist

Der Download hängt bestimmt bei Dir, wenn es schon Monate her ist.
Wie @Elektromote schreibt: Einfach einen Servicefall aufmachen.

Ich hatte das gleiche Problem und tat Folgendes:

  1. Power Off using touch screen and let it sit for 5 minutes.
  2. After 5 minutes power back on using the brake, and then power cycle using brake and both thumb wheels.
  3. Power cycle again using brake and both thumb wheels.
    Quelle: https://teslamotorsclub.com/tmc/posts/4163223/

Ich hab jetzt endlichen einen Service Mitarbeiter erreicht, der mich nicht damit abgewimmelt hat, dass ich einfach Geduld haben muss und der sich das mal genauer angesehen hat. Hatte wegen einem weiteren Problem mit der WiFi Connection angerufen und da hat er dann mal intensiver nachgeforscht: Keine WLAN Verbindung - Angeblich vorgeschaltete Login-Seite.

Bei meinem M3 sind wohl mittlerweile 7 Update-Versuche in den letzten Monaten fehlgeschlagen. Keines dieser Updates wurde mir in der Zeit übrigens angezeigt. Es scheint also wirklich ein Bug zu sein, der verhindert, dass eine Update überhaupt zum Download bereit gestellt werden kann.

Laut dem Mitarbeiter hätte er jetzt zwar ein Over the Air Update auf die neueste Version durchführen können, aber da mittlerweile so viele Versionen dazwischen liegen, könnte das wohl auch schief gehen. Ich soll deswegen einen Service Termin buchen, da wahrscheinlich jetzt alle neueren Versionen nacheinander installiert werden müssen. Hab jetzt mal den Mobile Service gebucht. Ich hoffe, die können das.

Hat irgend jemand schon mal Erfahrungen mit dem Mobile Service gesammelt? Führen die auch Firmware Updates durch?

Warte ab, was Du als aAntwort bekommst: Wenn es nicht geht, bekommst Du automatisch einen Termin im SeC.
Wichtig ist, dass Du das was der Tesla Mitarbeiter Dir gesagt hat, reinschreibst. Sonst passiert nichts, wenn Du Pech hast.

Viel Erfolg!

1 Like

Update: Ein Mitarbeiter im SeC hat heute noch mal versucht, mir ein Update rüber zu schicken und mich gebeten, es herunterzuladen und zu installieren. Der M3 hat aber wieder nicht angezeigt, dass ein Update verfügbar ist. Hatte also keine Möglichkeit irgendwas runter zu laden. Der Mitarbeiter hat das wieder an die Techniker weitergegeben. Heißt: weiter warten.

Update: Heute wurde im SeC der Steuercomputer ausgetauscht. Hat aber auch nicht geholfen. Das Problem scheint einzigartig zu sein. Deswegen bleibt der Wagen jetzt erst mal im SeC, damit die US-Entwickler sich das mal ganz genau ansehen können um der Sache auf den Grund zu gehen.

puuuh, hört sich alles nicht so gut an. Kopf hoch, wird bestimmt wieder.

Update: Mein M3 ist zurück aus dem SeC und hat die neueste Software. Es wird auch angezeigt, dass ein neues „Game-Update“ verfügbar ist. Werde die Tage versuchen, ob Download und Installation auch wieder funktionieren. Aber selbst die Anzeige, dass ein neues Update verfügbar ist, hatte ich ja seit einiger Zeit schon nicht mehr. Insofern scheint das Problem gefixt.

Am Ende musste der komplette „Car-Computer“ ausgetauscht werden. Was zur Folge hatte, dass alle Nutzerprofile, Settings, Verbrauchsanzeigen etc. zurückgesetzt wurden. Ich musste also alles wieder komplett neu einzustellen, mein Handy registrieren, der Autopilot bzw. die Kameras mussten sich neu kalibrieren etc. Und natürlich ist mein Gesamtverbrauch für die bisherigen 27.000 km, den ich unter Trip 2 gespeichert hatte, damit auch futsch. Naja, sei’s drum. Leider wurde aber auch wieder meine alte FSD 2.5 Hardware eingebaut. Hatte gehofft, dass zumindest das Upgrade auf 3.0 dann gleich mitgemacht würde. Aber da gibt es wohl keine Möglichkeit. Schade.

Generell ist mir auf der ersten Fahrt mit der neuen Hardware/Firmware aber aufgefallen, dass der Autopilot sich deutlich häufiger über schlechte Sicht bei der Frontkamera beklagt hat und dann nicht eingeschaltet werden konnte. Bei den Seitenkameras hatte ich es öfters mal, das bei schlechtem Wetter die Sicht eingeschränkt war und deswegen einige Features nicht funktionierten (z.B. automatischer Spurwechsel). Aber das die Sicht der Frontkamera beeinträchtigt ist, so eine Meldung hatte ich bisher nie. Da sollten doch eigentlich die Scheibenwischer für gute Sicht sorgen.

Außerdem hat die Bluetooth Verbindung zum Handy nicht sauber funktioniert. Es hat sich zwar mit dem M3 verbunden und Audio wurde dann über die Speaker des Autos ausgegeben. Aber wenn ich z.B. in den Kalender schauen wollte stand da, dass kein Handy verbunden wäre. In dem Moment ist auch das Bluetooth-Symbol oben rechts grau geworden d.h. die Verbindung wurde unterbrochen. Und selbst wenn das Handy verbunden war d.h. Audio über die Speaker ausgegeben wurde, hat das Bluetooth-Menü im M3 angezeigt, dass mein Handy nicht verbunden ist. Auch wurde die Audio-Ausgabe immer wieder unterbrochen. Generell scheint da also noch der Wurm drin zu sein, die Verbindung sauber aufzubauen bzw. zu halten und das war vorher auch schon mal besser.

Ob der neue Car-Computer bei mir da schon wieder ein paar Macken hat oder ob das einfach Bugs sind, die mit der Firmware zu tun haben, kann ich nicht sagen. Auch mein Handy hatte letztens erst ein Firmware-Update bekommen. Die Probleme mit dem Bluetooth, können also auch damit zusammenhängen.

1 Like

Spannend wird es, ob Du Dich jetzt mit dem WLAN verbinden kannst oder immer noch die Meldung mit der Vorschaltseite kommt.
Wenn die Frontkamera gestört ist, dann steige mal auch und gucke, ob es unter der Abdeckung der Frontkamera beschlagen ist. Das Auto hat ja lange im Warmen gestanden (vermute ich), da kann es leicht zum Beschlagen kommen, wenn der Wagen kälter ist (gibt viele Diskussionen dazu).

Gute Fahrt!

Das ist etwas das ich nicht verstehe. Tesla ist (angeblich) eines der fittesten Unternehmen, was Software angeht. Und die kriegen es nicht hin, die Fahrerprofile online zu speichern… :thinking:

2 Like

M3 und Handy haben jetzt wieder eine stabile Bluetooth-Verbindung.

Mit „nicht hinkriegen“ hat das nichts zu tun. Das ist eher sowas wie Datensparsamkeit. Zumal ich mir auch vorstellen kann, dass vor allem die Sitzpositionen in Verbindung mit minimal unterschiedlichen Qualitäten bei den Stellmotoren durchaus fahrzeuggebunden sein könnten.

Das hattest Du doch auch schon vorher, soweit ich Dich verstanden hatte.
Aber was ist mit WLAN und der Vorschaltseite. Ist das Problem immer noch vorhanden?

ob die das jetzt „nicht hinkriegen“ oder absichtlich nicht machen weiß ich natürlich nicht.
Das es aber was mit Datensparsamkeit zu tun hat kann ich mir nicht vorstellen, da kommen doch sicherlich nur wennige MB zusammen…
Wie auch immer, ich kann verstehen, dass es ärgerlich ist, nach einem Update alle Einstellungen (mir persönlich giinge es z.B. auch um den Gesamtverbrauch den ich bisher ab km 0 gespeichert habe) weg sind. Wäre beim Handy undenkbar.

1 Like

Wann hast Du denn zuletzt ein Handy zur Reparatur gegeben?
Da ist mittlerweile üblich, dass es schon vor Beginn der Diagnose auf Werkseinstellungen zurückgesetzt wird (Datenschutz)…