Impressum / Datenschutz Forumsregeln
TFF FORUM TFF E.V. SUPERCHARGE-ME
TFF Forum

MCU Problem / Emmc fail - Wer hier hat das Problem?

LL hat bei mir versucht das LTE Upgrade zu machen. HW passte, aber bei meinem Model S war die SIM technisch nicht in der Lage damit Verbindungen herzustellen.

Dad SeC rückt eine UpgradeSIM nicht an dritte raus. Ergo muss das SeC dennoch die Kiste wieder aufmachen und dami HW + SIM in einem Rutsch erledigen.

Hmm.
Nachdem das Navi nicht mehr funktioniert hat habe ich drei „Resets“ gemacht:
#1 am Hauptbildschirm über „Sicherheit“ - „Ausschalten“
#2 beiden Scrollräder für mehrere Sekunden gedrückt
#3 beide Scrollräder + Tasten für 30Sek (ca.?) gedrückt

Wenn einer dieser Resets auch „Werksreset“ genannt wird, dann ja :question:

ich habe im Sycamore reserviert - ist in Fussdistanz zu LL.
https://nanotel.nl/

Sind Probleme mit Spotify eigentlich ein Indikator für MCU Versagen?

Heute hatte ich erstmals keinen Ton. Alle anderen Töne funktionierten.

Nope. Es ist dieselbe Funktion gemeint, die du verwenden würdest, wenn du denn Wagen verkaufen würdest. Also alles zurück auf Werkszustand. Ich werde das im April / Mai durchführen, um auf der sicheren Seite zu sein.

Würde ich nicht sagen. Es gibt hier viele die damit Probleme haben. Ich persönlich hatte die nur ein mal in einer Version aber ansonsten ist Spotify so ziemlich das stabilste überhaupt :laughing:

MCU kam gestern im SeC an :slight_smile:
Heute Abend ist der Wagen fertig :slight_smile: :slight_smile:

Termin ist im April.
Jetzt mal zum SeC Winti fahren und fragen wie es sich mit dem LTE verhält
Für den SIM tausch muß man ja nix grossartig aufschrauben

Klingt gut, Glückwünsche! Welche Version hattest Du vorher, und welche Version bekommst Du jetzt?

Es funktioniert wieder nach kurzem Wechsel zu FFH, da bin erleichtert.
Dann scheint meine MCU ja vollkommen in Ordnung zu sein, denn außer mit Spotify habe ich null Probleme…

WOW, Montag abgegeben und heute fertig. Ich danke Dir für diese Info.
Bevor ich aber gleich platze, frage ich zur Sicherheit nochmal nach…
Du bekommst eine MCU 1 ersetzt? (Ich frag so genau nach, da ich auf die MCU 1 warte)
Ich rate mal welches SC, Nürnberg?

Danke für die Antwort.

Gruß GROBI2

Ich war im Pullmann (Destination Charger, habe ich aber nicht gebraucht) ist fußläufig erreichbar, aber LukyLuke hat mich ins Hotel zurückgebracht und mich am nächsten Tag dort abgeholt.

Ich warte auch seit über 2 Wochen auf ein neue MCU. Gestern die Info: Noch kein Liefertermin eingetragen!Ich bin ehrlich; Werde mit den Verhandeln, daß die drei Wochen Nutzungsausfall an die Garantie angehängt werden…

Und ja mein Navi hatte sich ebenfalls aufgehängt; Nach dem doppel-scroll-reset war es dann endgültig tot…

Gruß
Andi

Hm Browser funktioniert bei meiner MCU1 schon seit Monaten nicht mehr. Pixelbrei und nicht richtiges refreshen der Menüs ist ebenfalls immer mal wieder der Fall.
2019.40.x ist bei mir auch etwas über Neujahr zurückgezogen worden, mittlerweile ist 2020.4.1 drauf.
Die ganze Geschichte mit emmc und log level fail ist schon peinlich für ein Softwareunternehmen, wenn man bedenkt, dass die Thematik bekannt ist, seit es Flashspeicher gibt und schon damals bei der Einführung mit Windows 7 dies thematisiert wurde.
Ansonsten warte ich noch seit über 1 Monat auf unbekannte Ersatzteile, da bei mir bei Jahreswechsel das Vorheizen nicht ging und dann auch camping mode etc. ausgegraut waren und man Logs gezogen hatte und den Termin stornierte. Naja mal gucken. Ab jetzt melde ich stur jeden MCU-Vorfall. Vor 2 Jahren war Spotify sehr instabil, dafür alles andere ok, jetzt ist Spotify noch fast das stabilste :slight_smile:

In diesem Faden ist schon alles über den super Service von LuckyLuke gesagt worden.
Da bisher jedoch nur Wenige die Möglichkeit der Selbstmontage und Versand genutzt haben, dazu ein kurzer Bericht von mir.

Ich hatte mir diese Woche „autofrei“ organisiert, um den eMMC Chip tauschen zu lassen. Da Lucky einerseits schon weit ausgebucht ist und ich andererseits eine ziemliche Entfernung nach Eindhoven zu fahren hätte, habe ich selbst Hand angelegt.
Am Montag Mittag habe ich das Auto samt MCU zerlegt. Dank Tesla Handbuch sowie einiger Tipps von Lucky und eines Forummitglieds lief alles problemlos und ich hatte das daughter board mit dem Tegra und dem eMMC nach ca. 1,5 h draußen.

Gegen 15.00 Uhr am Montag habe ich es mit DHL Express abgeschickt, Dienstag 12.30 Uhr war es in Eindhoven, um 17.00 Uhr bekam ich eine Versandnachricht, und heute am Mittwoch um 09.00 Uhr war es wieder bei mir… :astonished:

Der Einbau verlief genauso problemfrei, und so hatte ich die ganze Aktion in knapp unter 2 Tagen erledigt. Mit entsprechender Übernachtung, Fahrerei usw. wäre es bei knapp über 700 km einfacher Entfernung kaum viel schneller möglich gewesen.

Somit noch einmal eine klare Empfehlung für diesen Service. Und bei dieser Verfahrensweise braucht man keinen Termin vorher zu vereinbaren. Lucky meinte, ankündigen und einfach hinschicken, er sendet es nach spätestens 24 h zurück. Bei mir hat er es schon nach 4,5 h wieder auf der Post gehabt… :slight_smile:

Hey Leute,

heute auf dem Weg von der Arbeit Heim gefahren. Wollte im Menü was nachsehen. Konnte durch die Tabs nicht klicken. Kamen dann verzerrte Überschneidungen der Tabs siehe Bild.

Habe einen Reset gemacht, danach alles ok. Sind das erste Anzeichen?

Bin aktuell bei 70Tkm und die 4 Jahre erreiche ich im August.
Am liebsten würde ich noch bis August das übers SeC regeln.

Navi funktionierte ohne Probleme. Ziele lassen sich seit dem Update auf 2020.4.1. sogar schneller kalkulieren über mehrere SuCs.

Grüße Alex

@dixi Danke für den tollen Bericht.
@Chandler würde mic hauch interessieren, ob es an der sterbenden MCU1 liegt. Diesen Pixelbrei hab ich immer wieder und gebe dann bsp. mein pin2drive blind ein, was funktioniert.
Besonders mühsam, wenn man einsteigt und dann rasch auf pin2drive oder Fahrwerkseinstellungen angewiesen ist und dann 1x rebootet, um das einstellen zu können und ev. noch ein 2. mal rebootet, um danach mal wieder alles geladen bekommt.
Nur ein Beispiel als Screenshot
Und hier noch ein Video
youtube.com/watch?v=zkR1-7FQbZA

Vermutlich MCU1 (sowohl die alte als auch neue MCU). Aber da werde ich noch mal nachfragen.

Allerdings bekam ich gestern einen Anruf (vom Sec Nürnberg), dass versehentlich eine US-Version angeliefert wurde. Die passt nicht. Also dauert es vermutlich bis nächste Woche…

Die US-Version passt nicht. Warum liegt die dann in Europa im Lager?

Danke für’s Feedback. Hab mich auch wieder etwas beruhigt.
Wie geschrieben, meine Antwort vom SC war ja, das die MCU 1 in der ganzen EU ausständig ist.
Meine MCU ist ca. am 20.01.20 bestellt worden, bin mal gespannt, wie lange es jetzt bei Dir dauert.
Daher ist die Info für mich ja so interessant. :wink:
Aber:
Es ist schon merkwürdig, das Tesla mit dieser Masche durchkommt.
Einerseits die Reduzierungen Ladeleistung/ Reichweite, das massenhafte Sterben der MCU’s und anderseits der Service/ Ersatzteilversorgung. Man hat mir im SC ernsthaft gesagt, das ich ja auch einen gebrauchten/ alten Tesla hätte, von privat :astonished:
Das bei einem noch „jungen“ Unternehmen auch mal was schief geht kann ich sogar verstehen, aber der Umgang damit ist echt Unterirdisch.
Und Tesla könnte locker die MCU reparieren! Das es geht, sieht man ja, aber sie wollen nicht.
Aber selbst, wenn ich die Kröte mit dem Austausch schlucke (~3000€), sie können es nicht weil nicht lieferbar.
Fragt nicht, wie wir mit einem Auto weniger seit dem 18.01.20 klar kommen :imp: :imp: :imp:
Einen Loaner hätte ich für nur 120€ am Tag natürlich haben können …

Tesla legt seinen Fokus offensichtlich nur auf den Neuwagenverkauf, danach musst Du sehen, wie Du klar kommst.
Wir überlegen ernsthaft, ob wir das Thema TESLA nicht wieder beenden sollen. Die ganzen positiven Eigenschaften, warum wir uns einen TESLA gekauft haben, sind inzwischen so nicht mehr vorhanden. Schade, da mir das MS immer noch gut gefällt.
Komisch finde ich ebenfalls, das die Themen nicht Medial ausgeschlachtet werden. Weder in Presse, Funk, Fernsehen, selbst selten in Youtube.
Aber das nur nebenbei.

Gruß GROBI2